GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
View RSS Feed

Purview

Trailer/Tow function won't engage

Rate this Entry
Quote Originally Posted by 99'HEARTBEAT View Post
Quote Originally Posted by Tommy Panfish View Post
04 Yukon, 185k. Pulled the boat out of winter storeage last weekend. Hit the trailer/tow button and nothing happened, no light, trans didn't shift, nothing. I pressed the button a few different times, nothing. Not sure if this is related, but I had the carrier bearings replaced in the front diff earlier this spring. Any relationship? I searched around here and didn't see much. Maybe a bad wire in the column? Anybody have any ideas?
Tommy, as you mentioned, what's most likely happened is, the Wire that runs from the Tow Haul Button, down the Shifter and then down the Steering Column and then down to the base of the Steering Column and overtime the Wire will get Pinched and/or Frayed, and then finally Break.......Here's a Picture of where the Wire is located, at the base of the Steering Column,




There are two Very Small Gauge White wires inside the Orange sheathing..........to fix it, just stripped the wires back, twisted together and then soldered them back together and you should be good to go.



Categories
Uncategorized

Comments

  1. Purview's Avatar
    I'm new here and this is the only easy way I could figure how to bookmark the post. Very Helpful.