GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
View RSS Feed

SilveradoBrett

And so it starts....

Rate this Entry
So you have all been hearing about how I am going to install the system on the truck this weekend. Well today I finally received the last piece I needed to complete the installation. So I have begun planning it out, I am writing this blog to keep track of my progress as well as a self motivator for me. I have begun looking for the best place to drill through the firewall. Today I took the glovebox off to see if I might be able to cheat and get the wire for the amp to go through the same hole as the rest of my facory wiring going through the firewall. Sadly this is not an option due to the 2 guage wire I am using for the amp. So I looked in the engine compartment for the best spot. It looks like if I take the coolant resovoir off I will have moe than enough room to let me do what I want to do, this is a very nice thing since the battery is on the on the passangers side which is also where I am going to drill. It looks like I will be able to drill high enough to get above all the moving components in the engine compartment which is also a very good thing. I am going to run the power cable along the passanger side underneath the kick panels and up the column to the back of the glovebox where it will then go to the batter through the aboved mentioned firewall drilling. Since the sub I have is too big I am going to mount the sub in the middle of my rear seat bench that way passangers can sit on either side. I am going to then run the RCA cables along the drivers side and go up underneath the dash to the back of the stereo. For simplicity I am going to mount the capacitor and the amp onto the sub box and I also found a sweet grill for my sub on clearance at circuit city for about $4.00. I have a 1300W sony mono channel amp that I have heard has problems overheating. So to help aid in this not happening I am cutom fabricating a cooling rig for my amp. I am going to use 3/4'' plexi and three 120mm computerfans. I am going to also run these wires on the drivers side to avoid causing noise in the system. I am thinking about running a switch in the dash where I could manually turn on/off the fans that are cooling the amp. As long as I run all of the power stuff on one side and the RCAs on the other side there sound be no sound in the system created by the current flow through the wires. Friday night the drilling will begin and I am planning on having the whole thing completed by nightfall on saturday if all goes well. Wish me luck! I will also take pictures of the operation and post them when the job is completed as well as the step by step instructions that I do so others can enjoy the learning I will have done to do it all by myself and hopefully have a great sounding system.

So the beast has finally been installed in the Silverado and it sounds great! The first thing I did was set everything up on the tailgate so I didn't have to do it behind the dash or in the cab of the truck. I bought the wiring harness for the aftermarket stereo so it made the wiring portion very, very simple. All I had to do was wire the aftermarket wiring harness to the head wiring harness matching the colors along the way as well as making sure I used shrink wrap connectors. Mainly because I think that if I am going to save so much money doing it myself I should splurge on the expensive connectors that I know are great! So after finishng the wiring of the head unit I decided to start mounting the sub in the box and making sure I had the terminals all hooked up the right way. So the Kicker subs come with four terminals, 2 positives and two negatives on the sub. I was puzzled when I first saw it and then ran inside to check the net to figure out how to wire it up since the monochannel amp I am using only has one set of speaker outs. I quickly found out that you only use the two closest to the box terminals and hook the other two up to eash other. This allows the circuit to be closed on all four terminals and the sub to function. The next thing I did was looked at the box terminals and they were way to small for the speaker wire I was using because the wire that came with it was junk so I grabbed a drill bit and drilled a hole above the box terminals to feed the wire out of the box to the amp. I then mounted the amp on top of the box using some small screws I had laying around. (It is a temporary fix until I have the amp cooling system made) However the sub enclosure was too small to mount the amp to so I could only ise two screws to mount the amp. I then hooked up the speaker wires from the sub up to the amp and installed the sub into the box using the included harware that came with the sub. The next thing I did was installed the head into the metal cage and the aftermarket trim kit that I got so all I have to do is hook it up and slide it in. Not a huge deal. This is where I run into another problem in the trim around the face of the head unit. The aftermarket trim kit did not fit the face and did not allow the face to flip down smoothly so I installed the face trim that came with the head so not a big deal either. Now we are ready to

Updated 10-28-2008 at 09:16 PM by SilveradoBrett

Categories
Uncategorized

Comments