GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Tab Content
No Recent Activity

2 Visitor Messages

  1. View Conversation
    Hi there, I have a question regarding your post on http://www.gmtruckclub.com/forum/sho...Injector-Pulse

    My problem is similar perhaps you can help me? My car, C4 from 84, will crank but not fire up the injectors when cranking. I can start it with start spray or fuel being poured into the intake. It will keep running then and fine. Also able to drive then. But whenever the ignition key is switched to the off position.. No fuel from injectors when cranking again. I have checked the wire coming from the ignition (purple white) with the probe light like mentioned in your post.. No spray then.. Any other things for me to check? I am hopeless...
  2. View Conversation
    i have a question do you know anything about 92 chevy 1500 trans
Showing Visitor Messages 1 to 2 of 2
About dualdj1

Basic Information

About dualdj1
Biography:
A Network Admin from Central IL who loves racing and working on cars
Location:
Central IL
Interests:
Cars, Motorcycles, computers, video games
Occupation:
Network Admin
Vehicles:
1978 Mustang II King Cobra
1986 Chevy G20 Van
2004 Mitsubishi Lancer

Signature


1986 Chevy G20 Tow Rig - 5.7 TBI conversion
1978 Mustang II King Cobra Road Racer - Holley 650, MSD 6AL, 5 speed, 10 point Roll Cage, 9" posi, fuel cell, custom interior.

Statistics


Total Posts
Total Posts
293
Posts Per Day
0.20
Albums
Total Albums
1
Total Photos
11
Visitor Messages
Total Messages
2
Most Recent Message
06-28-2011 06:40 AM
General Information
Last Activity
07-05-2012 03:27 PM
Join Date
05-13-2010
Referrals
0
No results to display...
No results to display...

04-11-2012


04-10-2012


03-07-2012


No results to show...