GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER

Search:

Type: Posts; User: 96Z71VORTEC

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    445

    4 Wheel Drive not engaging

    Just started happening today. I put the truck in neutral, hit the 4HI push button, I hear it engage but it stays flashing and 4x4 just isn't working. Is this something simple as a motor/actuator? ...
  2. Replies
    6
    Views
    793

    not really sure how long it's going to take, i'm...

    not really sure how long it's going to take, i'm hoping it won't be a month. but it will definitely be another week before i can get any further. will need to borrow/rent/buy a transmission jack
    ...
  3. Replies
    6
    Views
    793

    so i've got the converter cover off (magically),...

    so i've got the converter cover off (magically), front and rear driveshafts are off, all electrical connections are disconnected.

    all i have left to remove now is the transfer case shift lever...
  4. Replies
    6
    Views
    793

    well the plan today is to get the transmission on...

    well the plan today is to get the transmission on the bench. don't know how well that will work cause the weather's been screwy. hopefully i'll know more tonight. would be nice if it's just the...
  5. Replies
    6
    Views
    793

    4L60E problem

    I have a '96 Z71 5.7L auto trans. I like to get on it every now and then to hear those sweet sounding flowmasters. so the other night after work, got on it ok, then all of a sudden, was hitting the...
  6. Replies
    17
    Views
    16,859

    There wasn't anybody local open on Saturday so I...

    There wasn't anybody local open on Saturday so I had to wait until today. I took the driveshaft over to a driveshaft specialist and he put in some u-joints ($50 for everything, now I can send back...
  7. Replies
    17
    Views
    16,859

    I'm pretty sure it's going to take a press to get...

    I'm pretty sure it's going to take a press to get these out. Since it's the day after Christmas there aren't any shops open around here. I've been banging on them to get them out with blocks of...
  8. Replies
    17
    Views
    16,859

    I pulled the driveshaft off today and both the...

    I pulled the driveshaft off today and both the u-joints are pretty bad. All the bearings are broken in half. I went and got new u-joints earlier and tomorrow I am taking the driveshaft to a shop...
  9. Replies
    17
    Views
    16,859

    So far these are the best directions I've been...

    So far these are the best directions I've been given in changing out the bearings and seals. Tomorrow I am going to pull everything apart. I have yet to attempt the install, as I am waiting to save...
  10. Replies
    17
    Views
    16,859

    So of course the clunking noise is gone since I...

    So of course the clunking noise is gone since I put a ring gear bolt in and tightened them all down. However, there is still the play in the yoke and pinion bearing/shaft. I believe the pinion...
  11. Replies
    6
    Views
    3,752

    yes I do, I posted one in the "welcome forum" and...

    yes I do, I posted one in the "welcome forum" and also there is a link to my albums on chevelles.com

    http://www.gmtruckclub.com/forum/showthread.php?t=16012
    ...
  12. Replies
    17
    Views
    16,859

    Or so I thought...I pulled the differential cover...

    Or so I thought...I pulled the differential cover off, drained all the oil out of it, and the first thing that I seen was a BOLT resting at the bottom of the differential. It was one of the ring...
  13. Replies
    6
    Views
    3,752

    They are set at 90 with the medium/blue...

    They are set at 90 with the medium/blue threadlocker. Thanks again.
  14. Replies
    6
    Views
    3,752

    Awesome, thank you! I haven't tightened them...

    Awesome, thank you! I haven't tightened them down yet but I was going to just set them at 60!
  15. Replies
    17
    Views
    16,859

    I found out the problem! It's such an easy and...

    I found out the problem! It's such an easy and cheap fix! I am right in the middle of fixing the issue(s)! I will post pictures and a full description later on tonight!
  16. Replies
    6
    Views
    3,752

    ring gear torque specifications

    Does anybody know the ring gear bolts torque specifications for the rear axle on a 96 Z71 4WD?
  17. Replies
    17
    Views
    16,859

    I have never rebuilt or set up a differential...

    I have never rebuilt or set up a differential before. Even if I did take everything apart and replace all the worn parts, what would be the point in taking it to somebody else at that point? I...
  18. Replies
    8
    Views
    3,399

    Ok, sorry for the delay. It turns out the heater...

    Ok, sorry for the delay. It turns out the heater switch is fine. The wires/connections going to the blower motor are LOOSE. I either just have to jiggle those wires or tap on the blower motor to...
  19. Replies
    17
    Views
    16,859

    noise coming from rear end

    What happened
    I was driving around today about 35-40 mph and all of a sudden I kept hearing this grinding/clunking noise coming from the rear end. I was almost home so I drove it slower to 20-25 mph...
  20. Replies
    8
    Views
    3,399

    Heater problems

    When I turn on the heater switch, it will take a while to warm up before anything even barely comes out even on the highest setting. Then at some point it will start blowing out like it should and...
  21. Replies
    7
    Views
    5,198

    The green/white wire is from the truck. I don't...

    The green/white wire is from the truck. I don't know about the Delco. I did buy the "finishing kit" and it fits in there good, however the back of the radio isn't supported much, although it isn't...
  22. Replies
    7
    Views
    5,198

    I completely removed the factory plug-in, and...

    I completely removed the factory plug-in, and started with what I knew would go where from the diagrams. I have it hooked up to where it works when running/on/acc, and sound comes out. I just want...
  23. Replies
    7
    Views
    5,198

    It says in the print out I got that the...

    It says in the print out I got that the green/white wire is for something else. I was wondering if somebody could put a wire by wire diagram.

    For example:

    Factory Sony Xplod
    Black ...
  24. Replies
    7
    Views
    5,198

    Sony Xplod CD player install

    What factory wire goes to what aftermarket cd player wire when installing a (I don't know the exact model) Sony Xplod cd player into a 96 Silverado Z71 extended cab 5.7L vortec?

    I have the cd...
  25. Replies
    10
    Views
    1,506

    Oh yeah, I have a few more pictures in my album...

    Oh yeah, I have a few more pictures in my album here:

    http://www.chevelles.com/forums/album.php?albumid=103
Results 1 to 25 of 28
Page 1 of 2 1 2