GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER

Search:

Type: Posts; User: kepster

Search: Search took 0.00 seconds.

  1. Replies
    16
    Views
    2,590

    The splice was not factory. I've owned my Sub for...

    The splice was not factory. I've owned my Sub for over 15 yrs, so is from the previous owner. The connectors were not sealed and so were corroded, as I go up to Tahoe a lot in winter. But they're...
  2. Replies
    16
    Views
    2,590

    Hi All, after spending a chunk of my Sat double...

    Hi All, after spending a chunk of my Sat double checking the wiring continuity front to back, I narrowed it down to a short in that splice at the back where the trailer wiring forks off to the...
  3. Replies
    16
    Views
    2,590

    I've found only the one fuse box, and those were...

    I've found only the one fuse box, and those were all fine. I'll be out of town so won't get back under the hood til later next week. Thanks everyone for your feedback!

    pk
  4. Replies
    16
    Views
    2,590

    Yea, I'll keep testing but I think my only option...

    Yea, I'll keep testing but I think my only option is to splice in from the front parking lights. Thanks for your input, Ray

    pk
  5. Replies
    16
    Views
    2,590

    Thanks Ray, I'm sure you're right but changing...

    Thanks Ray, I'm sure you're right but changing the fuse and then the bulbs was the first thing I tried ;)

    The light green (I said yellow) wire that comes from a "block" (not sure what you call...
  6. Replies
    16
    Views
    2,590

    yes of course...

    yes of course...
  7. Replies
    5
    Views
    3,790

    Hi, I 'm having the same problems. Where under...

    Hi, I 'm having the same problems. Where under the hood are those fuses? The dash fuses are fine.
    Thanks!

    pk
  8. Replies
    16
    Views
    2,590

    92 Sub Tail lights not working

    The tail lights and license plate lights are not working but the rear turn signals, back-up and brake lights work fine. The front parking and headlights work fine. None of the fuses are blown and...
Results 1 to 8 of 8