GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER

Search:

Type: Posts; User: Royce 67/87/97

Search: Search took 0.33 seconds.

  1. Replies
    5
    Views
    8,239

    hmm...I tried writing a reply last night...but it...

    hmm...I tried writing a reply last night...but it never seems to have made it.But now I can?


    Anyhoo: Tried your tests on the old sensor.Don't think I grounded it properly though. Went ahead a...
  2. Replies
    0
    Views
    285

    Sort-of Newbie from Baytown, TX

    I actually joined back in '08. At the time I was thinking of getting started fixing up an old Suburban ('92 Silverado C1500) that belongs to my mom. I never really got around to it...till about I...
  3. Replies
    5
    Views
    8,239

    @stephan - I attempted both of your tests. ...

    @stephan - I attempted both of your tests.

    First, with the wire unplugged/key on: The gauge does stay to the left (as it has been doing when plugged in as well).
    Next, I grounded the wire to...
  4. Replies
    5
    Views
    8,239

    Engine Temperature Guage Not Working

    1992 Chevrolet Suburban C1500 w/5.7L
    This Suburban has seen very little miles for several years. Was seriously thinking of selling it recently, as it's had several mechanical issues creep up over...
  5. Replies
    56
    Views
    6,127

    I searched Yahoo for "Chevy Suburban Forums" -...

    I searched Yahoo for "Chevy Suburban Forums" - hoping to benefit from other's expertise & experiences as I attempt to get my mother's old '92 Suburban resurected from the (near) dead.
Results 1 to 5 of 5