GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER

Search:

Type: Posts; User: rwdelling

Search: Search took 0.00 seconds.

  1. Replies
    9
    Views
    1,093

    This is the video you need: ...

    This is the video you need:

    http://www.youtube.com/watch?v=Su9Dkrfd_Zg
  2. Replies
    5
    Views
    602

    This video is exactly what you need:...

    This video is exactly what you need: http://www.youtube.com/watch?v=Su9Dkrfd_Zg
  3. Thread: Schematics

    by rwdelling
    Replies
    7
    Views
    578

    Look for the factory service manual on ebay such...

    Look for the factory service manual on ebay such as this
  4. Replies
    3
    Views
    850

    Yes just go to Fastenal or a place similar

    Yes just go to Fastenal or a place similar
  5. Replies
    8
    Views
    804

    For anyone interested, the final problem was the...

    For anyone interested, the final problem was the encoder motor was bad. swapped out for a new one and everything works like a charm.

    FINAL SUMMARY: bad encoder motor and/or shorts in the wiring...
  6. Replies
    8
    Views
    804

    Update: spent the evening troubleshooting and...

    Update: spent the evening troubleshooting and found two issues:

    1. One of the 2 wires that connects the motor feed from the TCCM to the transfer case encoder motor did not have continuity. We ran...
  7. Replies
    8
    Views
    804

    Thanks, this confirms what I am suspecting. Last...

    Thanks, this confirms what I am suspecting. Last night I was moving the I/P harness and TCCM harness around and the 20A Transfer Case fuse suddenly blew. Certainly seems like something is shorting...
  8. Replies
    8
    Views
    804

    Yes, I tried the Chevy TCCM in the GMC and the...

    Yes, I tried the Chevy TCCM in the GMC and the same issue continued. Are you saying that grounding pin 13 does not work for diagnostics?
  9. Replies
    8
    Views
    804

    troubleshooting 1996 4wd

    Hi all, wanting to get some ideas with this issue. I have a huge advantage in that I have two identical trucks: Two 1996 K1500's (one GMC and One Chevy), both have electric shift 4wd. On the...
  10. Thread: Starter?

    by rwdelling
    Replies
    3
    Views
    566

    After all was said and done, it was a very dirty...

    After all was said and done, it was a very dirty and corroded positive battery cable that was the culprit. However, I went ahead and put a new starter on anyway because the original one was on...
  11. Thread: Starter?

    by rwdelling
    Replies
    3
    Views
    566

    Starter?

    1996 K1500 pickup, 5.0L. Quick question: when I turn the key, all I get is one click… not a series of clicks, just one. I have full power in the truck: lights, windows, etc. My thought is that the...
  12. Replies
    7
    Views
    1,410

    Thanks again for the info. I first noticed the...

    Thanks again for the info. I first noticed the hole because I raised up the back end of the truck on ramps to better get at the rear differential and when I did, I nticed old engine oil dripping...
  13. Replies
    7
    Views
    1,410

    Thanks for the info. I still find it hard to...

    Thanks for the info. I still find it hard to believe that there is an engineered hole in the bottom. I am in upstate NY where there is salt/snow/grime 6 months out of the year. Seems strange that...
  14. Replies
    7
    Views
    1,410

    Hole in bottom of transmission???

    Looking for an answer on this… please watch 1 min video. The truck is a 96 k1500.

    http://www.youtube.com/watch?v=sLE8cNRj-eE


    Thanks!
  15. NEED ADVICE: Fuel Pump Project - with photos

    Hey all, new to the forum and looking for some advice on a current project that I have underway, My baby is a 1996 K-1500 extended cab and the fuel pump went out yesterday. I know it is the pump...
Results 1 to 15 of 15