GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 1 of 2 12 Last Post byLast Post by
Results 1 to 10 of 14

Thread: Excessive Noise

  1. #1
    Sr. Apprentice
    Join Date
    Dec 2010
    Location
    Groton, Connecticut, United States
    Posts
    42

    Default Excessive Noise

    Got a question for everyone here. So recently I had the stock rims and tires (265/75R16's) and began hearing some road noise. I examined the tires, and they needed to be replaced [I thought this was the cause along with a bent rim]. I changed the rims and tires (aftermarket rims and still using 265/75R16's) and I'm still hearing the road noise. I'm also now figuring out that my alignment is probably jacked-up because it pulls slightly to the right.


    A little background info: it's a 1999 1500 Z71 with 235K miles. The 4 wheel drive currently doesn't work because my driver's side CV axle is destroyed (it's removed except for the part that goes through the hub and has the axle nut still on it).


    Any ideas about what I can check/repair? Brake rotors? Pads? Please tell me someone can steer me in the right direction so I don't just end up banging my head into a wall.

  2. #2

    Default

    When you say road noise are you saying you hear the tire's? or wind noise? Or something different all together?





    2011 GMC Sierra SLE - 5.3 - 4X4 - Z71 - King Shock Level Kit - Body Color GMC grill emblem - 2 Tone Engine Cover, Rad Cover and Battery Box - Volant CAI - Tru Cool 40K tranny cooler - Sylvania ZXE bulbs Hi/Low -TriFold Hard Tonneau Cover- CoverCraft Seat Covers - Diablo inTune - GoRecon LED under rail lights - GoRecon LED White Lightning Tailgate Light Bar - Windows tinted to 45%- Kenwood DNX6990 - JL Audio C5-650 &650X- JL Audio Amp- Interco Truxus M/T 33x12.50x18

  3. #3
    Legend

    Join Date
    Sep 2010
    Location
    everett, massachusetts
    Posts
    1,444

    Default

    If the noise pitch varies when you move the steering left to right going down the road at about 40 MPH this is most likely the hub . pulling to the right may mean the passenger side hub is n/g.

    jack up both front wheels and with the tires off rotate the hubs and compare. push brake pads back .

    I have found that the hub bearing seals rust out .

  4. #4
    Sr. Apprentice
    Join Date
    Dec 2010
    Location
    Groton, Connecticut, United States
    Posts
    42

    Default

    The sound comes in around 15 mph or so but it reaches its loudest (and stays there) between 30 and 40 mph. The sound doesn't seem to change regardless of steering wheel going left or right. I've noticed that the steering feels a little loose, but that could all be the hub. When I lift it I'll replace both of them, but is there a cause for concern now? Should I drop everything and do brakes, rotors, and new hubs now?

    - - - Updated - - -

    Quote Originally Posted by aloxdaddy99 View Post
    When you say road noise are you saying you hear the tire's? or wind noise? Or something different all together?
    I think the best way to describe it is...you know how when you run oversized A/T's you hear the tires on the pavement. That's about what it sounds like, but I know it's not the tires because I've checked pressures and they're all good. I also hear specific tire noise (i.e. bumps on the road) when driving, so I don't believe it's the tires, think it's something mechanical.

  5. #5
    Legend

    Join Date
    Sep 2010
    Location
    everett, massachusetts
    Posts
    1,444

    Default

    the noise will get louder if you do nothing. the hub will heat up when it gets really bad , then you would see steering issues.

    when you replace the hub repair the axle/cv.

    brake rotors should be replaced if worn / corroded.

    spray the hubs with a penitrating oil now so as to aid in removal.

    when replacing use some antisieze paste to aid in any future removal.

    do not buy any chinese hubs . timken made in USA should only be used . they cost more but last.

    remove the speed sensor . if you see that the grease is rusty colored then the hubs are n/g.

    torque on the big nut is 157 ft lbs.

  6. #6
    Sr. Apprentice
    Join Date
    Dec 2010
    Location
    Groton, Connecticut, United States
    Posts
    42

    Default

    You're awesome! Thanks guys very much!

  7. #7
    Sr. Apprentice
    Join Date
    Dec 2010
    Location
    Groton, Connecticut, United States
    Posts
    42

    Default

    Alright, so I got new bearings in (I ordered them online) jacked up the truck, and checked the drivers side. It wasn't bad, but I swapped it anyways. This was the side that only had the stub of the CV axle going through it. I go over to the passenger side, checked it (it was VERY bad) so I swapped it. During the change I removed my passenger side CV axle so I could beat on the bearing and get it out. Change out done, all cleaned up, take it for a test drive and first the drivers side bearing disintegrated, causing the wheel, caliper, rotor, all to come off (thankfully I was going 5 mph in front of my house) so I swap back to the old bearing I took out. Go to back the truck into the driveway, look at the passenger side, and it's in the process of doing the same thing. So I swap back to my garbage bearing.fml, right?!


    So question, does the CV axle p lay a role in keeping e bearing all pressed together, or is this just a case of garbage bearings that I'll get my money refunded for? I'm already going through everything to get he money refunded, and I bought other bearings, but I don't wan to have the same thing happen again. PLEASE HELP!!


    For the record, I haven't done many wheel bearings on CV axles, I was raised with Jeeps so I had one piece axles.

  8. #8
    Legend

    Join Date
    Sep 2010
    Location
    everett, massachusetts
    Posts
    1,444

    Default

    where did you buy these hubs ? what torque did you use on the big nut ?

    the hub bearings are pressed into position. the big nut should keep this all together.. take a picture of how this fell apart..

    installing the new hubs no hammering is allowed.

    so you checked this bearing assembly after you purchased the new hubs not before ?

  9. #9
    Sr. Apprentice
    Join Date
    Dec 2010
    Location
    Groton, Connecticut, United States
    Posts
    42

    Default

    Quote Originally Posted by j cat View Post
    where did you buy these hubs ? what torque did you use on the big nut ?

    the hub bearings are pressed into position. the big nut should keep this all together.. take a picture of how this fell apart..

    installing the new hubs no hammering is allowed.

    so you checked this bearing assembly after you purchased the new hubs not before ?
    Bought the hubs from "Aftermarket Auto Parts" online. I knew the passenger hub was bad, but hadn't checked the drivers side. I checked them after I got the new hubs to see how bad (a comparison from when I checked the passenger a few weeks ago) [a couple weeks ago there was about 1/4" to 1/2" of travel, when I was replacing it it had 1/2" to 3/4" of travel]. The big nut on the axle wasn't torqued, and I'm thinking that's what caused the bearings to fail like they did. Does that sound like a likely cause? Can't take pictures since I already put the old (bad) ones back on and the ones I bought are all boxed up being shipped back. No hammering was done when installing the new ones, after cleaning the seating surfaces both popped in pretty easily.

  10. #10
    Legend

    Join Date
    Sep 2010
    Location
    everett, massachusetts
    Posts
    1,444

    Default

    that is alot of play. too much for safe operation.

    like I stated before stay away from Chinese junk. I used 2 of them and they caused a sudden loss of braking when the bearings failed and made the ABS go nuts.

    I had a 2 yr warrantee [got money back], but I don't want any saftey issues. the Timken bearing/hubs work perfect so far.

Page 1 of 2 12 Last Post byLast Post by

Similar Threads

  1. Excessive Cab Noise - 2010 Chevy Silverado & 2010 GMC Sierra Road Noise
    By Hawgin1 in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 401
    Last: 07-08-2014, 02:56 PM
  2. 5.3 excessive oil use
    By nightscape in forum North America - Canada
    Replies: 26
    Last: 09-28-2010, 07:02 AM
  3. excessive background noise from cb
    By 96Z71 in forum Audio, Video & Gadget Tech
    Replies: 2
    Last: 03-08-2009, 05:57 PM
  4. 4wd excessive noise
    By jdixon in forum GM Powertrain
    Replies: 3
    Last: 12-22-2008, 06:44 PM
  5. Excessive Wind Noise
    By Tom Evans in forum GM Powertrain
    Replies: 4
    Last: 09-04-2007, 12:09 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •