GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 5 of 5

Thread: TPMS Error

Hybrid View

  1. #1

    Default TPMS Error

    Had my local garage replace a TPMS that I supplied when I had my tires changed over as it was leaking air. I picked it up after hours and noticed when I started the truck the sensor was reading only 8 pds. I checked the tire pressure and it was at 35pds. I figured the sensor would adjust so I drove home. Next morning when I started up, I got a "Service TPMS" message, and that sensor was blank. So I'm thinking either the garage damaged it when they were installing it (although they have done two others for me in the past), or its a faulty sensor. Any opinions?

    D.

  2. #2

    Default

    Quote Originally Posted by Newfie_Darren View Post
    Had my local garage replace a TPMS that I supplied when I had my tires changed over as it was leaking air. I picked it up after hours and noticed when I started the truck the sensor was reading only 8 pds. I checked the tire pressure and it was at 35pds. I figured the sensor would adjust so I drove home. Next morning when I started up, I got a "Service TPMS" message, and that sensor was blank. So I'm thinking either the garage damaged it when they were installing it (although they have done two others for me in the past), or its a faulty sensor. Any opinions?

    D.
    You need to let the local garage know.

  3. #3
    Master Mechanic
    AMac's Avatar
    Join Date
    Feb 2012
    Location
    New England
    Posts
    944

    Default

    I recently had my factory wheels put on to run for the winter and they have the factory TPMS installed. On the way home I noticed the driver's rear was registering as 0 psi. I called the dealership and they said just to bring it in so it can be "relearned". I asked the service rep. if that requires them to dismount the tire from the rim and he said no. my appt. is not until next week so unfortunately I don't know exactly what they're going to do but I assume it will be computer/programming related.




  4. #4

    Default

    Quote Originally Posted by AMac View Post
    I don't know exactly what they're going to do but I assume it will be computer/programming related.
    There is a procedure in the owner's manual, I haven't tried it yet (need to, the front and rears are reversed), it seems a little friggy, air up, air down, might get to it this weekend.
    Ray

    '09 Avalanche LTZ - Black
    '05 Envoy XL (sold)

  5. #5

    Default

    Quote Originally Posted by Newfie_Darren View Post
    Had my local garage replace a TPMS that I supplied when I had my tires changed over as it was leaking air. I picked it up after hours and noticed when I started the truck the sensor was reading only 8 pds. I checked the tire pressure and it was at 35pds. I figured the sensor would adjust so I drove home. Next morning when I started up, I got a "Service TPMS" message, and that sensor was blank. So I'm thinking either the garage damaged it when they were installing it (although they have done two others for me in the past), or its a faulty sensor. Any opinions?

    D.
    Sounds like they didn't do a road test to make sure everthing was repaired properly.Any time you have your tires rotated or a NEW sensor installed ,you should have the TPM'S relearned for most newer GM'S.I would take it back and have them perform a relearn of the TPMS.Also, if one is bad now you will most likely be replacing the other 3 within a year.The battery is designed to last 10 yrs and most do .However we have done a few at the dealership with less than 5 years on them
    hope this helps and HAPPY MOTORING

Similar Threads

  1. XM Error
    By Jellyman in forum Chevy SUV & Crossover Tech Forum
    Replies: 0
    Last: 10-12-2011, 10:39 PM
  2. Code Error
    By vemery1994 in forum General Chevy & GM Tech Questions
    Replies: 3
    Last: 10-04-2009, 03:33 PM
  3. Error code 39
    By Malsteem in forum General Chevy & GM Tech Questions
    Replies: 2
    Last: 09-02-2009, 03:23 PM
  4. Obd-II: Communcation Error
    By Burlyirishdude in forum Chevy Tahoe Forum (GMC Yukon, Cadillac Escalade)
    Replies: 0
    Last: 04-14-2009, 05:44 PM
  5. Database Error
    By ChevyFan in forum The Coffee Shop ~ Chit Chat
    Replies: 3
    Last: 07-18-2005, 05:26 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •