GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 72
  1. #41

    Default

    Quote Originally Posted by Enkeiavalanche View Post
    Got the oil changed at the dealership and was told to come back after 1000 miles.. Still blue smoke at startup and if I'm in V4 mode when it goes back to V8 you can see Blue behind you.. Not happy..

    The service guy at Hawthorne Chevy (Al) I have known for over 20 years and tells me he will work to help me get this fixxed..
    did you have it repaird? if there was oil in the intake (usualy drawn in though the pcv system) and it wasnt removed then it could still possible smoke. easy to check for oil in the intake on your own. just pull the tube of the throttle body and lift up the throttle blade, peak in with a flash light and if you have liquid in the bakc of the intake (behind) the baffle in back) that is level with the hole then there could be too much oil still in the intake.
    "i dont think you got the picture. i got a beautiful picture. this baby happens to have an extra turn of speed, which is the only thing i care about. you dont understnad what happens do you? they make cars. they make 'em exactly the same way. one or two of 'em turn out to be something special. nobody knows why. i know why. i may be kiddin' myself, but i think i can make somethin' out of that sad little bucket of bolts." ~ Tennessee Steinmetz

  2. #42
    Legend


    Enkeiavalanche's Avatar
    Join Date
    Apr 2010
    Location
    Piermont,NY, back in Northern NJ now, But may be in IL soon....
    Posts
    5,319

    Default

    Nope gotta goback at 1000 miles..
    08 Z71 Avalanche Mods to date: K&N CAI,Hellwig Swaybars and End Links, Corsa Sport Exhaust, Superchips Programer,IPCW LOF & 3rd brake light and tails, AMI Gas door,Show Hooks and Door locks, Enkei Wheels, with Pirelli tires, StreetScene Bowties, Grant Steering wheel,Muth signal mirrors,SSBC Big Brake kit,Huskyliner Mug gards,Floor mats and Hood shield, McGard Lug nuts and locks, Bedrug, Cervini's Ram Air hood,35watt HID Fog lights, Sylvania bulbs all around ZXE's Highs and Lows, WhiteNight Back up lights,Sirius and HD Radio, SnugTop sitting on deck now Got a Softopper on now,Tempress Boat Hatches.... New Bilstein shocks are on... New Mods coming soon..... X

  3. #43

    Default

    sounds like there following procedure and have started an oil consumption test then. gotta do it the way the General wants.
    "i dont think you got the picture. i got a beautiful picture. this baby happens to have an extra turn of speed, which is the only thing i care about. you dont understnad what happens do you? they make cars. they make 'em exactly the same way. one or two of 'em turn out to be something special. nobody knows why. i know why. i may be kiddin' myself, but i think i can make somethin' out of that sad little bucket of bolts." ~ Tennessee Steinmetz

  4. #44

    Default

    Bayoujetta

    What dealer in br did you use. I had my pistons and rings changed at all star Chevy. Still kinda idles irratic tho. I got a letter about the throttle position sensor that may be what I have changed next. Fingers crossed about oil burn as I only have 1000 or so miles since work.

  5. #45

    Default

    Ok after reading this thread i did some investigating and heres my question. It seems cylinder 7 is a prob child that has the valve under it and after seeing it i see its pretty close to the cylinder when the oilpan is installed. Also the pcv is in the valve cover over #7. Is the problem the pcv system sucking up the oil mist from the valve? It makes alot of sense and here is my idea, why not get a large catch can and plumb inline between the pcv port on the valve cover and the manifold? I dont think it would matter where the valve is but it might. Then after 2000 mile see how much the can collected. Im willing to bet there would be a quart in there. So i think if gm flips the system to have the fresh air input to the #7 spot and the pcv at the #2 where the fresh air currently is. Also i think the longer this prob lasts causes the coked up rings and further oil consumption. This is my theory and would love to hear from somebody else on this. If i had this prob i would try the catch can.
    01' 1500 LT Z71 ECSB 5.3L
    line-x'd front brush guard with KC Daylighters, 6000k HID lows and highs, rewired highbeams, Trans-go mild shift kit, custom stainless duals, 3500 dually OEM taillights, K&N CAI. Still have OEM fender flairs and leveling kit in boxes waiting for time.


  6. #46

    Default

    @shibby2oo8 my understanding is the problem has been corrected (the new valve cover and oil deflector on the afm valve) and is in all the new vehicles. the problem is only occuring in a certain year (block/plant) of engine and once all these problem childs are weeded out thne we should be good.
    "i dont think you got the picture. i got a beautiful picture. this baby happens to have an extra turn of speed, which is the only thing i care about. you dont understnad what happens do you? they make cars. they make 'em exactly the same way. one or two of 'em turn out to be something special. nobody knows why. i know why. i may be kiddin' myself, but i think i can make somethin' out of that sad little bucket of bolts." ~ Tennessee Steinmetz

  7. #47

    Default

    Sounded more widespread. You would be amazed how much crap a bad pcv can suck up.
    01' 1500 LT Z71 ECSB 5.3L
    line-x'd front brush guard with KC Daylighters, 6000k HID lows and highs, rewired highbeams, Trans-go mild shift kit, custom stainless duals, 3500 dually OEM taillights, K&N CAI. Still have OEM fender flairs and leveling kit in boxes waiting for time.


  8. #48

    Default

    think of how many trucks have been sold between 2007 and 2010/11.

    also these trucks no long have a PC valve. instead they have a fix oraphice in the drivers side valve cover.
    "i dont think you got the picture. i got a beautiful picture. this baby happens to have an extra turn of speed, which is the only thing i care about. you dont understnad what happens do you? they make cars. they make 'em exactly the same way. one or two of 'em turn out to be something special. nobody knows why. i know why. i may be kiddin' myself, but i think i can make somethin' out of that sad little bucket of bolts." ~ Tennessee Steinmetz

  9. #49

    Default

    Even more so, if i had one of these i would put a catch can in to see. I really think its not so much the rings as the oil is just getting sucked up. My 4 banger integra was smoking like a 50's log truck when the pcv gummed up and its a 1/4 the displacement.
    01' 1500 LT Z71 ECSB 5.3L
    line-x'd front brush guard with KC Daylighters, 6000k HID lows and highs, rewired highbeams, Trans-go mild shift kit, custom stainless duals, 3500 dually OEM taillights, K&N CAI. Still have OEM fender flairs and leveling kit in boxes waiting for time.


  10. #50

    Default

    Are the 2012 and 2013 5.3L engine having this problem?

    My 2008 used to use about 1qt every 5K. My 2013 only has 2800 miles on it and the dipstick reads full as of right now.

Page 5 of 8 FirstFirst ... 34567 ... LastLast

Similar Threads

  1. Replies: 0
    Last Post: 04-27-2012, 04:30 PM
  2. Oil consumption 07 5.3
    By Farmerdave in forum Chevy Truck Talk & News
    Replies: 11
    Last Post: 01-03-2012, 04:32 PM
  3. 5.3L, 6.0L, 8.1L oil consumption
    By Marcus in forum General Chevy & GM Tech Questions
    Replies: 14
    Last Post: 06-20-2009, 11:22 AM
  4. Common causes of oil consumption
    By 1st Synthetics in forum 1st Synthetics
    Replies: 3
    Last Post: 06-10-2009, 08:44 PM
  5. Oil consumption
    By jamesscabetjr in forum Member Introductions
    Replies: 7
    Last Post: 01-19-2009, 04:20 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •