GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 7 of 7
  1. #1

    Default Rear Springs Binding or Rear Diff Going?

    Okay, this problem is getting progressively worse and has me stumped.

    2004 1500 Z71 4WD, 5.3L 323k miles.

    The sound is a clunk, which honestly most resembles a sound like a U-joint wearing out from the rear of the truck, but only happens when first starting out from a stop and sometimes the 1st-2nd gear shift. After that, no clunk. Even if I drive down the road and try to tap the gas while moving, no clunk. I try moving the driveshaft and pinion and nothing. Now, you can also feel it a little when driving. It feels like a slight hesitation from the rear end. There is no delay, but it feels like what a sloppy rear end feels like. Sometimes when I roll to a stop, about half a second letter, it actually feels like something is releasing or delayed stop in the rear of the truck. Obviously the truck doesn't move, but it feels like something is delayed when the truck stops. I know it's a crappy explanation, but it's the best I can do.

    Now, I wouldn't put it past the rear end being worn out (323k miles) but here is what baffles me. Now I will preface this is that gears are a weak spot for my trouble shooting. Any other part of the car, I can do it. Gears...I suck at. These sounds and feels only happen when the truck is unloaded or very lightly loaded in the bed. If I put a yard of dirt or I'm pulling a trailer, absolutely no sounds, delays, clanks, anything. In fact, just got back from hauling a car 400 miles yesterday and the rear was smooth as pudding. The rear end is also not whining at all in reverse (which I always used as a tell tale sign of a worn rear end).

    Some one once told me that these Chevy's can start to bind in the rear springs (at the bushing perhaps), so I'm wondering if that's my problem, or if it still is the rear end.

    Any suggestions?

    - - - Updated - - -

    I did just find this...I may give it a try to see.

    http://www.gm-trucks.com/forums/index.php?showtopic=67963

  2. #2

    Default

    Have ya greased the slip joint lately?
    The slip joint on the rear driveshaft has been known to give this type of issue if it isnt greased real good, theres actually a few fix's for noisy/clunky slip joints.

  3. #3
    Legend

    Join Date
    Sep 2010
    Location
    everett, massachusetts
    Posts
    1,486

    Default

    many years ago 2002 my 2000 silverado made this noise. under warrantee. about 30,ooomi. I brought to the dealership and explained this noise / vib as you did here.

    no hesitation he says its the transfercase fluid needs replacing and this will be covered by the GM warrantee.

    I was thinking this is some dealer BS. driving from the dealership I was surprised that this issue was gone.

    since that time I have read many with this issue. the greasing of the tail shaft / silicone spray on the tail shaft at the transfercase will stop this for a short time.

    so now I replace the transfercase fluid at about the 30-40,ooomi point to stop this . also it appears for my useage this is when this fluid need be changed as the fluid begins to turn a grayish blue color not blue like the in the bottle of trac II fluid.

    dealership stated its the fluid loosing its lubricity

    the colder the air temp the more it does it.

  4. #4

    Default

    I'll give both a shoot. I'm sure the transfercase fluid needs it. I haven't tried lubing the slip joint, so again I'll try that as well.

  5. #5
    Legend

    Join Date
    Sep 2010
    Location
    everett, massachusetts
    Posts
    1,486

    Default

    give the fluid change a hundred miles of use . with your higher mileage it may take a bit longer to work into the yoke shaft to make it slide smoothly with out hanging up.

    I noticed with a full tank of fuel and a load in the bed it would not do it. most likely the drive shaft angle.

  6. #6

    Default

    I had a similar problem with the clunking you described and my issue was worn out leaf spring bushings.

  7. #7

    Default

    Most likely the slip yoke, there is a TSB for a nickel plated one which i bought ($250 4 yrs ago) and takes care of it permanently.
    01' 1500 LT Z71 ECSB 5.3L
    line-x'd front brush guard with KC Daylighters, 6000k HID lows and highs, rewired highbeams, Trans-go mild shift kit, custom stainless duals, 3500 dually OEM taillights, K&N CAI. Still have OEM fender flairs and leveling kit in boxes waiting for time.


Similar Threads

  1. Will 2500 rear springs fit on a 1500?
    By bigbluesub in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 7
    Last: 07-19-2012, 09:34 PM
  2. Rear springs on a 98
    By michiganhunter in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 0
    Last: 06-29-2010, 06:41 AM
  3. Rear Springs
    By justcuz in forum Lifted & Offroad Suspension
    Replies: 20
    Last: 07-20-2009, 03:53 PM
  4. rubber on rear springs
    By altheflip in forum Lifted & Offroad Suspension
    Replies: 2
    Last: 06-18-2009, 10:26 AM
  5. New rear springs?
    By vncj96 in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 1
    Last: 04-20-2009, 12:29 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •