GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 4 of 4
  1. #1
    Jr. Mechanic GMClone's Avatar
    Join Date
    Jan 2010
    Location
    Des Moines, IA
    Posts
    84

    Default Exhaust Manifold Gasket?

    I'm pretty sure I have a bad exhaust manifold gasket(s) on my '05 Sierra 5.3L. It's recently started making a ticking sound at the same speed as the engine revs, but only when cold and under load (in-gear and accelerating). Once it's warmed up the ticking goes away, and there's no loss of power. I've done plenty of searching and am pretty sure it's the gasket based on all the symptoms, if anyone wants to chime in another possibility that'd be appreciated.

    *EDIT* I am also getting a trouble code- P0131 "02 Circuit Low Voltage" Looks like that could possibly be related to an exhaust leak?

    Assuming it's a bad gasket, I don't think it's something I want to do myself. I'm not extremely skilled mechanically- I change my own oil, installed a K&N intake, changed my brakes, but usually don't take on anything more complex than that, especially when there's a chance a mistake could cripple my only vehicle... like breaking a bolt. I'm also not very good at the more meticulous side of things- I'm worried I wouldn't get the gasket on straight and it would still leak. I can't even put a decal on something straight. Unless someone wants to convince me it's easy and painless, I'll probably take it to a shop.

    That being said, I'm guessing I can expect to spend anywhere from $300-$500 at a shop? I see the gasket itself isn't too bad, and maybe a couple hours of labor, but the shop usually adds some 'insurance' for themselves if they break a bolt?

    And most importantly- I have a busy week and a 500 mile round trip coming up next weekend for Christmas. Is it really important I get this taken care of before then, will I do any serious damage if I drive it like this? The noise goes away once it gets warmed up, but I realize that doesn't necessarily mean it's not still a problem... Thanks in advance everybody!
    Last edited by GMClone; 12-15-2012 at 11:02 AM.
    Truck: 2005 GMC Sierra SLT
    Toy: 2006 Honda 599

  2. #2
    Sr. Engineer
    Join Date
    Oct 2010
    Location
    Indianapolis, In
    Posts
    487

    Default

    I would not be overly concerned with the conditions you have stated. Get it repaired when things slow down for you and you can be without it for a day or two.
    2000 GMC YUKON SLT, 5.3L tow pkg, G80 rear/w 3.73 gear

  3. #3

    Default

    The P0131 code is usually a front O2 sensor.

    If I remember correctly, the O2 sensor is switching slowly and staying at the low voltage condition far too long.

    You will have 2 front sensors, one in front of each cat (along with 2 rear sensors behinf each cat). I like to change the front sensors when I change the plugs. If yours are old, I would change both.

    The rear sensors are there to check the condition of the cats and very seldom need changing.

    Changing the fronts may fix the exhaust noise.

    If the exhaust noise continues, and if the problem is indeed the gasket, a muffler shop can change that for a very few dollars, I would expect for a lot less than $100.


    BTW, changing the O2 sensors before you go will probably save you some gas on your Christmas trip
    Ray

    '09 Avalanche LTZ - Black
    '05 Envoy XL (sold)

  4. #4
    Jr. Mechanic GMClone's Avatar
    Join Date
    Jan 2010
    Location
    Des Moines, IA
    Posts
    84

    Default

    Thanks for your input guys, I appreciate it. The exact P0131 message says Bank 1, Sensor 1. Would that be the one in front of the cat? Sounds like you're saying you'd change them both? I'll have to do a little homework on that, but I'm guessing it's something I can handle. Maybe I'll try to get to that before the trip and see if it fixes the noise, and if not I'll take it to a shop when I get back.

    The check engine light was never on, but I checked for trouble codes and found the P0131. I cleared it with my Predator to see if it would come back after driving several times, and it has not come back. Not sure what to make of that...
    Truck: 2005 GMC Sierra SLT
    Toy: 2006 Honda 599

Similar Threads

  1. Intake Manifold Gasket decision
    By BulldogZ71 in forum Chevy SUV & Crossover Tech Forum
    Replies: 2
    Last Post: 09-06-2012, 12:02 AM
  2. Leaking Intake Manifold Gasket
    By JLNelsen in forum General Chevy & GM Tech Questions
    Replies: 5
    Last Post: 01-18-2011, 10:17 AM
  3. What intake manifold gasket to get? !
    By Dr_Zero in forum GM Powertrain
    Replies: 10
    Last Post: 05-29-2010, 02:56 PM
  4. Intake Manifold Gasket Woes
    By 97BurbanSLT in forum General Chevy & GM Tech Questions
    Replies: 7
    Last Post: 04-20-2009, 05:22 PM
  5. finished: intake manifold gasket [Expired Topic]
    By MrShorty in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 3
    Last Post: 11-04-2006, 12:37 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •