GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 6 of 6
  1. #1

    Default Why is it - Posting problem

    Every time I get an email from this board saying that there is a reply or such, the post is always gone, deleted or whatever ? Let me guess, my reply will be gone by tomorrow . Maybe thats why this board is so freaking dead ??

  2. #2

    Default

    it sounds like you are having a PC issue. What other posts are you looking for and i will chec if i can find them
    Matt
    1987 GMC Sierra Classic 5.7TBI


  3. #3
    Moderator
    dwill3015's Avatar
    Join Date
    Jan 2007
    Location
    Yacolt, Washington
    Posts
    4,338
    Blog Entries
    2

    Default

    Quote Originally Posted by ciosclone View Post
    Every time I get an email from this board saying that there is a reply or such, the post is always gone, deleted or whatever ? Let me guess, my reply will be gone by tomorrow . Maybe thats why this board is so freaking dead ??
    From clicking on your name I could find ALL the posts made by you (62) so what could be deleted?

    And as far as the board being dead, we have had record hits and hundreds of new members joining each month and 50-100 new posts per day.
    Darcy
    Washington State
    2006 Silverado 2500HD LT3 4X4 CC SB Duramax LBZ
    Tuff Country 6" lift, 35" Toyo M/T's on 20" Ultra Peacemaker wheels, Quadzilla Stealth2 programmer, Diamond Eye 5" cat-back exhaust, factory Special order color Yellow.

  4. #4

    Default

    posts don't usually get deleted. Are you sure you're going about looking for them correctly??
    Dan
    1999 GMC Sierra 2500 350 vortec
    1967 Jeep M725 ambulance 230 tornado
    1990 Cherokee Limited- 3 inch lift on 33's
    ...and every one of em has issues

    If you have any questions or problems don't hesitate to send me or any other GMTC moderators a PM

  5. #5
    Master Mechanic TahoeFever's Avatar
    Join Date
    Sep 2007
    Location
    Now IN Auburn AL :)
    Posts
    533

    Default

    well it has been slower than usual these past couple days ... probably due to these stupid storms crossing the US ..we just got hit with a bad ice storm today
    04 Tahoe LT 5.3L stock MSD 8.5mm Wires
    Gigbson Duels Straight Exhaust, Parrot 3100 Bluetooth
    K&N 77 Series CAI, Sirius Radio
    De-badged, Valet Dei remote start
    5000k HID -Higherlevelauto.com
    Federal 100watt air horn

  6. #6

    Default

    Moved to website feedback forum. If there's a specific technical issue let us know. Can you post the post/topic that you can't get back into?

    Steve
    10 Chevy Traverse LT AWD
    02 Chevy Trailblazer LS (110K+ miles - loaded except for 4WD - WRECKED!)
    99 Chevy Cavalier LS (105K+ miles - commuter car)
    78 Chevy Suburban Silverado (454, 3/4 ton)
    62 GMC 3/4 ton Pickup (350 police interceptor)

    Remember: Search Before Posting | Fill out Your Profile & Signature
    Follow Us Please: facebook.com/gmtruckclub | twitter.com/gmtruckclub
    Support GMTC: Help the site, contribute today

Similar Threads

  1. Pic posting problems
    By Stealth in forum Announcements & Feedback
    Replies: 0
    Last Post: 12-08-2009, 04:37 PM
  2. Picture Posting help
    By Slim-pickins in forum The Coffee Shop ~ Chit Chat
    Replies: 0
    Last Post: 08-16-2009, 08:53 AM
  3. New here posting a pic of my ride!!
    By bostic8 in forum Photo & Video Gallery
    Replies: 8
    Last Post: 02-06-2008, 09:26 AM
  4. Articles posting - all of them!
    By Steve in forum Announcements & Feedback
    Replies: 6
    Last Post: 12-24-2007, 01:26 PM
  5. Posting Pictures?
    By finalday7 in forum Announcements & Feedback
    Replies: 11
    Last Post: 11-23-2007, 09:08 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •