GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 41
  1. #11

    Default

    Not to sound rude, I'd really like to stay on topic . If someone has any other ideas I am open to checking them out. I will be looking into the encoder with my transmission guy. The trans that I had installed only had 60 k on it and was running without incidence until just last week when it died.
    Keep up the great ideas ! I'm just not ready to think its the actual trans that died, rather something simpler .

  2. #12
    Legend

    Join Date
    Sep 2010
    Location
    everett, massachusetts
    Posts
    1,321

    Default

    to understand this better how did you come to this point with these issues.

    your vehicle only had a tranmission failure so you got a scrap yard replacement. the drive train had no other issues ? if this is the case then the installer must have screwed up something. these wires to the transfercase are very fragile.

    the other possiblity would be the rear dif with this drop out of drive traction.

  3. #13

    Default

    Well I'm going the dead trans route, even my mechanic thinks its dead. So I've gone for another scrap yard trans and crossing my fingers. This time I've taken it to an actual mechanic to do the the replacement. I do know I've got some weird electrical problem ( I think I have a bad ground ) . I'll look into that after I get the truck back. Plus I need to replace the 4wd actuator . My mechanic showed power going to it but its not engaging. I'm glad Summit Racing has them in stock for $71 , their also local for me so I can pick it up.

  4. #14
    Legend

    Join Date
    Sep 2010
    Location
    everett, massachusetts
    Posts
    1,321

    Default

    the locking actuator is on the front diff. the encoder is on the transfercase.

    the fluid in the transfercase should be blue. GM tracII fluid. dexron transmission fluid is not the correct fluid.

    your mechanic if with the correct tools to troubleshoot this should have given you the drivetrain failure code [gm specific code reader] to tell you/him whats wrong. if he lacks these tools go elsewhere.

  5. #15
    Master Mechanic zigger215's Avatar
    Join Date
    Sep 2011
    Location
    Fairbanks, Alaska
    Posts
    551

    Default

    Quote Originally Posted by pacaguy View Post
    Well I'm going the dead trans route, even my mechanic thinks its dead. So I've gone for another scrap yard trans and crossing my fingers. This time I've taken it to an actual mechanic to do the the replacement. I do know I've got some weird electrical problem ( I think I have a bad ground ) . I'll look into that after I get the truck back. Plus I need to replace the 4wd actuator . My mechanic showed power going to it but its not engaging. I'm glad Summit Racing has them in stock for $71 , their also local for me so I can pick it up.
    Unfortunately these failed 4L60e trannys are common...it's to bad the continue putting them in select GM products.

  6. #16

    Default

    They keep using them because they are a solid tranyy when taken care of. I have my factory one in my 96 with 198,000+ miles on it and I have 0 problems.

    Back to the problem at hand, I agree with @j cat that they should be able to tell you what is basically wrong just through trouble codes. Also they should've been able to tell what was wrong with the tranny from codes.

    1996 Chevy Tahoe LT 5.7L V8 4X4 205,000+ miles. Built proudly at Janesville Assembly in Janesville, Wisconsin
    Basic mods: Lights all over, bunch of electrical work, and a couple cooling mods.

    Check out my other mods in My Garage: http://www.gmtruckclub.com/forum/sho...t-Tahoe-4-Door

  7. #17
    Legend

    Join Date
    Sep 2010
    Location
    everett, massachusetts
    Posts
    1,321

    Default

    I guess it is possible in Alaska the cold dark winters have an effect on the drive train. synthetic fluids have a better flow in cold. I found this out a long time ago when it was 6 deg f and on starting out the transmission shifted perfectly. I found that with dexron III the shifting was very slow and not firm. meaning low pressures slippage.

    down in the normal winter weather temps here these usually last 200,ooomi. with proper care and the correct fluid/filter replacements.

    when you get a scrap yard tranny it is a crap shoot. the installer must flush out all the lines/rad/coolers that pass the fluid. also do not stess out those fragile wires and not break any connectors or forget grounds.
    Last edited by j cat; 02-10-2013 at 05:32 PM.

  8. #18

    Default

    I'm wondering how much this junk yard tranny is costing him and how much he paid for the first. It cost about 2,200 for a brand new 4L65e tranny which is the slightly strengthened version of the 4L60e. if your paying over that price for those two trannys you should just buy the new one from GM that will last a long time.

    1996 Chevy Tahoe LT 5.7L V8 4X4 205,000+ miles. Built proudly at Janesville Assembly in Janesville, Wisconsin
    Basic mods: Lights all over, bunch of electrical work, and a couple cooling mods.

    Check out my other mods in My Garage: http://www.gmtruckclub.com/forum/sho...t-Tahoe-4-Door

  9. #19

    Default

    like you, z, i have owned a lot of chevy 1500's...96,97,97,99,99,2001,2001,2002. now, i have another 2001. ALL were bought with 40K + on the clock, and all were driven to at least 110K, some as high as 230K. 1 trans rebuilt, total, period. not sure why you and your family experience such trouble, but i have no problems at all with the 4l60e. do you tow??? perhaps you overload your tranny's, maybe???

    anyway, not picking trouble, just wanted to stress the other side of the story, too

  10. #20

    Default

    I paid 800 for the trans. I was fortunate that I bought the 90 day warranty for an extra 5 bucks as the first one did fail.
    My trans guy been doing replacements for 20 years. He's good at what he does.
    He also caught another glitch, the speedo was doing the wobble dance on the dash, he's replacing the speed sensor.

    This truck was definitely abused before I got my hands on it, my fault for not going over it with a fine tooth comb before I laid down the cash for it.

    The transfer case did have red liquid in it, which I drained out and then hit the inside with some compressed air to blow out any extra liquid. I then replaced it with the correct trac II blue transfer case liquid, best place to get is Summit Racing, good price.

    As for towing, no. It will be used for that later on. It died driving under regular driving conditions .

    I'll update when " crusher" gets back to my garage .

Page 2 of 5 FirstFirst 1234 ... LastLast

Similar Threads

  1. 2002 Silverado Re-Gear?
    By donyms in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 6
    Last Post: 06-04-2012, 11:10 PM
  2. 1997 silverado cant get into gear
    By Jscook36 in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 3
    Last Post: 08-20-2011, 04:08 AM
  3. '04 Silverado Gear Indicator
    By OneWheelWonder in forum General Chevy & GM Tech Questions
    Replies: 6
    Last Post: 01-11-2011, 10:13 PM
  4. re-gear questions for 08 Silverado
    By canislupis69 in forum GM Powertrain
    Replies: 33
    Last Post: 09-23-2010, 01:51 PM
  5. 04 Silverado gear oil
    By bgbird in forum Maintenance & Upkeep
    Replies: 2
    Last Post: 09-18-2010, 12:31 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •