GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 4 of 5 FirstFirst ... 2345 Last Post byLast Post by
Results 31 to 40 of 42
  1. #31

    Default

    correct undo the nuts that hold the wires to the solenoid.

    1996 Chevy Tahoe LT 5.7L V8 4X4 205,000+ miles. Built proudly at Janesville Assembly in Janesville, Wisconsin
    Basic mods: Lights all over, bunch of electrical work, and a couple cooling mods.

    Check out my other mods in My Garage: http://www.gmtruckclub.com/forum/sho...t-Tahoe-4-Door

  2. #32

    Default

    ok so as long as its not raining tomorrow ill take it out bring it to auto zone have them test it if its dead i guess ill shell out the 100 or so to get a new one and hope it works

  3. #33

  4. #34

    Default

    if not anyone has any other ideas?

    - - - Updated - - -

    ok so its raining here.. so i dont think im getting it out today, so either before work tomorrow or monday ill have it out

  5. #35

    Default

    Sounds like you probably have a bad starter... make sure the battery is good and has no corrosion or connection problems, then try tapping on the starter while turning the key if it starts then you're starter is bad and needs to be replaced. If it doesn't start then get a breaker bar and see if you can turn the engine to make sure it isn't seized.


  6. #36

    Default

    Quote Originally Posted by 95K1500 View Post
    Sounds like you probably have a bad starter... make sure the battery is good and has no corrosion or connection problems, then try tapping on the starter while turning the key if it starts then you're starter is bad and needs to be replaced. If it doesn't start then get a breaker bar and see if you can turn the engine to make sure it isn't seized.
    thanks for the response but seems like you didnt read but i tried tapping the starter nothing the batt is deff good and i turnd the engine with a regualer wrench as long as the pully i turnt was the right one, i also jumped the starter solianoid with the samething just one click

  7. #37

    Default

    ok gentlmen so i took out the stater took it to auto zone and it PASSED so what i did next was say to my self its autozone soo i bought a new/remanerfactured starter put it in and it now works =]

  8. #38

    Default

    Yay!!! Its weird that it passed tho.

  9. #39

    Default

    Quote Originally Posted by Conlan Rose View Post
    Yay!!! Its weird that it passed tho.
    yea put the test it dosnt test it under load or anything but i took it off and if i shook it i could hear stuff moving thats the only reason i got a new one to.. but the test just sees if the gear moves thats it and in the test theres hardly any resistant on the gear

  10. #40

    Default

    Well at least you got it running again.

Page 4 of 5 FirstFirst ... 2345 Last Post byLast Post by

Similar Threads

  1. Starting problem
    By dennis24 in forum General Chevy & GM Tech Questions
    Replies: 3
    Last: 05-22-2012, 10:18 PM
  2. '03 Silverado Intermittent Crank Problem
    By jaf in forum General Chevy & GM Tech Questions
    Replies: 0
    Last: 01-03-2010, 04:51 PM
  3. starting problem
    By ymh401 in forum General Chevy & GM Tech Questions
    Replies: 0
    Last: 12-10-2009, 04:19 PM
  4. starting problem
    By L0sts0ul in forum Chevy S10 Forum (GMC Sonoma)
    Replies: 0
    Last: 06-26-2009, 11:32 PM
  5. starting problem
    By ChevyPrincess in forum General Chevy & GM Tech Questions
    Replies: 5
    Last: 06-01-2009, 11:21 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •