GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 10 of 13

Hybrid View

  1. #1

    Default engine temperature too low?

    Just wondering...

    For as long as I can remember My truck runs right at 185 degrees.. highway,city, you name it...

    Ive read alot that they are supposed to run at 210 degrees?

    Is this true? If so, does this pose a problem? could a 25 degree difference contribute to lost efficiency?

    thanks
    2000 Chevrolet Silverado

    Powertrain:
    4.3L V6, 4L60E, 2WD, Single Cab
    Performance:
    Airaid CAI
    Poweraid TB Spacer
    Flowmaster 10-series exhaust (dumped)
    BLACKBEAR TUNED!!!
    Edge CS insight monitor
    4.10 gears
    Limited-slip differential
    LS-1 Dual Electric fans
    Corvette tranny servo swap

    Audio:
    Head Unit: Alpine
    Speakers: Alpine SPR-60C 6.5" component set, 4X6 Infinity Kappas
    Subs: 2-12" Kicker CVT's
    Amps: Alpine-M1000 (subs), Alpine MRX-F65 (Speakers)


    Tires/Wheels:
    305/70R16 NITTO Terra Grapplers
    16" PROCOMP 7089's
    Suspension:
    2" leveling kit
    3" Fabtech Spindle Lift Kit
    Front/Rear-Bilstein 5100 shocks

    Lighting:
    FRONT
    35W HID Low Beams
    RECON LED smoked roof cab lights
    REAR
    HELLA LED taillights and 3rd brakelight
    HELLA FF-75 Aux. Reverse Lamps
    RIGID dually D2, flush mount, wide beam
    Accessories:
    Hawk HPS Brake pads
    Russell braided steel brake lines
    Powerstop-red powdercoated brake calipers
    Powerslot Cryo brake rotors
    EGR in-channel window visors

  2. #2

    Default

    Somewhere north of 200 F, is the normal operating temp. A good indicater is the temp gauge in the dash, straight up, at 12 o'clock is the correct temp position.

    Yes, if not operating at the correct temp, the engine may not/will not run at the peak of it's ability. It will probably cost you at the pumps
    Ray

    '09 Avalanche LTZ - Black
    '05 Envoy XL (sold)

  3. #3

    Default

    Quote Originally Posted by RayVoy View Post
    Somewhere north of 200 F, is the normal operating temp. A good indicater is the temp gauge in the dash, straight up, at 12 o'clock is the correct temp position.

    Yes, if not operating at the correct temp, the engine may not/will not run at the peak of it's ability. It will probably cost you at the pumps
    any probable cause of this you think?
    2000 Chevrolet Silverado

    Powertrain:
    4.3L V6, 4L60E, 2WD, Single Cab
    Performance:
    Airaid CAI
    Poweraid TB Spacer
    Flowmaster 10-series exhaust (dumped)
    BLACKBEAR TUNED!!!
    Edge CS insight monitor
    4.10 gears
    Limited-slip differential
    LS-1 Dual Electric fans
    Corvette tranny servo swap

    Audio:
    Head Unit: Alpine
    Speakers: Alpine SPR-60C 6.5" component set, 4X6 Infinity Kappas
    Subs: 2-12" Kicker CVT's
    Amps: Alpine-M1000 (subs), Alpine MRX-F65 (Speakers)


    Tires/Wheels:
    305/70R16 NITTO Terra Grapplers
    16" PROCOMP 7089's
    Suspension:
    2" leveling kit
    3" Fabtech Spindle Lift Kit
    Front/Rear-Bilstein 5100 shocks

    Lighting:
    FRONT
    35W HID Low Beams
    RECON LED smoked roof cab lights
    REAR
    HELLA LED taillights and 3rd brakelight
    HELLA FF-75 Aux. Reverse Lamps
    RIGID dually D2, flush mount, wide beam
    Accessories:
    Hawk HPS Brake pads
    Russell braided steel brake lines
    Powerstop-red powdercoated brake calipers
    Powerslot Cryo brake rotors
    EGR in-channel window visors

  4. #4

    Default

    Oh, sorry I should have added that.

    It is usually the engine coolant thermostat.

    Probably a good time to also have the engine coolant flushed and changed as well.
    Ray

    '09 Avalanche LTZ - Black
    '05 Envoy XL (sold)

  5. #5

    Default

    Quote Originally Posted by RayVoy View Post
    Oh, sorry I should have added that.

    It is usually the engine coolant thermostat.

    Probably a good time to also have the engine coolant flushed and changed as well.
    last time that was done was probably when my truck was totaled back on memorial day in '08, actually about 6 months later is when it was finally fixed, so been about 5 years because i know i havent flushed the coolant
    2000 Chevrolet Silverado

    Powertrain:
    4.3L V6, 4L60E, 2WD, Single Cab
    Performance:
    Airaid CAI
    Poweraid TB Spacer
    Flowmaster 10-series exhaust (dumped)
    BLACKBEAR TUNED!!!
    Edge CS insight monitor
    4.10 gears
    Limited-slip differential
    LS-1 Dual Electric fans
    Corvette tranny servo swap

    Audio:
    Head Unit: Alpine
    Speakers: Alpine SPR-60C 6.5" component set, 4X6 Infinity Kappas
    Subs: 2-12" Kicker CVT's
    Amps: Alpine-M1000 (subs), Alpine MRX-F65 (Speakers)


    Tires/Wheels:
    305/70R16 NITTO Terra Grapplers
    16" PROCOMP 7089's
    Suspension:
    2" leveling kit
    3" Fabtech Spindle Lift Kit
    Front/Rear-Bilstein 5100 shocks

    Lighting:
    FRONT
    35W HID Low Beams
    RECON LED smoked roof cab lights
    REAR
    HELLA LED taillights and 3rd brakelight
    HELLA FF-75 Aux. Reverse Lamps
    RIGID dually D2, flush mount, wide beam
    Accessories:
    Hawk HPS Brake pads
    Russell braided steel brake lines
    Powerstop-red powdercoated brake calipers
    Powerslot Cryo brake rotors
    EGR in-channel window visors

  6. #6

    Default

    Check the fan too, if you have a clutch fan make sure it isnt locked up and running full time.

  7. #7

    Default

    Quote Originally Posted by reggiecab2000 View Post
    any probable cause of this you think?
    It could be possible that a "fail safe" thermostat was installed last time. I hate those things! The guys at autozone talked me into putting one in my wife's cavalier back in 2002. He used the "it will never get stuck closed, so your motor will never overheat" I left it in for about 2 weeks! If we traveled anywhere we had to keep a blanket in the car. As soon as we drove over 40 mph the coolant temp would drop so the heater only blew cold air. I will never use a fail safe again. Many times they do not tell you that they are selling you a fail safe thermostat. Yes, not getting up to operating temp can damage you mpg. Like @RayVoy said the temp gauge should be straight up. (almost strait up, one line from strait up)

    1995 Silverado 4x4
    6" BDS Suspension Lift-3" Body Lift-Add A Leaf in rear -Trailmaster SSV Shocks-Duel Steering Stabilizer Kit -AirAid Cold air intake-
    4.56 Gears with Detroit Auburn Locker-Pro-Comp Traction Bars with duel shocks-Aluminum Skid Plate Kit-38.5" x 16.5" Mickey Thompson Baja Claws-Constant Dropping fuel gauge

    2005 Yukon XL Jet Power Programmer, Bilstein Shocks, Bilstein rear springs, Helwig Anti-sway bars, EGR Window Visors, EGR Hood Shield, Denali Headlights, Headlight harness upgrade, GE NightHawk Bulbs, White Night Rear lighting system, Russell Braided SS brake lines, PowerStop Brake pads, PowerStop cross drilled and Slotted Rotors, http://www.gmtruckclub.com/forum/sho...5-GMC-Yukon-XL
    2002 Silverado ext cab 2wd (Sold)
    2003 Yukon XL (Totaled)

  8. #8

    Default

    thought i might add this for reference...
    its like this about ~80% of the time.... SOMETIMES it'll crawl up about 10 more degrees, on a hot day in traffic, but most of the time it looks like so

    Click image for larger version. 

Name:	photo (4).JPG 
Views:	74 
Size:	61.4 KB 
ID:	50920
    2000 Chevrolet Silverado

    Powertrain:
    4.3L V6, 4L60E, 2WD, Single Cab
    Performance:
    Airaid CAI
    Poweraid TB Spacer
    Flowmaster 10-series exhaust (dumped)
    BLACKBEAR TUNED!!!
    Edge CS insight monitor
    4.10 gears
    Limited-slip differential
    LS-1 Dual Electric fans
    Corvette tranny servo swap

    Audio:
    Head Unit: Alpine
    Speakers: Alpine SPR-60C 6.5" component set, 4X6 Infinity Kappas
    Subs: 2-12" Kicker CVT's
    Amps: Alpine-M1000 (subs), Alpine MRX-F65 (Speakers)


    Tires/Wheels:
    305/70R16 NITTO Terra Grapplers
    16" PROCOMP 7089's
    Suspension:
    2" leveling kit
    3" Fabtech Spindle Lift Kit
    Front/Rear-Bilstein 5100 shocks

    Lighting:
    FRONT
    35W HID Low Beams
    RECON LED smoked roof cab lights
    REAR
    HELLA LED taillights and 3rd brakelight
    HELLA FF-75 Aux. Reverse Lamps
    RIGID dually D2, flush mount, wide beam
    Accessories:
    Hawk HPS Brake pads
    Russell braided steel brake lines
    Powerstop-red powdercoated brake calipers
    Powerslot Cryo brake rotors
    EGR in-channel window visors

  9. #9

    Default

    My truck started doing the same thing last week. It has been in the 20's here. I installed a new thermostat and all is well.

    1995 Silverado 4x4
    6" BDS Suspension Lift-3" Body Lift-Add A Leaf in rear -Trailmaster SSV Shocks-Duel Steering Stabilizer Kit -AirAid Cold air intake-
    4.56 Gears with Detroit Auburn Locker-Pro-Comp Traction Bars with duel shocks-Aluminum Skid Plate Kit-38.5" x 16.5" Mickey Thompson Baja Claws-Constant Dropping fuel gauge

    2005 Yukon XL Jet Power Programmer, Bilstein Shocks, Bilstein rear springs, Helwig Anti-sway bars, EGR Window Visors, EGR Hood Shield, Denali Headlights, Headlight harness upgrade, GE NightHawk Bulbs, White Night Rear lighting system, Russell Braided SS brake lines, PowerStop Brake pads, PowerStop cross drilled and Slotted Rotors, http://www.gmtruckclub.com/forum/sho...5-GMC-Yukon-XL
    2002 Silverado ext cab 2wd (Sold)
    2003 Yukon XL (Totaled)

Similar Threads

  1. Engine Temperature Guage Not Working
    By Royce 67/87/97 in forum General Chevy & GM Tech Questions
    Replies: 5
    Last Post: 08-05-2011, 10:28 PM
  2. Air temperature sensor
    By PRED888OR in forum Performance & Fuel
    Replies: 3
    Last Post: 05-02-2011, 02:02 PM
  3. What temperature does your engine run at?
    By Z28Johnny in forum GM Powertrain
    Replies: 3
    Last Post: 11-15-2010, 06:33 PM
  4. Temperature
    By Stealth in forum The Coffee Shop ~ Chit Chat
    Replies: 7
    Last Post: 04-07-2010, 10:15 AM
  5. Coolant Temperature too low? Check Engine light..
    By gotacamaro in forum General Chevy & GM Tech Questions
    Replies: 5
    Last Post: 03-13-2009, 01:45 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •