GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27
  1. #21

    Default

    Quote Originally Posted by geo1 View Post
    any news yet?
    i took the cap off looked on the bottom and nothing there was springy,.. i also took each plug wire off the distibuter and held each one by there to check for spark? (im not sure i was told to try that) and there was no spark
    Last edited by 96sonoma; 04-02-2013 at 01:28 PM.

  2. #22
    Jr. Mechanic
    Join Date
    Mar 2013
    Location
    adirondacks,n.y.
    Posts
    113

    Default

    sorry might have wrong cap in mind,youre test is fine,along as coil wire was intact,what about multimeter test?12v at coil,i dont have book near me,but if you are grounded at say,batt.then any wrong wire will be in no harms way,one hopefully shows 12v with key in run position

  3. #23

    Default

    Quote Originally Posted by geo1 View Post
    sorry might have wrong cap in mind,youre test is fine,along as coil wire was intact,what about multimeter test?12v at coil,i dont have book near me,but if you are grounded at say,batt.then any wrong wire will be in no harms way,one hopefully shows 12v with key in run position
    multimeter test was never done dont have one yet.. also not sure on how to do that test either what would i have to do strip all the wires and hope on hits 12v?

  4. #24
    Jr. Mechanic
    Join Date
    Mar 2013
    Location
    adirondacks,n.y.
    Posts
    113

    Default

    you put a new coil in right?so you know the electric connector,pull it off and test,this is not a coil test,this is a power to coil test

  5. #25

    Default

    yea i found that out.. and also just got a multimeter.. and ima do the tests tomorrow.. so if i hit 12v then that would mean maybe the crank sensoer went bad?

    - - - Updated - - -

    ok so if it was done right i am not geting voltage to the coil .. so what now?

  6. #26

    Default

    Quote Originally Posted by geo1 View Post
    you put a new coil in right?so you know the electric connector,pull it off and test,this is not a coil test,this is a power to coil test
    no volts at the coil

  7. #27
    Jr. Mechanic
    Join Date
    Mar 2013
    Location
    adirondacks,n.y.
    Posts
    113

    Default

    sorry my computer went down,just got back yesterday,how is the truck?

Page 3 of 3 FirstFirst 123

Similar Threads

  1. 1997 k1500 wont start-No spark
    By 97mud in forum GM Powertrain
    Replies: 16
    Last Post: 02-04-2013, 11:21 AM
  2. 1997 k1500 wont start-No spark
    By 97mud in forum Member Introductions
    Replies: 1
    Last Post: 01-29-2013, 01:03 PM
  3. Wont Start. Possible Fuel Pump??
    By DirtRider44 in forum General Chevy & GM Tech Questions
    Replies: 1
    Last Post: 03-19-2012, 04:16 PM
  4. Cranks, got fuel, got spark but wont start
    By bertram31 in forum Chevy C/K Truck Forum
    Replies: 4
    Last Post: 06-26-2011, 08:08 PM
  5. 96 Chevy 5.7 wont start, no spark, everything new! lol
    By mdm6713 in forum Performance & Fuel
    Replies: 5
    Last Post: 06-11-2010, 11:24 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •