GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 3 of 5 FirstFirst 12345 Last Post byLast Post by
Results 21 to 30 of 46
  1. #21
    Legend

    Join Date
    Sep 2010
    Location
    everett, massachusetts
    Posts
    1,487

    Default

    Quote Originally Posted by stchman View Post
    Thing is @SurrealOne has a truck with over 100K miles, and this is just now showing up?
    I agree with this NOW SHOWING UP [IF on starting the engine and at idle in park the engine knocks ,,, then ,,, that is not a good sign ...] as a potental engine damage occurred .

  2. #22

    Default

    No i dont think so. It is really common and it does indeed get worse with carbon build up. My buddy had a 5.3 he put a cam in with new lifters and a good cleaning it went away. I was worried myself until we got a fleet contract with silverados and express vans and they had a min of 200k miles and all of them piston slapped/ lifter ticked and had no problems.
    01' 1500 LT Z71 ECSB 5.3L
    line-x'd front brush guard with KC Daylighters, 6000k HID lows and highs, rewired highbeams, Trans-go mild shift kit, custom stainless duals, 3500 dually OEM taillights, K&N CAI. Still have OEM fender flairs and leveling kit in boxes waiting for time.


  3. #23

    Default

    I am no motor mechanic but I would not put tick and nock in the same sentence. Mine at 116,000 started a tick tick at start up( Michigan cold mornings) I used the seafoam and it seemed to help but the wormer temps might have helped to, I think I will drain now and go to Mobil 5-30 syn, any thoughts on that?

  4. #24

    Default

    Synthetic helps, when i bought my truck i switched to mobil 1 and it smoked on start up for the first 2-3 oil change periods then stopped. I would try a blend then work your way to full synthetic. Also the "knocks" are not bearing knocks but caused by the small piston skirt allowing the piston to rock on its pin until it warms up so yes it would be "normal" for this to get louder as the engine accumulates more miles and the bore/piston wear. Now its not ideal but it is not servere enough to do damage. I have been around many that have piston slap and lifter tick that do not develop any problems after many years and miles.

  5. #25

    Default

    I'm going to change the filter to an AC Delco filter at the next oil change but will stick with regular oil, as I know that switching to synthetic on a higher mileage engine can result in leaks where there were none, before.

  6. #26
    Legend

    Join Date
    Sep 2010
    Location
    everett, massachusetts
    Posts
    1,487

    Default

    Quote Originally Posted by pikefisher View Post
    I am no motor mechanic but I would not put tick and nock in the same sentence. Mine at 116,000 started a tick tick at start up( Michigan cold mornings) I used the seafoam and it seemed to help but the wormer temps might have helped to, I think I will drain now and go to Mobil 5-30 syn, any thoughts on that?
    I agree with that tick / knock comment.

    knocking on start up is very bad ...ticking is common due to a varying conditions .

    these engines do run better with the synthetic and I do go 8,000mi on the oil change and replace the wix/pure one purolator oil filters @ 4000MI. ....

    5-30wt mobil 1 now dexos GM approved.......

  7. #27

    Default

    when i traded my 05 @ 84,000, and my old 03 @ 134,000 they had the same tic when cold.

    its just how gm trucks are i think.

    part of the reason when its cold i liked to start them and let them run for a few minutes then drive, give that oil a better chance to work its way around.

    Alex


    2011 GMC Sierra SLE 5.3 Z71 4X4 Stealth Gray Metallic / 2004 Chevy Impala LS 3.8 Cappuccino

    Tow mirrors - Diablew Tuned - Flowmaster Regular 40 - Ready Lift 2.5' lift - BFG LT A/T K/Os - Carr Light Wing - TruckLite LED lights - Optima Red Top - 50% Front Window Tint - Line-X bedliner - Airaid MIT - Tekonsha P2 - ARS Billet Grill - Fia custom fit seat covers

  8. #28

    Default

    My Tahoe has 199,770 miles I run full syn oil and AC Delco filter no tick. Had tick with reg oil and aftermarket filter.


    Edit:

    I wanted to add to my post to address Surreal's leaking concern.

    My truck no longer leaks oil after fixing the bad gaskets I had and using oil rated Teflon tape on my cooler fittings. The oil I run is Valvoline SYnpower 5W-30 which is Dexos approved. Truck runs amazing with it.
    Last edited by Conlan Rose; 05-19-2013 at 04:39 PM.

    1996 Chevy Tahoe LT 5.7L V8 4X4 205,000+ miles. Built proudly at Janesville Assembly in Janesville, Wisconsin
    Basic mods: Lights all over, bunch of electrical work, and a couple cooling mods.

    Check out my other mods in My Garage: http://www.gmtruckclub.com/forum/sho...t-Tahoe-4-Door

  9. #29

    Default

    http://www.gmtruckcentral.com/articl...gradesheet.htm

    Interesting tidbit on filters there, they did lab filtration tests and the whole nine. Im still gonna stick with my napa gold filters...

    Also damn surreal i thought that was your baby, running dino oil?!

  10. #30
    Legend

    Join Date
    Sep 2010
    Location
    everett, massachusetts
    Posts
    1,487

    Default

    Quote Originally Posted by shibby2oo8 View Post
    http://www.gmtruckcentral.com/articl...gradesheet.htm

    Interesting tidbit on filters there, they did lab filtration tests and the whole nine. Im still gonna stick with my napa gold filters...

    Also damn surreal i thought that was your baby, running dino oil?!
    NAPA gold is a wix filter . I never heard anything bad about them ,same quality as the wix labeled ones but they are the same NAPA GOLD oil filter.

Similar Threads

  1. Engine knocking on cold startup: 2001 tahoe 5.3
    By calvinh39 in forum General Chevy & GM Tech Questions
    Replies: 7
    Last: 04-28-2012, 06:37 PM
  2. Bad Clunking Noise 5 seconds after start
    By jrbet83 in forum General Chevy & GM Tech Questions
    Replies: 16
    Last: 03-07-2011, 02:08 PM
  3. HARD knock at start
    By dpeter in forum GM Powertrain
    Replies: 2
    Last: 11-06-2010, 08:01 AM
  4. Cold morning knock
    By kjb13 in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 2
    Last: 11-07-2009, 10:25 PM
  5. Motor runs rough and loud at start up
    By mjmar4978 in forum General Chevy & GM Tech Questions
    Replies: 3
    Last: 12-06-2008, 06:48 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •