GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 4 of 4
  1. #1

    Default Stubborn ABS light

    stubborn ABS warning light from hell
    its 1993, so its OBD 1
    no codes in the computer. when you hard wire the access port, the pump turns on and works.
    i have reset the computer every way i could think of. i even completely unplugged the ABS pump while resetting the computer.
    the light does not turn off!

    any suggestions before i put electrical tape over the warning light?

    the really messed up thing, is that it stops better when all the wheels lock... but i havent tested that on ice yet...
    Gas was $1.83 when Obama took office.....

  2. #2

    Default

    Is the ABS fuse good?
    Ray

    '09 Avalanche LTZ - Black
    '05 Envoy XL (sold)

  3. #3
    Legend


    mfleetwood's Avatar
    Join Date
    Jul 2010
    Location
    Denver, CO
    Posts
    7,213
    Blog Entries
    1

    Default

    Also, did you reset your computer by disconnecting the battery? If not, you may want to give that a shot as well. I'm not sure if it works for ABS but it does for regular codes.


    Mike (Denver, CO) - 2008 Sierra 1500 Z71 SLE 5.3L 4WD

    SUSPENSION: Rancho 4" Suspension Lift; Rancho RS9000XL Shocks; Rancho Skid Plates; Rancho MyRide Wireless Shock Controller;
    TIRES:
    BFG All Terrain KO 315/70/17
    DRIVE TRAIN: 4.56 Gears; Detroit TrueTrac Differential; True Cool 40k Transmission Cooler
    PERFORMANCE: DiableSport Predator Tuner; Custom Tuned by Diablew; Magnaflow Exhaust; AFE Cold Air Intake
    ELECTRONICS: Kenwood DNX6180 Touchscreen; Subthump box w/10" Kicker; Driver Information Center (DIC); Rear View Camera
    ACCESSORIES: Westin Brush/Grill Gaurd; Westin Nerf Bars; Truxedo Tonneau; 20% Tint; Tow Mirrors w/Heat & Signals

  4. #4

    Default

    fixed it
    wired ports A and H directly across
    hold for 2 seconds - hear the pump turn on - disconnect - repeat once more
    fixed
    Gas was $1.83 when Obama took office.....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •