GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 6 of 6
  1. #1

    Default Front end noise 1999 K1500 'Burb

    I have already searched the forums looking for answers, but I figured it couldn't hurt to give some specifics and see what kind of responses I could get. My truck has 213K miles on it, is in overall pretty good shape, but it is 15 model years old with all those miles. This front end noise happens mostly at low speed when I first take off. It sounds like flexion really. It's a kind of groaning and a light "thunk" when I accelerate from a dead stop. Also, if I kind of lurch it in first gear, it does it when the front end lifts up and when it goes back down. Sometimes I hear it when I come to a complete stop as well. I experimented today and tried holding the brake down and easing the accelerator on and I didn't hear it. I was kind of trying to rule out drivetrain stuff I guess. At any rate, when holding the brake down and applying accelerator the noise isn't there, only when the body moves from accel/decal. The location of the noise seems to be from the front driver's side. Any input would be helpful, feel free to ask anything additional that you need to know.

  2. #2

    Default

    Quote Originally Posted by Georgia_Dave View Post
    I have already searched the forums looking for answers, but I figured it couldn't hurt to give some specifics and see what kind of responses I could get. My truck has 213K miles on it, is in overall pretty good shape, but it is 15 model years old with all those miles. This front end noise happens mostly at low speed when I first take off. It sounds like flexion really. It's a kind of groaning and a light "thunk" when I accelerate from a dead stop. Also, if I kind of lurch it in first gear, it does it when the front end lifts up and when it goes back down. Sometimes I hear it when I come to a complete stop as well. I experimented today and tried holding the brake down and easing the accelerator on and I didn't hear it. I was kind of trying to rule out drivetrain stuff I guess. At any rate, when holding the brake down and applying accelerator the noise isn't there, only when the body moves from accel/decal. The location of the noise seems to be from the front driver's side. Any input would be helpful, feel free to ask anything additional that you need to know.

    First thing I can think of (especially with the mileage) is to go through and inspect the suspension and steeing linkage (idler, pitman, ball joints, tie rods etc.). Those will typically give wandering feelings, clunks or tire wear but sometimes things make different noises.

    Easiest way to do this is to put a jack under one of the lower a-arms and lift the tire about and inch or so off the ground. Grab the tire at 3 and 9 and push/pull the tire back and forth. There should be very minimal movement. If there is movement or clunking have someone look at the linkage while doing this to locate worn part (idler, pitman, and tie rods). Next grab the tire at 6 and 12 and do the same thing, if there is movement it is typically at the ball joints. One other ball joint check is with the same setup take a long prybar and place the end under tire and go up and down on the handle looking for movement at the ball joints. Bad hub bearings may also have movement on the side to side and up down movements. Repeat on other side of truck.
    David
    2004 Silverado 2500 Crew Cab 4x4, AMSOIL EA air filter, Granatelli MAF sensor, Throttle body spacer, Magnaflow exhaust (true dual to 2 in 1 out muffler), 6" ProComp lift (add a leaf and 5" superlift rear block), Bilstein shocks, 35's (Cooper Disoverer ST) and 4.10 gears, Rhino Liner, EGRUSA fender Flares and widow visors, extended stainless steel brake lines, firestone airbags w/onboard air compressor, Pioneer Avic X940BT navigation, Accel backup camera.
    http://www.gmtruckclub.com/forum/sho...Silverado-2500
    1960 Land Rover Series II 88
    2001 Pontiac Sunfire
    2013 Toyota Avalon Limited (Wife's Car)
    NRA Life Member

  3. #3

    Default

    does it make the noise when you bounce up and down on the front bumper?

    1995 Silverado 4x4
    6" BDS Suspension Lift-3" Body Lift-Add A Leaf in rear -Trailmaster SSV Shocks-Duel Steering Stabilizer Kit -AirAid Cold air intake-
    4.56 Gears with Detroit Auburn Locker-Pro-Comp Traction Bars with duel shocks-Aluminum Skid Plate Kit-38.5" x 16.5" Mickey Thompson Baja Claws-Constant Dropping fuel gauge

    2005 Yukon XL Jet Power Programmer, Bilstein Shocks, Bilstein rear springs, Helwig Anti-sway bars, EGR Window Visors, EGR Hood Shield, Denali Headlights, Headlight harness upgrade, GE NightHawk Bulbs, White Night Rear lighting system, Russell Braided SS brake lines, PowerStop Brake pads, PowerStop cross drilled and Slotted Rotors, http://www.gmtruckclub.com/forum/sho...5-GMC-Yukon-XL
    2002 Silverado ext cab 2wd (Sold)
    2003 Yukon XL (Totaled)

  4. #4

    Default

    Pikey, yes. When I vigorously press up and down on the front bumper it does make the sound. I should probably also say that otherwise this truck does fine. I've recently driven it on several moderately long road trips (200-300 miles each) at interstate speeds and it drives fine. The clunk/thunk is only noticeable when I first apply the accelerator from a dead start.

  5. #5

    Default

    Quote Originally Posted by Georgia_Dave View Post
    Pikey, yes. When I vigorously press up and down on the front bumper it does make the sound. I should probably also say that otherwise this truck does fine. I've recently driven it on several moderately long road trips (200-300 miles each) at interstate speeds and it drives fine. The clunk/thunk is only noticeable when I first apply the accelerator from a dead start.
    I would check your lower bushings on your front shocks. Then your swaybar end links. You can lay under the truck and have someone bounce it up and down while you search for the noise. That is how I found my bad front shock bushings.

    1995 Silverado 4x4
    6" BDS Suspension Lift-3" Body Lift-Add A Leaf in rear -Trailmaster SSV Shocks-Duel Steering Stabilizer Kit -AirAid Cold air intake-
    4.56 Gears with Detroit Auburn Locker-Pro-Comp Traction Bars with duel shocks-Aluminum Skid Plate Kit-38.5" x 16.5" Mickey Thompson Baja Claws-Constant Dropping fuel gauge

    2005 Yukon XL Jet Power Programmer, Bilstein Shocks, Bilstein rear springs, Helwig Anti-sway bars, EGR Window Visors, EGR Hood Shield, Denali Headlights, Headlight harness upgrade, GE NightHawk Bulbs, White Night Rear lighting system, Russell Braided SS brake lines, PowerStop Brake pads, PowerStop cross drilled and Slotted Rotors, http://www.gmtruckclub.com/forum/sho...5-GMC-Yukon-XL
    2002 Silverado ext cab 2wd (Sold)
    2003 Yukon XL (Totaled)

  6. #6

    Default

    I'm new here but that sounds similar to what was going on with my last 99. Mostly at low speeds is the key. There was a problem with the front hubs on some of these and the wheel speed sensor would malfunction (only at very low speeds) and cause the anti lock to engage. For me, when I changed out the hub it went away.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •