GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Sr. Apprentice MAD JAX's Avatar
    Join Date
    Aug 2013
    Location
    At Large ; )
    Posts
    32

    Default

    Your welcome ~ It's all I ever wanted to do!

    Ciao for now... : ?
    "Impossible" is a degree of difficulty ~ set by imagination for lack of motivation.

  2. #12

    Default

    If you wait about 15 - 30 minutes, will it start then?

    Joey

  3. #13
    Sr. Apprentice MAD JAX's Avatar
    Join Date
    Aug 2013
    Location
    At Large ; )
    Posts
    32

    Default

    Quote Originally Posted by JoeyGrissom View Post
    If you wait about 15 - 30 minutes, will it start then?

    Joey
    Mine would NOT... : ?

  4. #14

    Default

    Quote Originally Posted by MAD JAX View Post
    Mine would NOT... : ?
    OK...mine had an issue with the built-in security which made mine do the same thing...except mine would crank after about a 15 - 30 minute waiting period.

    Someone had installed an aftermarket remote start system and had some of the wiring shorting out which caused mine to do this.

    Hope you got / get it fixed!

    Joey

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •