GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 1 of 2 12 Last Post byLast Post by
Results 1 to 10 of 14
  1. #1

    Red face Oil consumption issue - Which Piston?

    I have a question? For those that have the oil consumption issue on the 5.3 AFM engines what piston or pistons have people had issue with the rings seizing up?


    I just bought a 2007 suburban with the issue and I'm going to start with flushing the engine using Kreen. For the time being I have disabled the afm system by driving in "3". Although not good on gas at lease this V4 mode is out of play. If I'm successful at flushing the engine and stopping the oil consumption then I'll look at purchasing the Range unit to eliminate the V4 mode and be able to use overdrive.


    Anyhow, I'm curious if the same piston or pistons are involved with the problem for different people. I'm not sure which is my issue yet. I'm going to look at the spark plugs and do a compression test to see if i can identify which is involved.


    I'm blown away that GM would suggest that the issue is from a poorly designed valve cover baffle. While the baffle may be a design issue in almost every occurrence that i have read about the issue shows up between 50 and 100K miles and they seem to always have piston ring issues. I do believe that the AFM is the culprit and GM can't just kill the AMF without other implications on the commercial side of the business.


    I really love the truck. I just hope i can resolve the issue. I seem to only be burning about a half a quart in 1500 mils so may i can catch it early enough to free the stuck ring or rings and resole the consumption of oil.


    Thanks for any feedback.

  2. #2
    Legend


    Enkeiavalanche's Avatar
    Join Date
    Apr 2010
    Location
    Piermont,NY, back in Northern NJ now, But may be in IL soon....
    Posts
    5,361

    Default

    I do know that on my 08 Avalanche 5.3 they replaced the left valve cover Added some shied in the oil pan and decarbonized the motor.. Some people got the whole motor rebuilt new rings and all...
    08 Z71 Avalanche Mods to date: K&N CAI,Hellwig Swaybars and End Links, Corsa Sport Exhaust, Superchips Programer,IPCW LOF & 3rd brake light and tails, AMI Gas door,Show Hooks and Door locks, Enkei Wheels, with Pirelli tires, StreetScene Bowties, Grant Steering wheel,Muth signal mirrors,SSBC Big Brake kit,Huskyliner Mug gards,Floor mats and Hood shield, McGard Lug nuts and locks, Bedrug, Cervini's Ram Air hood,35watt HID Fog lights, Sylvania bulbs all around ZXE's Highs and Lows, WhiteNight Back up lights,Sirius and HD Radio, SnugTop sitting on deck now Got a Softopper on now,Tempress Boat Hatches.... New Bilstein shocks are on... New Mods coming soon..... X

  3. #3

    Default

    Did that resolve your oil consumption issue?

  4. #4
    Legend


    Enkeiavalanche's Avatar
    Join Date
    Apr 2010
    Location
    Piermont,NY, back in Northern NJ now, But may be in IL soon....
    Posts
    5,361

    Default

    15K since done and no smoke yet.. I look almost everytime I start the truck.. I'm at 108k now and going strong..

  5. #5

    Default

    That's good to hear. I just did the decarbonization with the Kreen and replaced the spark plugs. It has more pep and my MPG improved about 3 MPG. We'll see if that lasts. So now I'll watch for the oil consumption.

  6. #6
    Legend


    Enkeiavalanche's Avatar
    Join Date
    Apr 2010
    Location
    Piermont,NY, back in Northern NJ now, But may be in IL soon....
    Posts
    5,361

    Default

    Keep up informed..

  7. #7

    Default

    Mike Miner,

    Hello! I am sorry to hear that you are experiencing an issue with your vehicle. I would like to look into this concern. Please private message me if I can be of any assistance.

    Jennifer T.
    GM Customer Care

  8. #8

    Default

    Well... Right at 600 miles. If each hole in the dip stick represents 1/4 of a quart. I have burned just over 1/4 of a quart. Not good!!!

  9. #9

    Default

    Well, it burned 1qt in 1300 miles during the consumption test. Gm won't cover it. It's out of time on the warrantee

  10. #10

    Default

    Oops... hit the send button instead of the back space. Anyhow it's not covered. According to the dealer my issue is with cylinder 1 and 7. But they said all of the left bank is not good. $4500 and they will fix, but I'll just go with the Kreen engine cleaner and the range unit and see if I can free up the rings. For $4500 I would look for a replacement engine without AFM before I would put money into this set up. While I understand their position I'm disappointed that GM wouldn't take responsibility for a known issue. Even if it's out of warrantee. This isn't a minor issue. I could fully understand if it was.

Page 1 of 2 12 Last Post byLast Post by

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •