GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1

    Default Site Upgrade Tonight

    Doing a small website patch right now. Looks like some people who come to the site from android phones are getting a glitch so we're taking it all down for about 20 minutes to put up a patch.

    SITE IS ABOUT TO GO INTO MAINTENANCE MODE.

    - - - Updated - - -

    Site was upgraded, took about about an hour or so start to finish, sorry for the delay everyone.

    Steve
    10 Chevy Traverse LT AWD
    02 Chevy Trailblazer LS (110K+ miles - loaded except for 4WD - WRECKED!)
    99 Chevy Cavalier LS (105K+ miles - commuter car)
    78 Chevy Suburban Silverado (454, 3/4 ton)
    62 GMC 3/4 ton Pickup (350 police interceptor)

    Remember: Search Before Posting | Fill out Your Profile & Signature
    Follow Us Please: facebook.com/gmtruckclub | twitter.com/gmtruckclub
    Support GMTC: Help the site, contribute today

  2. #2
    Master Mechanic BurbanMan's Avatar
    Join Date
    Jul 2013
    Location
    Dolores, CO
    Posts
    793

    Default

    I'm still getting an error message when accessing the site via forum runner with my iphone
    Chuckie!!!


  3. #3

    Default

    @BurbanMan I didn't think that I had forumrunner installed on here. ??? What's the error message and how long have you been seeing it?

    Steve
    10 Chevy Traverse LT AWD
    02 Chevy Trailblazer LS (110K+ miles - loaded except for 4WD - WRECKED!)
    99 Chevy Cavalier LS (105K+ miles - commuter car)
    78 Chevy Suburban Silverado (454, 3/4 ton)
    62 GMC 3/4 ton Pickup (350 police interceptor)

    Remember: Search Before Posting | Fill out Your Profile & Signature
    Follow Us Please: facebook.com/gmtruckclub | twitter.com/gmtruckclub
    Support GMTC: Help the site, contribute today

  4. #4
    Master Mechanic BurbanMan's Avatar
    Join Date
    Jul 2013
    Location
    Dolores, CO
    Posts
    793

    Default

    Edited for overpost
    Chuckie!!!


  5. #5
    Master Mechanic BurbanMan's Avatar
    Join Date
    Jul 2013
    Location
    Dolores, CO
    Posts
    793

    Default

    The remote server has an unknown response. This could be a result of the forum software plugin being outdated.

    Today is the only time it hasn't worked. Forum runner is actually how I found this site. I typed suburban in to the browse feature and came up with this 8)
    Chuckie!!!


  6. #6

    Default

    Since this morning, I can't sign in with tapatalk. Get an error. But I'm fine on full web.
    Tim Walters (Curky)

    Wrangler AT/S 265/70R17 - Trail-FX window vents - Husky fitted splash guards - Silver Star zXe - Leveling kit -

  7. #7
    Master Mechanic
    KyleZ71's Avatar
    Join Date
    Jun 2010
    Location
    York and Wilkes Barre, PA
    Posts
    855

    Default

    works fine with my iphone
    Objects in mirror are losing

    2003 Chevy Silverado Z71, 5.3L, K&N 57 series, 2.5'' Flowmaster Super 10 series dual exhaust , Corvette Servo, McNew Automotive Dyno tune, SS gauge cluster, Extang Trifecta Tonneau, Pacesetter shorty headers, Goodmark cowl hood, Sony Xplod speakers, Kenwood DDX-470 exhaust tips, 16" Ultra Badlands polished wheels, Pirelli Scorpion ATR .

  8. #8

    Default

    Click image for larger version. 

Name:	2014-01-09 11.40.02.jpg 
Views:	17 
Size:	19.7 KB 
ID:	57195
    Here is what I see
    Tim Walters (Curky)

    Wrangler AT/S 265/70R17 - Trail-FX window vents - Husky fitted splash guards - Silver Star zXe - Leveling kit -

  9. #9

    Default

    The tapatalk issues has been fixed.

    The rest of the issues are all related to the current version of the template/skin that we use only goes up to 4.2.1 ... and because of the security hole that was found, we had to quickly update to 4.2.2 ... and it's not the same. So, I have tried to fix these issues one-by-one, but it looks like they are pretty involved, even to the point where it's blocking the uploads feature for images.

    :-(

    We ARE going to move to xenforo in the near future,but I've got a lot on my plate right now for the next 2 weeks, so I think that I'm going to just find a similar theme that will work for now, but it won't be 100% the same. Then we'll worry about moving to xenforo in the future.

    Steve
    10 Chevy Traverse LT AWD
    02 Chevy Trailblazer LS (110K+ miles - loaded except for 4WD - WRECKED!)
    99 Chevy Cavalier LS (105K+ miles - commuter car)
    78 Chevy Suburban Silverado (454, 3/4 ton)
    62 GMC 3/4 ton Pickup (350 police interceptor)

    Remember: Search Before Posting | Fill out Your Profile & Signature
    Follow Us Please: facebook.com/gmtruckclub | twitter.com/gmtruckclub
    Support GMTC: Help the site, contribute today

  10. #10
    Master Mechanic BurbanMan's Avatar
    Join Date
    Jul 2013
    Location
    Dolores, CO
    Posts
    793

    Default

    Forum runner has been fixed too lol keep up the good work steve and take your time. Get all your own ducks in a row before you worry about us
    Chuckie!!!


Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •