GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 1 of 2 12 Last Post byLast Post by
Results 1 to 10 of 19
  1. #1

    Default Im having website issues anyone else?

    For some reason in the last month Ive been having issue posting pictures and also everytime Internet explorer loads GMTC it says downloading but with errors. Sometimes I can see the errors and other times I cannot. I try and post pictures and when I select "from my computer" and hit "select" it does nothing. If I go over to the basic uploader it allows me to put the file in the "browse" box but when I hit upload it does not seem to do anything. Close out of it and my cursor is back where I started. This is the only forum that Im having problems with. I use another IE based browser normally but GMTC does not work with that recently either. It seems I have a setting wrong or something? Strange its the only forum out of 2 others that I am apart of that is Vbulletin based. I pm'd steve days ago but he hasnt responded. Anyone have any ideas.




    2011 Silverado CrewCab 5.3L*Ram Air Look Cowl Induction Reflexxion Hood*6" Pro Comp Lift*Flowmaster Dual exhaust*Perfect Launch Rear Diff. Cover*Led Smoke Taillights*L.E.D.Smoke 3rd Brakelight*60" L.E.D. Tailgate Bar*Rearview Mirror Reverse Camera and Sensors*Smoke Headlight Covers*Front Bumper Grill Insert*Deezee Black Alum. Diamond Rail covers*20" Ultra Motorsports Rims wrapped with 35.5"B.F. Goodrich Tires*Inchannel Raingaurds*CAI*Bullydog GT Tuner*Alpine Amp*Boss 6x9's*Boston Acoustic Subs*Terrantula Tweeters*Custom Sub box*Red Led Interior Accents*5% Ultimacool duo tint rear window and doors, 20% front doors*Custom Vinyl Graphics*Demolded*Debadged*Painted drums and calipers*
    Future Mods Include: Custom Interior Hydrographics, Electronic Rollup Toneau Cover, 4.56 Gears, Painted rear bumper

  2. #2

    Default

    I have not had any issues, I know the site is going thru some growing pains and upgrades.
    Life is short compared to history

    Rick (summitwhite11)

  3. #3

    Default

    I think it's IE. At home I use Firefox and this website works flawlessly. At work we use IE and I get random issues at this site every so often.
    Clint (TX) 2001 Silverado LS 4.8L auto 2wd ECSB [GARAGE]
    Gasoline or gunpowder: If you ain't burning one, you ain't having fun!
    NRA Endowment Member 5 24 48 88 - Hendrick Motorsports FTW!

  4. #4

    Default

    Quote Originally Posted by McClintoc View Post
    I think it's IE. At home I use Firefox and this website works flawlessly. At work we use IE and I get random issues at this site every so often.
    Maybe I will try Firefox. Im not sure why but both IE and my Slimbrowser thats IE based does not work well for this site and Facebook. Facebook hangs up every 10 seconds of scrolling. Sometimes makes me close everything and find something else to do.

  5. #5

    Default

    Sorry to say I've had the same problem of getting the message re: downloading but with errors. I am unable to upload photos as well. Just to rant for a moment I've sent sent several messages ove the past two weeks asking for assistance on a particular item and have not had a response. Messages were sent through the usual "Contact Us" method. I finally sent Steve a pm and have not had a response. Guess everyone is busy or the weather has everything frozen or ...??!!??
    Last edited by Goldie; 01-12-2014 at 03:53 PM. Reason: misspelling, grammar

  6. #6

    Default

    Ok, I am eating my words, I had no issues, I tried to load a pic of wheel well liners for a poster requesting info this AM, it would not load up, and I have gotten some weird structure page while checking notifications today, cant read crap, so I guess I am in the I got probs club now also.

    Quote Originally Posted by summitwhite11 View Post
    I have not had any issues, I know the site is going thru some growing pains and upgrades.

  7. #7

    Default

    Im in the process of modding my new headlights and wanted to put a thread together(which ive started) but cannot post any pictures. no sense in continueing it until I can post picks showing what im talking about.
    @Steve HELP US!!!!!!

  8. #8

    Default

    I know my tapaptalk app is not letting me login on here. It is saying to go the admin control panel and change some setting? not sure what to do.
    95 S10 LS 5 speed ext cab 2wd "work truck"
    3/3 static _ Spectre Air Filter _ Punched out cat _ Glasspack>

    99 S10 Xtreme 3rd door, 5 speed 4.3 VIN W
    Hurst Short Throw Shifter _
    American Racing wheels (275/60/15; 215/70/15) _ Sub/Amp/Stereo _ TB Mod>

  9. #9

    Default

    I stopped using IE for this site because of issues with it. I use firefox or chrome and have not had any issues there. Try a different browser.
    David
    2004 Silverado 2500 Crew Cab 4x4, AMSOIL EA air filter, Granatelli MAF sensor, Throttle body spacer, Magnaflow exhaust (true dual to 2 in 1 out muffler), 6" ProComp lift (add a leaf and 5" superlift rear block), Bilstein shocks, 35's (Cooper Disoverer ST) and 4.10 gears, Rhino Liner, EGRUSA fender Flares and widow visors, extended stainless steel brake lines, firestone airbags w/onboard air compressor, Pioneer Avic X940BT navigation, Accel backup camera.
    http://www.gmtruckclub.com/forum/sho...Silverado-2500
    1960 Land Rover Series II 88
    2001 Pontiac Sunfire
    2013 Toyota Avalon Limited (Wife's Car)
    NRA Life Member

  10. #10

    Default

    No issues on my work iMac using Chrome. Will check my windows computer when I get home.
    2012 Chevy Captiva Sport LT V6 (The Spanish Prison)

    MODS:

    Cobra 19 Ultra II CB and some generic CB antenna.
    55W 10000K HID High Beams (just to remind the wonderful citizens of Hampton that their High Beams are on)

    Upcoming mods:

    [_] Exhaust [_]Subwoofers [_]More HID's [_]LED's [_]MORE LIGHTS!!! [_]Carr Light Bar w/ 3 or 4 in round off-road lights. [_]Black out Badges [_]Black out exhaust tips [_]Black out imitation skid plates on front and rear [_]Hopefully find a way to keep fogs, low beams, and high beams on at the same time

    Jason

Page 1 of 2 12 Last Post byLast Post by

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •