GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 4 of 4
  1. #1

    Default Transmission Issue

    One day my 2000 chevy siverado 1500 z71 just completly would not move anymore. It wouldn't go into gear anymore. Now if i were to turn truck off for a bit and turn it back on it would go back in to gear but it would slip really bad. I also would turn truck off then turn the truck on and it would go in reverse then forward with no problem then give out an wont go into gear no more. Any Help?

  2. #2

    Default

    Quote Originally Posted by timrpayne View Post
    One day my 2000 chevy siverado 1500 z71 just completly would not move anymore. It wouldn't go into gear anymore. Now if i were to turn truck off for a bit and turn it back on it would go back in to gear but it would slip really bad. I also would turn truck off then turn the truck on and it would go in reverse then forward with no problem then give out an wont go into gear no more. Any Help?
    Have you Checked the Fluid Level, and the Color of the Fluid in the Transmission, and when was the last time the Transmission was Serviced.

    MIKE


    99"SILVERADO
    5.3 l 3.73 l G80
    BLACK BEAR CUSTOM TUNE
    SNUGTOP l COLORMATCH l KATZKIN










  3. Likes RayVoy liked this post
  4. #3
    Sr. Apprentice Bigmacnchez's Avatar
    Join Date
    Oct 2010
    Location
    Granbury Tx, Fort Worth Tx
    Posts
    38

    Default

    second that
    2005 Chevy Silverado 1500HD 6.0 BBK headers,Cold air intake, Flowmaster cat-back, Diablo Trinity tuner, 22" KMC Rockstar Cooper ATZ, Kenwood DNX-9980HD indash, 2 Kenwood XR-W10F under back seat, Kicker 11DX10001, Kenwood KAC-7205, Polk Audio DXi6500 6.5"Component Speaker System front and back, Smoked out lights, 12K Hid's HI/Lo. Code Alarm W/remote start.

  5. #4
    Legend

    Join Date
    Sep 2010
    Location
    everett, massachusetts
    Posts
    1,464

    Default

    if the transmission has no leaks and suddenly it stopped working what may have happened is the sun shell cracked. when this internal tranny part fails the pressures drop and you loose drivetrain power.

    these parts fail when the fluid is not replaced along with the filter. temps run high and the fluid turns to acid which eats at the metal...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •