GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 9 of 9
  1. #1

    Default Actron scanner on 01 z71 5.3

    Hey guys. Still learning how to use the actron scanner along with this site lol. I can get the data readings from my truck but don't have the information as to what is good or bad for the readings I have. Can anyone help me out on this problem. Is ther a reference sheet I can go by or do I got to look everything up one at a time to find the rite specs on my truck. Any info is greatly appreciated.

  2. #2
    Sr. Engineer Dana W's Avatar
    Join Date
    Dec 2011
    Location
    Chuluota, Florida
    Posts
    361

    Default

    Quote Originally Posted by Jojo7787 View Post
    Hey guys. Still learning how to use the actron scanner along with this site lol. I can get the data readings from my truck but don't have the information as to what is good or bad for the readings I have. Can anyone help me out on this problem. Is ther a reference sheet I can go by or do I got to look everything up one at a time to find the rite specs on my truck. Any info is greatly appreciated.
    Click This link actron.com, and under the main add there is a Code Lookup button.

  3. Likes Jojo7787 liked this post
  4. #3

    Default

    Quote Originally Posted by Dana W View Post
    Click This link actron.com, and under the main add there is a Code Lookup button.
    Hey Dana w. first i want to tha k you for the info.
    Its my fault I wasn't more discreptive of my situation. It's not the codes or the reason for the codes I'm getting but the data specs I'm reviewing such as ,02,short and long term fuel trims. Ign advances,intake pressure and things. The readings I'm getting from those things doesn't help me when I don't know what I'm looking at. I don't know if they are within good range or above or below normal readings. I'm in search of something to compare my recorded data to wile troubleshooting my problem. Thanks agin

  5. #4
    Sr. Engineer Dana W's Avatar
    Join Date
    Dec 2011
    Location
    Chuluota, Florida
    Posts
    361

    Default

    Quote Originally Posted by Jojo7787 View Post
    Hey Dana w. first i want to tha k you for the info.
    Its my fault I wasn't more discreptive of my situation. It's not the codes or the reason for the codes I'm getting but the data specs I'm reviewing such as ,02,short and long term fuel trims. Ign advances,intake pressure and things. The readings I'm getting from those things doesn't help me when I don't know what I'm looking at. I don't know if they are within good range or above or below normal readings. I'm in search of something to compare my recorded data to wile troubleshooting my problem. Thanks agin
    Yeah, after I posted and got to thinking about it, I figured that's what you meant. Unfortunately, with the exception of a few pro's on this sight who may yet step in and help you, the real down and dirty diagnostic info is apparently only available for a price. I have an advantage that I can call my son the mechanic in Virginia to tell me what P0420 Bank 1 heat signal out of range really means. My code reader only does just that, reads codes, and erases them. I can't record any data at all, I have the tiny little pocket pal one. In my above case it meant I had a cat that was fouled by nine month old 10% ethanol fuel. Apparently it don't burn too clean. A new tankfull, and a bottle of fuel system cleaner/treatment made the light go away.

  6. #5

    Default

    Quote Originally Posted by Dana W View Post
    Yeah, after I posted and got to thinking about it, I figured that's what you meant. Unfortunately, with the exception of a few pro's on this sight who may yet step in and help you, the real down and dirty diagnostic info is apparently only available for a price. I have an advantage that I can call my son the mechanic in Virginia to tell me what P0420 Bank 1 heat signal out of range really means. My code reader only does just that, reads codes, and erases them. I can't record any data at all, I have the tiny little pocket pal one. In my above case it meant I had a cat that was fouled by nine month old 10% ethanol fuel. Apparently it don't burn too clean. A new tankfull, and a bottle of fuel system cleaner/treatment made the light go away.
    Yea I herd that. You can't get anything without a price these days. About everything I research always ends with (refer to your vehicles service manual). Lucky me got this truck with nothing like that. The codes I keep getting can be fixed with obvious remedys and I can do them with no problems. It's more of trying to build my trouble shooting abilitys more than anything. I'm getting the 300 multiple misfire code. More than likely due to a leaky intake. But also on cold startup it has a fluctuating miss, radicle idle, low rpm. It basically just chuggles for about 5 minutes and throws the 300 code. Start it and take off or let it idle till warm. It always runs good. Idles good on warm starts other than the natorious minor miss you see in many gm engines. Can't forget the pecking lifter also lol. Anyways I sure do appreciate the feed back on my issue an it was nice talking to ya. Hope to here from ya agian.

  7. #6
    Sr. Engineer Dana W's Avatar
    Join Date
    Dec 2011
    Location
    Chuluota, Florida
    Posts
    361

    Default

    Quote Originally Posted by Jojo7787 View Post
    Yea I herd that. You can't get anything without a price these days. About everything I research always ends with (refer to your vehicles service manual). Lucky me got this truck with nothing like that. The codes I keep getting can be fixed with obvious remedys and I can do them with no problems. It's more of trying to build my trouble shooting abilitys more than anything. I'm getting the 300 multiple misfire code. More than likely due to a leaky intake. But also on cold startup it has a fluctuating miss, radicle idle, low rpm. It basically just chuggles for about 5 minutes and throws the 300 code. Start it and take off or let it idle till warm. It always runs good. Idles good on warm starts other than the natorious minor miss you see in many gm engines. Can't forget the pecking lifter also lol. Anyways I sure do appreciate the feed back on my issue an it was nice talking to ya. Hope to here from ya agian.
    You might need a distributor cap and/or plugs & wires. Those things can cause such symptoms. After so many years of heating and cooling they get full of small cracks, humidity gets in and they work like crap until they dry up a little. oh, by the way, I saw the friend request. I am not really a forum fanatic so I just don't do them. Don't take it personally.

  8. #7

    Default

    I dont think that the 01 5.3L had a distributor cap. Just coil packs. But, plugs and wires along with a fuel filter change always helps. I would also clean the MAF sensor with some crc maf cleaner and the throttle body with a can of TB cleaner (no brake cleaner it removes the protective coating)

    1995 Silverado 4x4
    6" BDS Suspension Lift-3" Body Lift-Add A Leaf in rear -Trailmaster SSV Shocks-Duel Steering Stabilizer Kit -AirAid Cold air intake-
    4.56 Gears with Detroit Auburn Locker-Pro-Comp Traction Bars with duel shocks-Aluminum Skid Plate Kit-38.5" x 16.5" Mickey Thompson Baja Claws-Constant Dropping fuel gauge

    2005 Yukon XL Jet Power Programmer, Bilstein Shocks, Bilstein rear springs, Helwig Anti-sway bars, EGR Window Visors, EGR Hood Shield, Denali Headlights, Headlight harness upgrade, GE NightHawk Bulbs, White Night Rear lighting system, Russell Braided SS brake lines, PowerStop Brake pads, PowerStop cross drilled and Slotted Rotors, http://www.gmtruckclub.com/forum/sho...5-GMC-Yukon-XL
    2002 Silverado ext cab 2wd (Sold)
    2003 Yukon XL (Totaled)

  9. #8
    Legend

    Join Date
    Sep 2010
    Location
    everett, massachusetts
    Posts
    1,468

    Default

    Quote Originally Posted by Jojo7787 View Post
    Yea I herd that. You can't get anything without a price these days. About everything I research always ends with (refer to your vehicles service manual). Lucky me got this truck with nothing like that. The codes I keep getting can be fixed with obvious remedys and I can do them with no problems. It's more of trying to build my trouble shooting abilitys more than anything. I'm getting the 300 multiple misfire code. More than likely due to a leaky intake. But also on cold startup it has a fluctuating miss, radicle idle, low rpm. It basically just chuggles for about 5 minutes and throws the 300 code. Start it and take off or let it idle till warm. It always runs good. Idles good on warm starts other than the natorious minor miss you see in many gm engines. Can't forget the pecking lifter also lol. Anyways I sure do appreciate the feed back on my issue an it was nice talking to ya. Hope to here from ya agian.
    the p0300 code can be many things along with fuel problems/quality of fuel / pressures to injectors. the other odd ball thing that can cause p0300 would be the ckp is in need of re-learn proceedure. this is a programed PCM instruction that with the proper tech operation , correctly sets this PCM diagnostic of the crank position and rotational motion. many have had erratic P0300 dtc and this re-learn has corrected it as well as improving MPG/idle ..

    if intake leak is what you have ,, you will have a few dtc's

  10. #9

    Default

    Quote Originally Posted by Jojo7787 View Post
    Yea I herd that. You can't get anything without a price these days. About everything I research always ends with (refer to your vehicles service manual). Lucky me got this truck with nothing like that. The codes I keep getting can be fixed with obvious remedys and I can do them with no problems. It's more of trying to build my trouble shooting abilitys more than anything. I'm getting the 300 multiple misfire code. More than likely due to a leaky intake. But also on cold startup it has a fluctuating miss, radicle idle, low rpm. It basically just chuggles for about 5 minutes and throws the 300 code. Start it and take off or let it idle till warm. It always runs good. Idles good on warm starts other than the natorious minor miss you see in many gm engines. Can't forget the pecking lifter also lol. Anyways I sure do appreciate the feed back on my issue an it was nice talking to ya. Hope to here from ya agian.
    My 2002 Silverado 5.3L did the same thing on cold startup with irregular idle etc. then runs fine after warm-up. Chevy has a TSB about the intake manifold gaskets that leak until they heat up and start to seal better. They changed the type of gaskets and color codes on them. I replaced my gaskets and no more issues.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •