GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
  1. #11

    Default

    My dealership told me that the transmission in my 2011 was bullet proof. when I raised concerns about the oversized tires and constantly hunting for gears he told me it would never have a problem from that.. here you are at 33k and having parts falling out of it.. Hmm...




    2011 Silverado CrewCab 5.3L*Ram Air Look Cowl Induction Reflexxion Hood*6" Pro Comp Lift*Flowmaster Dual exhaust*Perfect Launch Rear Diff. Cover*Led Smoke Taillights*L.E.D.Smoke 3rd Brakelight*60" L.E.D. Tailgate Bar*Rearview Mirror Reverse Camera and Sensors*Smoke Headlight Covers*Front Bumper Grill Insert*Deezee Black Alum. Diamond Rail covers*20" Ultra Motorsports Rims wrapped with 35.5"B.F. Goodrich Tires*Inchannel Raingaurds*CAI*Bullydog GT Tuner*Alpine Amp*Boss 6x9's*Boston Acoustic Subs*Terrantula Tweeters*Custom Sub box*Red Led Interior Accents*5% Ultimacool duo tint rear window and doors, 20% front doors*Custom Vinyl Graphics*Demolded*Debadged*Painted drums and calipers*
    Future Mods Include: Custom Interior Hydrographics, Electronic Rollup Toneau Cover, 4.56 Gears, Painted rear bumper

  2. #12

    Default

    Makes ya a bit skittish doesnt it?
    Especially when you take in account I rarely towed with it, maybe 3k of those miles were towing, and I have the factory 17" wheels and tires.
    Im trying to retain the mindset that sometimes odd unexplainable things happen, but Im not fully convinced.
    Bryane I certainly understand what you mean, the last 3 aircraft I accepted as a Navy Crewchief/Quality Assurance Supervisor were 737N aircraft right off Boeing's assembly line, I was equired to personaly follow them for the last 45 days on the assembly line before being able to certify them airworthy and acceptable by the Navy.

  3. #13

    Default

    Quote Originally Posted by tbplus10 View Post
    Makes ya a bit skittish doesnt it?
    Especially when you take in account I rarely towed with it, maybe 3k of those miles were towing, and I have the factory 17" wheels and tires.
    Im trying to retain the mindset that sometimes odd unexplainable things happen, but Im not fully convinced.
    Bryane I certainly understand what you mean, the last 3 aircraft I accepted as a Navy Crewchief/Quality Assurance Supervisor were 737N aircraft right off Boeing's assembly line, I was equired to personaly follow them for the last 45 days on the assembly line before being able to certify them airworthy and acceptable by the Navy.
    I worked Wing Box (engineering) Renton Plant. Classic and Next Gen 737 / 757.

    2008 Purple LTZ Crew Cab

  4. #14

    Default

    Quote Originally Posted by tbplus10 View Post
    I brought my 2011 Silverado LT 5.3 6spd auto in for a 30k maintenance today.
    Its at 33k so Im a little overdue but I was waiting for oil change time and Ive been having a surging issue with the trans once in a while when slowing down that I wanted the dealer to look at.
    I did the intake cleaning when I swapped in a new intake last month so the only services I needed were oil change, coolant flush, and trans flush.
    The coolant flush and oil change were completed with no problems.
    When they got to the trans flush the tech dropped the pan and found internal transmission parts laying in the pan, 2 short bolts, 1 nut, 3 washers, and some unidentifiable broken metal chunks, along with a palm full of metal shavings.
    The scarey part was other than the surging issue once in a while I had no noise or other trans issues.
    Fortunately before the service advisor managed to talk to me he had determined they would cover it under warranty and he located a replacement trans.
    I should have my truck back Monday afternoon with a new replacement GM trans.
    Hi Tim,

    Good to hear that the dealer is taking care of you. Keep us posted on how your Silverado is running Monday. If you have any future questions or concerns, shoot me a PM and I can look into it for you

    Austin J.
    GM Customer Care

  5. #15
    Legend

    Join Date
    Sep 2010
    Location
    everett, massachusetts
    Posts
    1,482

    Default

    Quote Originally Posted by the phantom View Post
    My dealership told me that the transmission in my 2011 was bullet proof. when I raised concerns about the oversized tires and constantly hunting for gears he told me it would never have a problem from that.. here you are at 33k and having parts falling out of it.. Hmm...

    just today I found a friend with a 2009 silverado 4l60 under warranty , very low miles. vehicle had bucking/shift issues. dealership is installing new transmission saying its too far gone.

  6. #16

    Default

    If I take off quick without letting my truck warm up.. I swear that my transmission is slipping.. Its only happened a few times but maybe this summer I will try to get it to slip.. That way if there is a problem it can be taken care of before my warranty runs out.. And I can show the mechanic how un-bullet proof the trannys are.

  7. #17

    Default

    Im hoping this is a somewhat isolated issue and not becoming a trend.
    My new trans seems to be doing good, but the last one did good early on too.

  8. #18
    Legend

    Join Date
    Sep 2010
    Location
    everett, massachusetts
    Posts
    1,482

    Default

    Quote Originally Posted by the phantom View Post
    If I take off quick without letting my truck warm up.. I swear that my transmission is slipping.. Its only happened a few times but maybe this summer I will try to get it to slip.. That way if there is a problem it can be taken care of before my warranty runs out.. And I can show the mechanic how un-bullet proof the trannys are.
    any slippage is not good. with cold fluid very cold fluid best put vehicle in gear for 3 sec. then give it the throttle. this will allow pressures to rise / flow properly so that you get no slip. if the filter has restriction or the non synthetic dexron fluid is used this will happen..

    back many years ago pre 2000 I used to use dexron III a non synthetic and at below 20 deg f I would get a delay in gear engagement. with these synthetic fluids this is not happening. I still give the tranny a few sec to get up to pressure just a very old habit..

  9. #19

    Default

    Quote Originally Posted by j cat View Post
    any slippage is not good. with cold fluid very cold fluid best put vehicle in gear for 3 sec. then give it the throttle. this will allow pressures to rise / flow properly so that you get no slip. if the filter has restriction or the non synthetic dexron fluid is used this will happen..

    back many years ago pre 2000 I used to use dexron III a non synthetic and at below 20 deg f I would get a delay in gear engagement. with these synthetic fluids this is not happening. I still give the tranny a few sec to get up to pressure just a very old habit..
    I wasnt real specific but my trucks parked in the winter so basically its at least 50 degrees out when my truck is driven.. I really meant that even if its 80 degrees out and I just hop in and go down my 500 foot driveway then hit the gas when I get on the road(not spinning the tires or anything but getting on it like im in a hurry)Ive noticed a long flare I think is the right term in between like either 1st or 2nd or 2nd and 3rd. So I cant say that its slipping it just acts like the RPM's need to be reduced before it locks into the next gear...Ive had several different transmission issues over the years but this is a little strange.. The transmission mechanic at the dealership took it for a ride and of course it wasnt going to do it when it was warmed up. Also he was test riding it for another reason.. But I did tell him about this flare.. thats when he told me its bullet proof. Like I said its only done it a handfull of times because I try to always warm the truck up for a few minutes regardless of outdoor temp before I take off. And I dont always get on it like I did these handfull of times I was in a hurry..
    Also this still has the factory fluid in it. With only 10k miles Im now considering changing the filter and taking a look at everthing while the pan is off. Maybe some possible metal flaking or even some plastic or sheared off bolts..
    I guess better safe than sorry... If I do find anything should I put it back in there and then take it to the dealership and just tell them its not acting right? Would they believe me if I showed them anything I might have found? Wouldnt want to void my warranty for some wierd reason.

  10. #20
    Legend

    Join Date
    Sep 2010
    Location
    everett, massachusetts
    Posts
    1,482

    Default

    Quote Originally Posted by the phantom View Post
    I wasnt real specific but my trucks parked in the winter so basically its at least 50 degrees out when my truck is driven.. I really meant that even if its 80 degrees out and I just hop in and go down my 500 foot driveway then hit the gas when I get on the road(not spinning the tires or anything but getting on it like im in a hurry)Ive noticed a long flare I think is the right term in between like either 1st or 2nd or 2nd and 3rd. So I cant say that its slipping it just acts like the RPM's need to be reduced before it locks into the next gear...Ive had several different transmission issues over the years but this is a little strange.. The transmission mechanic at the dealership took it for a ride and of course it wasnt going to do it when it was warmed up. Also he was test riding it for another reason.. But I did tell him about this flare.. thats when he told me its bullet proof. Like I said its only done it a handfull of times because I try to always warm the truck up for a few minutes regardless of outdoor temp before I take off. And I dont always get on it like I did these handfull of times I was in a hurry..
    Also this still has the factory fluid in it. With only 10k miles Im now considering changing the filter and taking a look at everthing while the pan is off. Maybe some possible metal flaking or even some plastic or sheared off bolts..
    I guess better safe than sorry... If I do find anything should I put it back in there and then take it to the dealership and just tell them its not acting right? Would they believe me if I showed them anything I might have found? Wouldnt want to void my warranty for some wierd reason.
    could also be the bolts are loose. then you would loose pressure. other thing could be the filter seal is with a leak / not seated correctly.. pan removal and checking this out will most likely reveal this issues cause.. with what you stated something is not working correctly.

    when the PCM gets a slip condition from the sensors , the PCM will command a higher transmission pressure , this is when the up shift gets too firm and harsh. this condition should be stored in the PCM data history ...

    I would check the fluid when the engine is at normal temp on level ground and add to the fill mark. or if over filled suck out so that it is at the top of the fill mark when hot ...drive 25 miles first..

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •