GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 4 of 4
  1. #1

    Default Motor runs rough and loud at start up

    when starting, engine sounds loud and vibrates for about 10 seconds, than settles down. i have a 2003 trailblazer with 82,000 miles

  2. #2
    Sr. Mechanic raisor87's Avatar
    Join Date
    Jul 2008
    Location
    the nasti nati
    Posts
    190
    Blog Entries
    2

    Default

    are your rpms high then level out or is it just making noise?
    1998 GMC Sierra SLE- Bone stock engine, 4'' in dash dvd 2 10" subs 800watt amp.

    1999 Buick Park avesdf

    1971 Buick Electra 225 built 455 and turbo 400

  3. #3

    Default

    Could just be the clutch fan?

  4. #4

    Default

    I know of someone that had a similar problem. Turned out to be the harmonic balancer
    Bailey, KS

    86 K10 Extended cab

Similar Threads

  1. '96 Sub Runs rough, again.
    By MichaelJT in forum GM Powertrain
    Replies: 9
    Last: 08-30-2010, 01:37 PM
  2. Egine runs rough while idling
    By Bear945 in forum General Chevy & GM Tech Questions
    Replies: 4
    Last: 09-12-2009, 03:21 PM
  3. 1999 Suburban 5.7 Runs Rough-need some help.
    By jtriplett in forum GM Powertrain
    Replies: 23
    Last: 08-04-2009, 09:07 AM
  4. Replies: 7
    Last: 01-16-2009, 01:04 PM
  5. Need help, engine won't idle, runs rough
    By rickyg1 in forum Performance & Fuel
    Replies: 23
    Last: 09-09-2007, 09:44 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •