GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 4 of 4
  1. #1

    Default Autotrac 4wd - won't come out of 4lo

    My 1999 Chevy Silverado Z71 with the electronic 4wd Autotrac won't come out of 4 wheel lo. Before you ask, I know the routine... 2mph or stopped in neutral. I do need it occasionally to pull a trailer out of a snowbank, haul a buddy out of a ditch, or get out of a dicey situation where the pickup is buried up to the floorboards in mud.

    Last time it was stuck in 4lo, it came out by kicking the transfer case really hard a few times, but maybe that was just a coincidence. The time before that it happened, I was pulling a boat off a steep ramp. I finally got it to come out by going in forward, reverse, letting it roll in neutral, etc, all while hitting either the 4hi, 2hi, or 4auto buttons. It finally just came out.

    The lights on the control panel blink when I press 2hi or 4hi or 4auto but always go back to 4lo until it finally comes out. Anyone having this problem. What's wrong with it? I replaced the fluid this summer but that didn't help. Thanks

  2. #2

  3. #3

    Default

    Gut feel is it is just a little bound up. Under what conditions did you have it in 4L? If there was enough traction, the wheels don't slip very easy, and the drivetrain can bind up. As this has happened more than once, do you happen to have different size tires (or even same "size" but different manufacturer or significantly different wear level)? I might try lifting all four wheels off the ground and try shifting it to see if that will release enough tension to allow it to shift.
    '98 K1500 Suburban LS 5.7 L 4L60E NV246 ARB
    '92 Ford Explorer XLT 4x4 4.0 L A4LD BW13-54 Trac-loc rear
    "My toys were the greasy cogs and springs and pistons that lay around all over the place, and these, I can promise you, were far more fun to play with than most of the plastic rubbish children are given nowadays." Danny in Roald Dahl's Danny The Champion of the World

  4. #4

    Default

    Had it in 4lo to pull a large boat out of the water on a steep ramp... with my tires mired in the mud on the shore. Hi didn't work, low worked fine. Tried to shift out of 4lo at the top of the ramp... hardpacked dirt. Another time, my truck got plowed in and I was too lazy to shovel it out (snowblower wasn't running). It was about 14" of powder and a large snowbank to plow through... 4hi wouldn't do it, 4lo eventually did... I will get the truck off the ground this weekend and see what I can figure out.

    I do have the correct tires... and they all have the same wear. They're 10plys but everyone runs those around here with no troubles. A few of my friends of chevy's with the electronic transfer case and they have a similar problem too. It's kind of frustrating. My other vehicles never had this problem.

Similar Threads

  1. AutoTrac question / problem
    By trapper_canada in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 4
    Last: 03-18-2010, 02:09 PM
  2. Leaking Autotrac
    By dcriffle in forum GM Powertrain
    Replies: 7
    Last: 02-10-2010, 02:42 PM
  3. AutoTrac Questions - New member
    By remist17 in forum Chevy Tahoe Forum (GMC Yukon, Cadillac Escalade)
    Replies: 18
    Last: 11-30-2009, 06:48 AM
  4. Autotrac transfer case
    By mikemax in forum GM Powertrain
    Replies: 3
    Last: 10-31-2009, 03:47 PM
  5. Autotrac?
    By vncj96 in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 3
    Last: 12-01-2008, 04:46 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •