GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 1 of 2 12 Last Post byLast Post by
Results 1 to 10 of 20
  1. #1
    Moderator

    dwill3015's Avatar
    Join Date
    Jan 2007
    Location
    Yacolt, Washington
    Posts
    4,338
    Blog Entries
    2

    Default PC Tech advice please for IE

    In the last 2 days when i have IE (Internet Explorer) running, it pops up the error say it has encountered a problem and has to close. After it happening a few times i have tried to debug, turn off the debug feature, download updates from Microsoft etc and IE is still unusable. I happened to have Mozilla firefox installed so I opened it up and it runs like a champ so would i be able to uninstall IE and re-install it? I have scanned for viruses and have tried to google answers but the technical stuff was over my head. I have seen a few members on here that do this kind of thing for a living so please feel free to PM me if you can help.

    Thanks!
    Darcy
    Washington State
    2006 Silverado 2500HD LT3 4X4 CC SB Duramax LBZ
    Tuff Country 6" lift, 35" Toyo M/T's on 20" Ultra Peacemaker wheels, Quadzilla Stealth2 programmer, Diamond Eye 5" cat-back exhaust, factory Special order color Yellow.

  2. #2

    Default

    My advice to you is to stick with firefox. It took me until I don't know 9 months ago to get away from IE. Now the only tome I use IE is when I have to for certain things. And yes you should just be able to re-install IE. Or if you have your windows disk you can do a repair. I would just download IE and install it replacing the curent IE.

    Hope that helps.

    Scott
    2008 GMC Sierra 2500HD Ex. Cab, Fire Red, 6.6L Duramax LMM Equipped with UTG Rocker Pods


    AMSOIL is the only oil company that...,"Recommends 25,000 mile oil changes","Gives up to four times better wear protection","Warranties your engine against oil related failure"

    Preferred Customers Save up to 30% Click here!!!
    Executive Direct Jobber ZO# 1695636
    Scott Douglass 248-721-1002
    Order online:
    www.1st-synthetics.com




  3. #3
    Legend cascott325's Avatar
    Join Date
    Aug 2008
    Location
    Lawrenceburg, Kentucky
    Posts
    1,709

    Default

    IE sucks. forefox all the way. no adds no crap, fast and reliable. think of it this way, firefox=chevy
    IE=ford
    2000 silverado with a 5.3l v8, shorty headers, upgraded plugs, 10 mil wires, magnaflow high flow cats, flowmaster 80 series muffler(2 in 2 out) w/ 18 inch stainless silverline tips. i have a k&n CIA. its a 4x4 z71 offroad package. Ls model.
    extended cab 160k miles, truxedo low profile bed cover, diablo sport predator tuner.
    reman tranny @ 130k miles
    Chris

  4. #4

    Default

    Quote Originally Posted by cascott325 View Post
    IE sucks. forefox all the way. no adds no crap, fast and reliable. think of it this way, firefox=chevy
    IE=ford

    NICE!

  5. #5

    Default

    Well....here's a link to repair IE.
    http://support.microsoft.com/kb/318378

    If you want to remove and reinstall IE, you must download a copy of IE first, before you uninstall it. Here's a link to where you can download IE7. http://www.microsoft.com/windows/dow.../getitnow.mspx You can even download IE8 and give that a whirl. Good luck.
    Mindi
    1998 1500 Silverado Z71
    2006 YFZ450

  6. #6
    Legend cascott325's Avatar
    Join Date
    Aug 2008
    Location
    Lawrenceburg, Kentucky
    Posts
    1,709

    Default

    right now, my pc is doin some real funky things. usually my processor is running at around 30% for each core give or take 15%. in the last 4 days, it had been seriously running hard, both cores are operating at 50% +, sometimes at full capacity for 15-20 seconds at a time! i have 4gb of RAM, an AMD Athlon(tm) 64 x2 dual core processor 5200+, with a 500gb harddrive of which i am using less than a third of the space. i run Kaspersky internet protection antivirus program, and lately it has not been running, and will not turn on. i am going to get into contact with them, but if any one can enlighten me, it will be greatly appreciated

  7. #7
    Sr. Apprentice leadpan101's Avatar
    Join Date
    Nov 2008
    Location
    Millersville, MD
    Posts
    61

    Default

    Quote Originally Posted by cascott325 View Post
    right now, my pc is doin some real funky things. usually my processor is running at around 30% for each core give or take 15%. in the last 4 days, it had been seriously running hard, both cores are operating at 50% +, sometimes at full capacity for 15-20 seconds at a time! i have 4gb of RAM, an AMD Athlon(tm) 64 x2 dual core processor 5200+, with a 500gb harddrive of which i am using less than a third of the space. i run Kaspersky internet protection antivirus program, and lately it has not been running, and will not turn on. i am going to get into contact with them, but if any one can enlighten me, it will be greatly appreciated

    there is a free antivirus program called AVG try running that and also, get spybot search and destroy, run that, as for the processor thing, make sure you dont have anything running in the background. have you restarted ? does it still do the same thing?


    Leadpan101 :great:
    2003 Chevrolet Silverado Z71
    1996 Honda Accord

  8. #8

    Default

    Quote Originally Posted by cascott325 View Post
    right now, my pc is doin some real funky things. usually my processor is running at around 30% for each core give or take 15%. in the last 4 days, it had been seriously running hard, both cores are operating at 50% +, sometimes at full capacity for 15-20 seconds at a time! i have 4gb of RAM, an AMD Athlon(tm) 64 x2 dual core processor 5200+, with a 500gb harddrive of which i am using less than a third of the space. i run Kaspersky internet protection antivirus program, and lately it has not been running, and will not turn on. i am going to get into contact with them, but if any one can enlighten me, it will be greatly appreciated
    It is more than likely Kaspersky. All these internet protection programs bog the system down.

  9. #9

    Default

    I tried AVG for awhile and my laptop crashed twice do to viruses. I now use Adware 2008, Avira Antivirus, and Zonealarm. I downloaded the free verions from cnet.com. I have been using them for almost a year now and they work great together. I don't like IE cause it sucks but I still have it on my laptop cause some downloads will only download with IE. I like Mozilla Firefox. I have used it for ever.
    Last edited by plumber_rob; 03-01-2009 at 12:01 PM. Reason: typo
    Robert
    2000 Chevy Silverado LS Ext. Cab 5.3 2wd.
    -ChromeIntakes CAI
    -Single Inlet/Duel Outlet Flowmaster 2.25" Pass. Side Exit
    -20% Tint on Front Doors
    1997 Suzuki TL1000S
    2002 Kawasaki ZX9R F1
    1997 Honda CBR600F3
    1982 Yamaha XJ650RJ SECA

    Plumbers and Pipefitters Kansas L.U. 441
    5th. Yr. Apprentice

  10. #10

    Default

    This website is absolutely the best at ridding your pc of any viruses, it will also tell you what d/l you need from Microsoft to update your pc.
    http://us.trendmicro.com/us/products...eTools_9292008

    1999 LS 2500 4x4
    7.4L Vortec

Page 1 of 2 12 Last Post byLast Post by

Similar Threads

  1. looking for some tech support
    By robb_03 in forum Member Introductions
    Replies: 4
    Last: 06-06-2010, 06:02 PM
  2. Fab tech 6in with 20s
    By joshs02ss in forum Lifted & Offroad Suspension
    Replies: 19
    Last: 03-02-2010, 06:13 PM
  3. General Tech Q&A [Expired topic]
    By pompiyer in forum Chevy Avalanche Forum (Escalade EXT)
    Replies: 4
    Last: 11-18-2009, 08:04 PM
  4. aforable TECH 2 ?
    By 2loud in forum General Chevy & GM Tech Questions
    Replies: 14
    Last: 07-31-2009, 06:14 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •