GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 9 of 9
  1. #1

    Default 01 silverado 1500 no light no gauge no start!!

    sup guys. my 01 silverado is weird now.

    it happens radomly but somtimes i would get no lights, no gauge, no dome light, and those ding ding ding noise when you have your door opend wont work eather. and ofcourse wont even crank.

    so last time when this happend i got boost off my firends car but all it wanted to do is die again. so. i borrowed a booster pack and drove that thing back. fun time. anyway after when i got this thing running for a while checked a altinator and it was at 16amp or so with batter ternimal off.

    what could it be???

  2. #2

    Default

    thats low for an alternator should be atleast 50amp at a min i run a 150amp in my truck

    2003 Z71 Silverado LS
    Access roll up cover
    Bed Rails
    Billet Grill insert
    Bed Rug
    CB with PA system
    Waiting to be installed
    Two 8in RF HX2 punch( would have 12s but they got stolen)

  3. #3

    Default

    Quote Originally Posted by mychevysucks View Post
    sup guys. my 01 silverado is weird now.

    it happens radomly but somtimes i would get no lights, no gauge, no dome light, and those ding ding ding noise when you have your door opend wont work eather. and ofcourse wont even crank.

    so last time when this happend i got boost off my firends car but all it wanted to do is die again. so. i borrowed a booster pack and drove that thing back. fun time. anyway after when i got this thing running for a while checked a altinator and it was at 16amp or so with batter ternimal off.

    what could it be???
    I'm a little confused about your post. You said 16 amp with the terminal off? Anyway you need to check the charging voltage from the alternator to the battery. The voltage should be at least 14.5 volts with all your accessories running.
    Jim

    2004 SILVERADO 2500HD LS
    Pro Comp Leveling Kit
    285-75-16 Cooper ST All Terrains
    Pro Comp Programmer
    Bilstein Shocks
    Linux Bed Liner
    Tinted Windows



    Other rides:

    1967 Landcruiser <350 Chevy>
    1970 Camaro
    1990 Geo Metro Convertible
    2007 FJ Cruiser

  4. #4

    Default

    Quote Originally Posted by Jimmiee View Post
    I'm a little confused about your post. You said 16 amp with the terminal off? Anyway you need to check the charging voltage from the alternator to the battery. The voltage should be at least 14.5 volts with all your accessories running.
    opps my bad it was 16 volt with the terminal unhooked. not amp lol
    is it gonna b one simple thing as changing the battery? but this battery is as new as 2009.. will it have problem if my battery was juiced out to dead befor?

  5. #5
    Jr. Apprentice
    Join Date
    Mar 2009
    Location
    Brooklyn, NY
    Posts
    28

    Default

    Quote Originally Posted by mychevysucks View Post
    opps my bad it was 16 volt with the terminal unhooked. not amp lol
    is it gonna b one simple thing as changing the battery? but this battery is as new as 2009.. will it have problem if my battery was juiced out to dead befor?
    I would try a different battery before anything else.
    If you can boost it and then drive it until the next time you need to start, then the alternator is working and it is most probably a battery issue. It could be defective or shorted out inside for all you know.
    If changing the battery does not solve the problem, I'd check all the ground connections with a continuity tester while wiggling them to see if the contact is loose somewhere.

  6. #6
    Jr. Engineer
    Join Date
    Jan 2009
    Location
    Rochester, MN
    Posts
    231

    Default

    It's sounds like battery or alternator. I would go to a shop to get them both tested. The shop I used to work at charged 24.95 to test a battery and the charging system and took about 10-15 minutes.
    99 Silverado Z71 4.8
    2" Suspension lift (Add-a-leafs and leveling keys)
    Long tube headers with 3" offroad Y-Pipe
    Volant Cold Air Intake with Ram Air Intake Tube
    Jet Mass Air Flow Sensor
    Diablosport Predator Tuner

    Previous Truck:
    97 Suburban K1500
    3" Body lift
    2" Suspension Lift (Add-a-leafs and cranked up torsion bars)
    35" Yokohama M/T's
    K&N Intake
    Airraid Throttle Body Spacer
    Hypertech Programmer
    Dual Flowmasters

  7. #7

    Default

    Does it act like its completely dead even when you put the booster on it? If so, do you have an aftermarket remote starter?
    00 Chevy Tahoe LT, 5.3 4x4

  8. #8

    Default

    its most likely a bad connection, at least thats what it sounds like... if it is always dead, aqnd needs a boost then it is the battery. if it only happens randomly then you probubly have a bad connection somewhere


    1988 GMC Sierra 1500 5.7 L z71 stepside

  9. #9

    Default

    yep its eather bad connection somewhere or my computer is donzo.

    cause when i reset the thing by disconnecting the battery for a while and hooking it back on every problem dissapears... so.. yeah.. guess i have to live with it...

Similar Threads

  1. 2004 1500 silverado speedometer and gas gauge problem
    By parkiteric in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 22
    Last: 02-22-2011, 11:26 AM
  2. PARKING LIGHT chevrolet SILVERADO 1500 HD 01-02 part
    By ChevyFan in forum Chevy Parts eBay
    Replies: 0
    Last: 02-11-2010, 12:00 AM
  3. Drone in cab and Wait to Start Light
    By red isette in forum General Chevy & GM Tech Questions
    Replies: 0
    Last: 09-19-2009, 03:19 AM
  4. Overhead Map Light Shutting Off Gauge Lights!!!!
    By paguerra in forum Audio, Video & Gadget Tech
    Replies: 0
    Last: 05-06-2009, 05:35 PM
  5. Fuel gauge and yellow stabilitrack light problems
    By jbaniaga in forum Chevy Trailblazer Forum (GMC Envoy)
    Replies: 1
    Last: 06-11-2007, 08:42 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •