GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 4 of 4

Thread: 4x4 problem

Hybrid View

  1. #1

    Unhappy 4x4 problem

    ok well this problem puzzles me. I have a 94 chevy 2500 5.7 aka 350 5 speed. So the girlfriend and I were driving down the free way going 65 or 70 and i hear this humming noise in the front end. First thought check gages they all seemed fine. I look down and my 4x4 light is on but the shifter is in 2 wd i pull off to the side of the road and i hear a bang noise and the humming goes away. From what i could tell my hubs locked in. what puzzles me is why or how they could have if my truck is in 2wd. so i turn off the truck to reset the computer and the light will not go off tried it like 5 times. So i pulled the fuse out light goes off and hubs unlock drives like normal again. My first thought is the hubs but they lock and unlocked so they are working. check my shifter and everything seems to be in the spot it should be. and the shifter is nice and firm no play. So on this model does it have a senser on the shifter or something. I'm stuck please help

  2. #2

    Default

    Yes sir u have plugs on that t. case some where put the fuse back in and unplug them one at a time till u hear the front end unlock then replace that switch

    99 tahoe 2 dr. 4x4 7.4 4L80-e NP246, SAS, dana 60 hp, sterling 10.5 rear, gibson headers, and alot of tricks of the trade !!!!!!IF YOU'RE NOT CHEATING YOUR NOT TRYING!!!!!!!!

  3. #3

    Thumbs up

    thanks man you know i would have never thought of a idea like that to solve my problem. so this weekend i will be hunting for a switch lol i will post outcome.
    BLUE DEMON
    :great:1994 c/k 2500 350 5 speed 4x4 31in tires, running boards, sunvisor with lights, crome grill guard with lights. magnaflow cat, super 44 flowmaster 3in all the way back, aftermaker headlights with neon, kenwood cd player with usb, powered rear slider, bedliner,custom wheels.:great:

  4. #4

    Default

    so pluged the fuse back in and 4x4 will not engage. some have said stringer in the t case other said a senser any ideas?
    BLUE DEMON
    :great:1994 c/k 2500 350 5 speed 4x4 31in tires, running boards, sunvisor with lights, crome grill guard with lights. magnaflow cat, super 44 flowmaster 3in all the way back, aftermaker headlights with neon, kenwood cd player with usb, powered rear slider, bedliner,custom wheels.:great:

Similar Threads

  1. ABS problem
    By FireRed in forum Lifted & Offroad Suspension
    Replies: 5
    Last Post: 01-09-2010, 09:57 AM
  2. 96 Chevy tahoe problem fuel problem? Need help ASAP!
    By Fear58 in forum General Chevy & GM Tech Questions
    Replies: 5
    Last Post: 12-13-2009, 05:38 PM
  3. new here but have a problem
    By kjames323 in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 2
    Last Post: 10-06-2009, 07:41 PM
  4. A/C problem
    By mprodman in forum General Chevy & GM Tech Questions
    Replies: 2
    Last Post: 04-03-2009, 12:41 PM
  5. Problem with AC
    By 4runnerGuy in forum General Chevy & GM Tech Questions
    Replies: 9
    Last Post: 03-30-2009, 07:10 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •