GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 1 of 2 12 Last Post byLast Post by
Results 1 to 10 of 13
  1. #1

    Default No rear heat in '95 Suburban [Expired Topic]

    I recently purchased a '95 Suburban.
    Heat and AC works in the front and AC also works in the rear, but no heat in rear.
    Someone suggested that there are valves in the front (under the hood) which regulate the heat in the back, but I can't find such valves.

    Maybe someone knows for sure where to look, since there is plenty of heat available it really seems to be only a stuck valve or such, but where is it???


    regards Uwe

  2. #2
    Legend
    TrailLeadr's Avatar
    Join Date
    Jun 2005
    Location
    Coventry, Rhode Island
    Posts
    3,103

    Default

    I'm not too familiar with the rear heat in a 95, but I think that the heater core is in the rear with the AC evap core. If I had to guess, the previous owner probably took the cheap way out of fixing a problem with the rear heater core, and just bypassed it. I would trace the hoses (could be pipes) and make sure rear core is still tied into the cooling system.
    You should be able to see the hoses from under the suburban. They would disappear into the body near the gas tank, on the passenger side.
    You should also see two pipes that do the same, those would be for the rear AC evap core.
    I never heard of any valves, but it's possible.
    Maybe MN_burbon can help you out with info on the valves.

    Good luck, and let us know what you find.
    Patrick
    Rhode Island


  3. #3

    Default

    If there were no valves how would I shut the heat off, or regulate it, in the first place. I always thought the two regulating element were the flow of hot coolant, regulated by a valve of some sort, and a blower regulating the air flow thru the heater core.

    Since I get no heat I assume the flow is entirely cut off from reaching the rear heater, but where??

    Uwe

  4. #4

    Default

    I did a bypass once (maybe twice) during the summer when I lived in the Northwest. Saved me from fixing it until the winter. It's possible that no one rode in the back of that burban so it's possible.

    Steve
    10 Chevy Traverse LT AWD
    02 Chevy Trailblazer LS (110K+ miles - loaded except for 4WD - WRECKED!)
    99 Chevy Cavalier LS (105K+ miles - commuter car)
    78 Chevy Suburban Silverado (454, 3/4 ton)
    62 GMC 3/4 ton Pickup (350 police interceptor)

    Remember: Search Before Posting | Fill out Your Profile & Signature
    * I've been saying for years that I was going to change my username, and I finally did.

  5. #5
    Legend
    TrailLeadr's Avatar
    Join Date
    Jun 2005
    Location
    Coventry, Rhode Island
    Posts
    3,103

    Default

    Like I said I'm not that familiar, but I would presume that the flow control for the rear heat would be done the same as the front. Usually vacuum lines move a flap that allows air to either pass through the heater core, or through another vent pipe to the AC evap core.

    The best suggestion I could give you is to follow the lines (pipes/hoses) from the core to the engine comparment. You should be able to see where the hoses should have connected, if they are bypassed.

    Good Luck

  6. #6

    Default

    I'm interested in knowing what Othello finds out and if/when he's able to get it working properly.

  7. #7

    Default Also, no heat in rear

    I also have the same problem with the rear heat. Everything works well, AC, doors or "flaps" if this what thay are called. But only one hose for heater under car gets slightly warm the other is cold. :? I would asume they should both be warm or better than that hot. So Iam going to go with a plugged heater core in the rear. Any other ideas?

    j.burch
    j.burch@comcast.net
    if you email, mention something about Sub or It will be considered spam. :shock:

  8. #8

    Default

    Here is what I found.
    Last week I had my tires changed and while they were at it I mentioned the weak heating performance.
    The disconnected the two hoses to the rear heating and blew air in, but nothing came out. They rigged a strong water hose and connected that and it took a while and then the most amazing sludge appeared in an explosion which left us soaked and funny looking.

    The mechanic doubted that it would heat while idling in the garage and he was right. It took highway speed and switching to a lower gear to produce the water pump pressure which finally established a flow thru the rear heater coil.

    Now there is warm air everywhere, but the heating as a whole is still substandard, in my opinion. Here in Maine, at 0 degrees, the car will not warm up in a major way within a common 20 minute drive into town. The heater hose to the rear, quite a long hose in this vehicle, runs totally unprotected underneath the car and it amazes me that any heat at all reaches the rear heater. It looks like it was designed by an engineer in Florida.

    I spoke to another suburban owner the other day and he thinks the heating is substandard as well.

    Do people here agree??

  9. #9

    Default

    Thanks for the reply,

    I have also found the rear heater core to be pluged. Actually, when the rear heater worked, it did a fine job. I have basicly rebuilt the upper half of my 454 which included a new radiator. The flow is much better and the engine runs about 15 to 20 degrees cooler.

    On another note: I put a Helix throtle body adapter on when I did the upper end. This rig has never had this much get up and go!!!!! Well worth the $98.

    Will talk again

    Thanks
    John :D

  10. #10

    Default

    If you had that much sludge in the lines i would take both hoses and cut them midway under the vehicle. then put a t in, the kind you use to flush the sytem. Now connect a water hose to one t and open the other, and turn water on as hard os you can get it. your heater core is pluged and needs flushing. at least thats what it sounds like.

    Technology is great, when it Works,
    And one Big Pain in the Ass When it Doesnít.
    Detroit Iron Rules, All the Rest are Just Toys.
    94 GMC Burban, 5.7L (350), 4X4, Auto
    86 GMC Burban, 350, 2 WD, Auto
    79 GMC pickup plow truck, 400, Full time 4X4, Auto
    86 Pontiac Fiero SE, 2.8L, Auto, only mid engine American car
    See a Pattern yet?

    15 year GM assembly line worker.

Page 1 of 2 12 Last Post byLast Post by

Similar Threads

  1. Rear disk breaks [Expired Topic]
    By Davandy in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 2
    Last: 06-14-2006, 10:17 PM
  2. Rear hatch release. [Expired Topic]
    By Truckernate in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 4
    Last: 06-03-2006, 03:29 PM
  3. Rear A/C Leaking Oil [Expired Topic]
    By Silverbullet555 in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 4
    Last: 04-23-2006, 02:03 AM
  4. Does anyone have rear A/C & "Heat controls on their [Expired Topic]
    By TrailLeadr in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 7
    Last: 04-03-2006, 01:16 PM
  5. the rear deflector thats on top rear above 3rd brake lights [Expired Topic]
    By 97bigredburban in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 7
    Last: 09-13-2005, 12:34 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •