GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 4 of 4
  1. #1

    Default Saying Goodbye........... [Expired Topic]

    It has become very hard for me to post both here and on the Tahoe site. I am having to delete my cookies each time I try to post and I cannot ever get back to the original board that I enter the site on, even when it refreshes after my post, or if I scroll backward. I have to delete my cookies again and do it all over. Unfortunately these are the only sites I having troubles with.

    Sadly I am not going to be able to contribute anymore because of the time consuming effort it is taking. I have throughly enjoyed my time here and I hope I have helped some folks some of the time.

    Good luck to all!

  2. #2

    Default

    hang on ... I thought that problem was solved. Let me look at this again. There are some docs on this that I can look at to try to get it working.

    Steve
    10 Chevy Traverse LT AWD
    02 Chevy Trailblazer LS (110K+ miles - loaded except for 4WD - WRECKED!)
    99 Chevy Cavalier LS (105K+ miles - commuter car)
    78 Chevy Suburban Silverado (454, 3/4 ton)
    62 GMC 3/4 ton Pickup (350 police interceptor)

    Remember: Search Before Posting | Fill out Your Profile & Signature
    Follow Us Please: facebook.com/gmtruckclub | twitter.com/gmtruckclub
    Support GMTC: Help the site, contribute today

  3. #3

    Default Only a small problem

    It lets me login and I have no problems at all in getting from one website to another, so I just assumed that no one had any problems at all either. It's got to be an issue with linking of user permissions. I'll take a look at it and will get back to everyone so that this will be a true multisite collection of boards.

    Steve
    10 Chevy Traverse LT AWD
    02 Chevy Trailblazer LS (110K+ miles - loaded except for 4WD - WRECKED!)
    99 Chevy Cavalier LS (105K+ miles - commuter car)
    78 Chevy Suburban Silverado (454, 3/4 ton)
    62 GMC 3/4 ton Pickup (350 police interceptor)

    Remember: Search Before Posting | Fill out Your Profile & Signature
    Follow Us Please: facebook.com/gmtruckclub | twitter.com/gmtruckclub
    Support GMTC: Help the site, contribute today

  4. #4

    Default

    YOu might also try going into your Internet options (if using IE) Click the security tab, then click the trusted sites icon, click the "sites" button and add this site into the box as a trusted site.

    Just a thought.
    "It went together didn't it? Well then there has to be a way to take it apart!" - Me.

    Check out my image gallery HERE.



    "The true measure of a man is how he treats someone who can do him absolutely no good." ~Samuel Johnson (1709-1784)

Similar Threads

  1. Sevice 4WD???? [Expired Topic]
    By Jose in forum Chevy Avalanche Forum (Escalade EXT)
    Replies: 4
    Last Post: 02-19-2007, 06:56 PM
  2. My engine [Expired Topic]
    By ProTouringSub in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 5
    Last Post: 02-25-2006, 11:37 PM
  3. Thermostat??? [Expired Topic]
    By rt1092 in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 2
    Last Post: 02-25-2006, 05:48 PM
  4. headers ? [Expired Topic]
    By 2loud in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 10
    Last Post: 02-21-2006, 04:39 PM
  5. Welcome [Expired Topic]
    By Steve in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 2
    Last Post: 06-16-2005, 11:57 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •