GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 3 of 3
  1. #1

    Default Starting problem [Expired Topic]

    My 93 Burb will not start
    It is making a solenoid clicking sound and my gauges go wild when I turn the key.
    My Battery has been load tested and is good.
    I replaced my starter twice, thinking the first replacement was bad.
    I bypassed the ignition switch with my remote starter button hooked up direct from battery to solenoid and still same clicking sound.
    What should I do/check next?

  2. #2

    Default RE: Starting problem

    How are your battery connectors? Good shape? I had this problem once from a bad battery negative connector.

    Steve
    10 Chevy Traverse LT AWD
    02 Chevy Trailblazer LS (110K+ miles - loaded except for 4WD - WRECKED!)
    99 Chevy Cavalier LS (105K+ miles - commuter car)
    78 Chevy Suburban Silverado (454, 3/4 ton)
    62 GMC 3/4 ton Pickup (350 police interceptor)

    Remember: Search Before Posting | Fill out Your Profile & Signature
    * I've been saying for years that I was going to change my username, and I finally did.

  3. #3
    Legend unplugged's Avatar
    Join Date
    Sep 2006
    Location
    High Deserts of SoCal
    Posts
    2,554

    Default Re: Starting problem

    Quote Originally Posted by BigWhite2500
    My 93 Burb will not start
    It is making a solenoid clicking sound and my gauges go wild when I turn the key.
    My Battery has been load tested and is good.
    I replaced my starter twice, thinking the first replacement was bad.
    I bypassed the ignition switch with my remote starter button hooked up direct from battery to solenoid and still same clicking sound.
    What should I do/check next?
    My money is on the ignition switch. Not the key cylinder on the column, but the ignition switch at the base of the column. The contacts wear out over time. If you have a remote starter switch, like this one from Lisle Tools connect it to the solenoid and see if the starter cranks. Otherwise look near the base of the column and try replacing the switch. It will cost you about $20. The switch looks like this:
    There is no way to happiness....happiness is the way.:yipi:
    http://kx6ijq.blu.livefilestore.com/y1pcOFVNH4ix1hjyGUVyXK5LRfef7qSeWzlZDorpQhIEfkZ2ZA  _vXMYypuKMJFw671uF2ZPhjez_j-atRmcjM2zQKpQi1JSsB75/burb1.JPG
    High Desert SoCal
    93 K1500 burb (personal) 350 AT 3" Lift 250K+
    02 Honda Civic LX
    Looking for a 1990's Miata for an engine swap

Similar Threads

  1. a/c problem [Expired Topic]
    By kevstr2 in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 3
    Last: 08-01-2006, 09:45 AM
  2. Great eBay experience to share and AC problem [Expired Topic]
    By ale70 in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 14
    Last: 07-31-2006, 06:56 PM
  3. Transmission problem [Expired Topic]
    By dbledsoe in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 2
    Last: 07-21-2006, 11:09 AM
  4. Keyless problem [Expired Topic]
    By Burbski in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 2
    Last: 05-03-2006, 10:25 AM
  5. 1993 Suburban engine problem [Expired Topic]
    By Howard in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 5
    Last: 03-12-2006, 07:10 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •