GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 6 of 6

Thread: Will not start

  1. #1

    Default Will not start

    Hi,
    I am new to this forum and i have question. I have a 1977 stepside and I have recently replaced the ignition lock. Before I replaced the lock it would start with no problem and now that I replaced it, it will not start (no crank at all.) I can also not have the key in the ignition and still be able to put it in Park Reverse Neutral Drive etc.. Can somebody help me out

  2. #2

    Default

    If it worked before then you did something wrong. Take it back apart and retrace your steps.
    Jim

    2004 SILVERADO 2500HD LS
    Pro Comp Leveling Kit
    285-75-16 Cooper ST All Terrains
    Pro Comp Programmer
    Bilstein Shocks
    Linux Bed Liner
    Tinted Windows



    Other rides:

    1967 Landcruiser <350 Chevy>
    1970 Camaro
    1990 Geo Metro Convertible
    2007 FJ Cruiser

  3. #3
    Jr. Engineer
    Join Date
    Feb 2007
    Location
    Edmonton, Alberta, Canada
    Posts
    298

    Default

    ^^ hear here, I agree.... take it out, and de engineer your install.

    1993 K1500 Suburban 350TBI, 378,486KMS on frame, 49,000KMS on Drivetrain. Lots of mods, built for haulin trailers and haulin @$$ :)

    2000 K2500 Yukon XL 6.0L Vortec 252000KMS custom CAI, and exhaust...but not done yet.

    "If you are dumb enough to do something you don't know how to do, and can't do it safely then WHEN you get hurt its your own fault...BONEHEAD"

  4. #4
    Legend Mean_Green_95's Avatar
    Join Date
    Apr 2009
    Location
    Baton Rouge, Louisiana, United States
    Posts
    1,170

    Default

    Sounds like maybe you didn't get the bar that connects the ignition key lock to the electrical box that controls accessories, start and run.
    2010 Equinox LT
    2.4, 6 speed auto, power lift gate, remote start, bluetooth, xm.

    1995 Cheyenne C1500 ext. cab(my baby, my first truck)
    5.0, 5 speed, Silverado appearance package, power nothing, bucket seats and console Silverado, painted black interior, eBay halo headlights, eBay chrome tails, eBay cai, dual Flowmaster 40's w/no cats, 15x7 American Racing Hopsters, Walmart fog lights, SS mirrors

  5. #5

    Default

    ha.. dang.. i did it twice... and still the same thing... i even put the old one in and still no crank..

  6. #6
    Sr. Apprentice VectraGT's Avatar
    Join Date
    Jun 2009
    Location
    Kaiserslautern, Germany
    Posts
    68

    Default

    Did you try bypassing the ignition switch and see if it will start that way?
    JR
    2009 Silverado Z71, 5.3
    Under bottom coating
    Line-X bedliner
    Rhino Cat-back exhaust
    AEM Brute Force CAI
    more to follow


Similar Threads

  1. No start
    By k.daddy1 in forum GM Powertrain
    Replies: 1
    Last Post: 06-07-2010, 06:32 PM
  2. Aftermarket Remote Start with Factory Remote Start
    By Perpendicular in forum Audio, Video & Gadget Tech
    Replies: 12
    Last Post: 10-05-2009, 05:13 PM
  3. Car was hard to start then didn't start at all
    By bmxr123 in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 1
    Last Post: 07-03-2009, 08:48 AM
  4. When should I start?
    By sask boy in forum General Chevy & GM Tech Questions
    Replies: 16
    Last Post: 02-19-2009, 09:29 AM
  5. dic/no start
    By rdgt2 in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 6
    Last Post: 02-11-2009, 04:41 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •