GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 9 of 9

Hybrid View

  1. #1

    Default Starting problems

    I have a 1997 chevy 1500 4wd, 305 v8, 190,000 miles,

    3 days ago, the starter would tick, tick tick, but not turn over. I hooked my portable jump box and it would start. Napa tested the battery and alternator.....OK. 14 volts from battery, not running.
    The fused link wire was corroded pretty bad.
    I put a new starter and a new OEM battery cable with fused link to alternator, cleaned the battery terminal, new fuel filter. I am still having the same problem. It will start if I hook the booster box, and the battery reads 14 volts when not running. Any help is greatly appreciated.

  2. #2

    Default

    Turn on your headlights for 30 seconds to remove the surface charge and see what your battery voltage reads. A fully charged battery should read 12.6 volts.
    Next watch your volt meter while cranking. The voltage should not drop more than 3 volts. If it does then you have high resistance in the starter or battery cables. Try clamping one jumper from the starter body to neg batt terminal as a test.
    Jim

    2004 SILVERADO 2500HD LS
    Pro Comp Leveling Kit
    285-75-16 Cooper ST All Terrains
    Pro Comp Programmer
    Bilstein Shocks
    Linux Bed Liner
    Tinted Windows



    Other rides:

    1967 Landcruiser <350 Chevy>
    1970 Camaro
    1990 Geo Metro Convertible
    2007 FJ Cruiser

  3. #3

    Default

    Maybe starter relay is goin bad. I was gonna say might be a bad starter connection but you said u replaced it. Good luck
    Mike - OREGON

    2001 chevy silverado 4x4. 5.3L, 6 inch Fabtech lift, 35" Toyo MT's, 17" Weld Racing wheels, arma coating on rocker panels. No exhaust after cat. Pioneer stereo

  4. #4

    Default

    Well..............the only reason I replaced the starter is because the guy at Napa tested the battery and alternator and told me they were good. I stopped at a battery & regulater shop and they tested and said the battery was 1/2 discharged. Went back to Walmart where I bought the battery in Dec. of '08, waited an hour for them to charge, wouldn't charge. I finally got a new battery, who knows if this one will go bad in 6 months. I learned two things from this ordeal, first, not to buy auto parts from Walmart, 2, don't put full trust in guy at autoparts store. In this case Napa. I have never replaced the starter on my Chevy which has 195,000 miles. At least I won't have to worry about that any time soon, oh wait, I bought the sarter at Napa..............

    Thanks for the replies.

  5. #5
    Jr. Engineer
    Join Date
    Feb 2007
    Location
    Edmonton, Alberta, Canada
    Posts
    298

    Default

    battery from walmart? lets start there.

    if you have 14v on your battery sitting, it is overcharged, and you probably can see the cells are bulging on a side somewhere

    1993 K1500 Suburban 350TBI, 378,486KMS on frame, 49,000KMS on Drivetrain. Lots of mods, built for haulin trailers and haulin @$$ :)

    2000 K2500 Yukon XL 6.0L Vortec 252000KMS custom CAI, and exhaust...but not done yet.

    "If you are dumb enough to do something you don't know how to do, and can't do it safely then WHEN you get hurt its your own fault...BONEHEAD"

  6. #6

    Default

    I usually have good luck with our local NAPA. Jimmie has the right idea, I would follow his advice if you have more problems.
    When you hear hoofbeats, look for horses not zebras.

Similar Threads

  1. starting problems
    By Samuelg35 in forum General Chevy & GM Tech Questions
    Replies: 0
    Last Post: 01-21-2010, 02:44 AM
  2. starting problems
    By jarnold in forum General Chevy & GM Tech Questions
    Replies: 0
    Last Post: 01-03-2010, 11:22 AM
  3. Starting Problems
    By topdoc71 in forum General Chevy & GM Tech Questions
    Replies: 3
    Last Post: 10-04-2009, 05:26 PM
  4. Better starting & less problems!
    By FireRed in forum General Chevy & GM Tech Questions
    Replies: 6
    Last Post: 05-22-2008, 03:59 PM
  5. 94 suburban starting problems,
    By lwick in forum GM Powertrain
    Replies: 1
    Last Post: 11-12-2007, 04:55 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •