GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 5 of 5

Hybrid View

  1. #1

    Default Battery drain overnight? [Expired Topic]

    Here's an intersting worry....

    Recently, my suburban (99, 5.7, 2wd, 148k) would not start in the morning. A jump fired it right up and it would run and restart all day.

    So - that night I checked for lights being left on, listened for anything running, made sure there wasn't anything plugged in to the cigarette ligter...

    The next morning - same thing - battery too low to start.

    I jumped it and again spend the day driving somewhat happily - but concerned.

    I noticed that the voltage meter seemed to hang around 13v. Never to 14 - always less.

    After the 3rd day with it not starting in the morning, I got ticked off (and it was the weekend, so I could do something about it) and went and bought a new battery (figuring that the old one had a bad cell or something).

    I noticed that it started right up and the voltage meter was showing 14+v of charge just after I started it and then it came down a bit to run just right at or just under 14. (As I would expect - recharge from the cranking draw until equalized..)

    It's been a little over a week now, it's started every time since the replacement and I think it was just a bad battery and is now fixed, but.....

    How would you guys troubleshoot an overnight voltage drain if you suspected one?

    Thanks,

    Tim the technojunkie

  2. #2

    Default RE: Battery drain overnight?

    disconnect the negative battery cable and connect an ammeter between the post and the cable. DO NOT open the doors or tailgate, as this will blow the fuse in your meter. you should also disconnect the underhood light. The service manual will give you specs on the correct amount of current draw, but it should be less than maybe 700 milliamps once the computer has gone to sleep. even that number is high, but a vehicle with many electrical accesories that have memory will draw possibly that much current when the vehicle is off. If the draw is high, start pulling fuses one at a time until your draw goes away, then get a schematic for that circuit and start tracing.

  3. #3

    Default

    Thanks Jack!

    That's good info on the draw when off. I was thinking about those clamp-on ammeters that really don't work too well for low current apps, so it never occured to me that my meter would serve! (Been playing with AC instead of DC too long I guess...)

    Yeah, I thought about the "divide and conquer" approach pulling fuses, but since the battery seems to have resovled things, I hope I'm good for now.

    Thanks again!

  4. #4
    Legend unplugged's Avatar
    Join Date
    Sep 2006
    Location
    High Deserts of SoCal
    Posts
    2,554

    Default

    Most any auto parts store can load test the battery. I would have them test any battery before replacing it. The test is usually free, and at least you know that the $$ you are spending for a battery aren't wasted. Of course it doesn't always mean that your electrical gremlins will be happy with just a battery replacement.

    The ammeter test is the best t/s method for locating excessive current draw. I recently added a clamp on model ammeter to my toolbox, but for years I have used a Korean mfg. no name volt meter that has a 2amp max port and a 10amp max port for testing current draw. I start out in the 10amp port to prevent blowing the fuse, then switch to the 2amp port.
    There is no way to happiness....happiness is the way.:yipi:
    http://kx6ijq.blu.livefilestore.com/y1pcOFVNH4ix1hjyGUVyXK5LRfef7qSeWzlZDorpQhIEfkZ2ZA  _vXMYypuKMJFw671uF2ZPhjez_j-atRmcjM2zQKpQi1JSsB75/burb1.JPG
    High Desert SoCal
    93 K1500 burb (personal) 350 AT 3" Lift 250K+
    02 Honda Civic LX
    Looking for a 1990's Miata for an engine swap

  5. #5

    Question

    I am posting on behalf of my father-in-law. He has a 98 Chevy Suburban 117k with a 7.4L (454) in it. Same exact problem as described by the original poster. We purchased one of those die hard battery chargers that has 2/10/30/50 charge cycle and it supposedly automatic. It also is able to test the alternator. First, we couldn't put a charge on the battery while it was connected to the vehicle. So what I did was disconnect both the positive and negative posts from the vehicle and connect the charger directly to the battery. The battery charged to about 90% and then stopped. Reconnected everything to the vehicle and it started like a champ. The alt charged the battery up to 100% as shown on the die hard battery charger. So then, we shut it down and measured the charge level of the battery with the vehicle off. The only thing that was on was the under hood light. The battery was loosing about 1% charge every 5 seconds which I know can't be right. It was getting late that night and my father-in-law has another car so we could wait on fixing this problem.

    Now, my question is, could it still be the battery that just can't hold a charge? Now we didn't leave the battery disconnected and look at the charge level then to see if it was draining off without anything connected. This will probably be my next step in helping him. After leaving it on for ten minutes, the battery had discharged half-way down to only 50% charge...so it is no wonder he couldn't start it in the morning. The only accessory he has connected is a TBC for towing his camper and I checked all the relays and wiring and nothing appeared to be awry. There is one other thing...he stated that before he had this problem, he heard what he described as a 'relay chattering under the dash' before shutting down the vehicle...but when we charged the battery and started it up I heard no such noise.

    Just trying to save a big repair bill on the old burban. Thanks in advance for the help guys.
    Last edited by no-blue-screen; 01-19-2007 at 02:41 PM.

Similar Threads

  1. battery drain but test shows no drain???
    By rondo in forum GM Electrical Tech
    Replies: 14
    Last: 09-12-2010, 11:54 PM
  2. Help needed with 99 Diesel Suburban alternator or battery? [Expired Topic]
    By conurema3 in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 2
    Last: 09-21-2006, 12:11 AM
  3. coolant drain plug [Expired Topic]
    By ziggy919 in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 3
    Last: 09-15-2006, 05:25 PM
  4. Battery gauge flickers when turn signals are being used. [Expired Topic]
    By kess4667 in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 6
    Last: 09-14-2006, 10:16 AM
  5. Gauges not working- battery not charging [Expired Topic]
    By devildog29 in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 6
    Last: 05-15-2006, 08:36 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •