GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 1 of 2 12 Last Post byLast Post by
Results 1 to 10 of 13
  1. #1
    Sr. Apprentice
    Join Date
    Aug 2006
    Location
    NW Indianapolis Indiana
    Posts
    60

    Default Intm. Windshield Wipers. [Expired Topic]

    My 98 has a problem with the delayed /intermitent(sp) wipers. After the wipers have been on for a while (20 + minutes), the motor seems to get "lost". It stops the wipers all over the windshield, except at the bottom. They were even stopping all the way up...... After I shut the wipers off, and wait a couple of minutes, they do ok, for a while. If I leave them on slow speed, no delay, they're fine... Is the wiper motor going bad..?? Some electrical glitch...??? How expensive is it to fix.???

  2. #2
    Sr. Apprentice
    Join Date
    Apr 2006
    Location
    Pacifica, CA
    Posts
    56

    Default RE: Intm. Windshield Wipers.

    I don't know if this is the same problem but I had trouble with my 99 Suburban intermittant wipers. They would sometimes not be intermittant, sometimes stop, but most of the time they wouldn't turn off until I turned the car off. That was a real pain because it hardly ever just rains here. So, when there was some rain, I would be reluctant to put on my wipers for fear that when it dried in a few minutes I wouldn't be able to turn them off and they would keep scraping until I pulled over.

    Anyway, there's some sort of control box mounted just at the back of the engine compartment on the firewall. I got a replacement part from the dealer (not expensive, I believe it was around $30). He told me they sell lots of them. I replaced the old part and that did it. I'm sorry this is not very technical, but maybe someone more knowledgeable can add to this.

  3. #3

    Default RE: Intm. Windshield Wipers.

    I have only heard of this being a known issue on certain late 90's Ford, not GMC products. Do you have one of the new "rain sense" sensor systems?

    Steve
    10 Chevy Traverse LT AWD
    02 Chevy Trailblazer LS (110K+ miles - loaded except for 4WD - WRECKED!)
    99 Chevy Cavalier LS (105K+ miles - commuter car)
    78 Chevy Suburban Silverado (454, 3/4 ton)
    62 GMC 3/4 ton Pickup (350 police interceptor)

    Remember: Search Before Posting | Fill out Your Profile & Signature
    * I've been saying for years that I was going to change my username, and I finally did.

  4. #4
    Sr. Apprentice
    Join Date
    Aug 2006
    Location
    NW Indianapolis Indiana
    Posts
    60

    Default

    I don't have the rain sensor, that I know of. I've never had a Chevy do this either. It doesn't really cause any harm, but man...it annoys the dickens out of me. They shut off when I turn them off. They even have the same speed interval that they are set on. They just stop at various stages of the wipe cycle.... It has a wiper motor from NAPA.....could have been a problem for the previous owner.??? Is the motor what tells tells the wipers how far to go, or is there something else that tells the motor how far to go.?? I hope this makes sense, because, I don't know how else to explain it.......

  5. #5

    Default

    Well, it sounds like a short somewhere in the control unit, not the motor. If it were the motor, it would eventually burt itself out I would think, or it would NOT run when you want it to ... not speed up or whatever.

    I have seen the wiper-control unit go bad and cause wipers to come on and off at will something...again, this was in a Ford truck though.

    I'm looking a bit, don't see anything on it. I work with a woman who's husband is a GM vendor, he's at the Arlington plant all the time, I'll ask him when I see him.

  6. #6
    Sr. Apprentice
    Join Date
    Aug 2006
    Location
    NW Indianapolis Indiana
    Posts
    60

    Default

    Is the wiper control unit in the column.??? Is it easy to replace..???? It rained on me last night, and the wipers did fine on slow speed. No intermttent wiper action. I just used the "mist" part, when it was barely raining.....

  7. #7

    Default

    I had the same thing happen with mine, it is like nemopoppins said, $30.00
    part and they called it a wiper motor modulator. I was having auto start
    put into my 98 Suburban, so just had the dealer do it.

    Hope this helps :? crappieaeg!

  8. #8

    Default

    Check and make sure this problem was not a recall. There was a reacall on certain years, just don't remember what years.

    http://www-odi.nhtsa.dot.gov/cars/pr...callsearch.cfm

    Technology is great, when it Works,
    And one Big Pain in the Ass When it Doesn’t.
    Detroit Iron Rules, All the Rest are Just Toys.
    94 GMC Burban, 5.7L (350), 4X4, Auto
    86 GMC Burban, 350, 2 WD, Auto
    79 GMC pickup plow truck, 400, Full time 4X4, Auto
    86 Pontiac Fiero SE, 2.8L, Auto, only mid engine American car
    See a Pattern yet?

    15 year GM assembly line worker.

  9. #9
    Sr. Apprentice
    Join Date
    Aug 2006
    Location
    NW Indianapolis Indiana
    Posts
    60

    Default

    I didn't see it on there... But, I saw a couple of other things...does that stuff mean a recall or just what to look for when repairing the stuff listed..???? I SHOULD know this....

    I looked at the service bulletins...

  10. #10

    Default

    There is a place on there that has just the recalls, unless I am wrong, and I have been known to forget things.

Page 1 of 2 12 Last Post byLast Post by

Similar Threads

  1. Windshield Wipers
    By trivers in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 2
    Last: 11-13-2007, 01:49 PM
  2. Problem with Windshield Wipers
    By mtunney in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 14
    Last: 06-20-2007, 09:55 AM
  3. windshield wipers [Expired Topic]
    By nemopoppins in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 4
    Last: 09-08-2006, 05:19 AM
  4. Water inside the windshield glass [Expired Topic]
    By Tourmeline in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 2
    Last: 02-02-2006, 07:58 AM
  5. 1998 Chevy Burb Windshield Wiper motor [Expired Topic]
    By QTee in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 4
    Last: 10-09-2005, 08:40 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •