GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 6 of 6
  1. #1
    Legend

    Join Date
    Feb 2008
    Location
    Red Wing, Minnesota, United States
    Posts
    3,356

    Default What are these codes 0440 and 0453

    Can anyone help me with these codes, I believe that they are for the EVAP, but that is such a big catagory and not something I am all to familiar with, I am going to reset them and check the gas cap, any tips or suggestions?? I would check them online for sure but dont have access to google from work, go figure, I have 12 hours to waste and I cant even figure out my truck.
    99 K1500 Suburban LT "THE BEAST"
    Hypertech III, K&N, true dual
    285/75/16
    ___________________________
    Jason

  2. #2
    Sr. Apprentice
    Join Date
    Jan 2009
    Location
    San Diego CA
    Posts
    60

    Default

    I don't know much but I do know that autozone will tell you what they are for sure if you stop by or maybe they'll have some info at their web page..
    2000 Chevy Silverado 2WD, single cab, 6 lug, 4.8L V8, Flowmaster, K&N GEN 2 FIPK, Black American Eagle Wheels #186 on 33s BFGoodrich All Terrains, cobra CB radio, Kenwood 1000 watt sound system, optima battery red top.

  3. #3
    Legend 2ToNe04's Avatar
    Join Date
    Apr 2009
    Location
    Fresno California
    Posts
    1,030
    Blog Entries
    1

    Default

    im with chaser, autozone will tell you for free.

    also the gas caps with the little key hole are garbage, my dads little work truck had one and didnt pass smog because it was leaking. he had to get a new one.

    2004 4.8| Custom Paint| Tint| De-badged| Shaved Tailgate| Rollpan| Smoked Tails| Color Matched| Lowered 5/8| Suede Interior| Color Matched Interior| Indash & TVs| Mids-Lows & 2 12" CVRs| 500 & 1100 Interfires| Soundeadener| Outlaw CAI| Magnaflow|
    Future Mods: 6.0 LQ4/9| Bags|

  4. #4
    Legend

    Join Date
    Feb 2008
    Location
    Red Wing, Minnesota, United States
    Posts
    3,356

    Default

    I was able to reset the code and then took off the gas cap and put it back on for after ten minutes, seems to be fine so far drove 20mi home from work and no problems
    99 K1500 Suburban LT "THE BEAST"
    Hypertech III, K&N, true dual
    285/75/16
    ___________________________
    Jason

  5. #5

    Default

    Quote Originally Posted by vncj96 View Post
    Can anyone help me with these codes, I believe that they are for the EVAP, but that is such a big catagory and not something I am all to familiar with, I am going to reset them and check the gas cap, any tips or suggestions?? I would check them online for sure but dont have access to google from work, go figure, I have 12 hours to waste and I cant even figure out my truck.
    Those codes areEVAP Pressure Sensor High Input and EVAP System malfunction. If they come back after you have fixed the cap then some additional testing will be needed.
    Jim

    2004 SILVERADO 2500HD LS
    Pro Comp Leveling Kit
    285-75-16 Cooper ST All Terrains
    Pro Comp Programmer
    Bilstein Shocks
    Linux Bed Liner
    Tinted Windows



    Other rides:

    1967 Landcruiser <350 Chevy>
    1970 Camaro
    1990 Geo Metro Convertible
    2007 FJ Cruiser

  6. #6
    Legend

    Join Date
    Feb 2008
    Location
    Red Wing, Minnesota, United States
    Posts
    3,356

    Default

    Quote Originally Posted by Jimmiee View Post
    Those codes areEVAP Pressure Sensor High Input and EVAP System malfunction. If they come back after you have fixed the cap then some additional testing will be needed.
    So if it comes back should I leave the SES light on and get it to the shop and have them have a go at it or is there something you are referring to specificly I can do
    99 K1500 Suburban LT "THE BEAST"
    Hypertech III, K&N, true dual
    285/75/16
    ___________________________
    Jason

Similar Threads

  1. RPO codes
    By tankdg1 in forum Chevy Tahoe Forum (GMC Yukon, Cadillac Escalade)
    Replies: 7
    Last Post: 09-12-2009, 01:50 PM
  2. codes
    By x1078p in forum Chevy Tahoe Forum (GMC Yukon, Cadillac Escalade)
    Replies: 3
    Last Post: 07-30-2009, 10:40 AM
  3. help have u and p codes what to do
    By johnpimentel72 in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 7
    Last Post: 06-30-2008, 08:32 AM
  4. GMC RPO Codes [Expired Topic]
    By Dr_Zero in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 5
    Last Post: 03-14-2006, 07:18 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •