GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 7 of 7

Thread: 4x4 low problem

  1. #1
    Newbie
    Join Date
    Oct 2009
    Location
    Edmonton, Alberta, Canada
    Posts
    9

    Default 4x4 low problem

    Hey folks

    Just bought myself a 99 Tahoe. 165,000 kms (103,000 miles). Overall, really good shape. Just replaced the warped front rotors and pads, will be replacing a leaking hose to the power steering pump tomorrow...

    I do have a question about an issue I've noticed with the 4x4 low...

    When it's engaged and you initially give it some gas it almost feels as if there's a slipping clutch. Operation in 4x4 low is not smooth. Any ideas as to what this could be? 4x4 high works fine. Lady I bought it from never used 4x4 low, not once in 10 years. She dropped the price by $1500 so as long as the repair bill comes in under or around that, I'll be happy.

    Anyone have any suggestions as to other items I should check/replace?

    Cheers
    Dave - Edmonton, Alberta, Canada
    1999 Chevy Tahoe LT
    165K Kms (That's 103K miles to my neighbors to the south)

  2. #2
    Legend

    Join Date
    Feb 2008
    Location
    Red Wing, Minnesota, United States
    Posts
    3,378

    Default

    Part of it is that 4x4 is NOT designed for heavy use, when used the engine should barely be above idle. I have had my suburban for 5 years and NEVER use it, my parents have owned 4x4 for 20+ years and NEVER used it, it just should not even be offered to the general public, too many people end up toasting their transfer case or tranny because they dont know how to use 4x4 low correctly.
    99 K1500 Suburban LT "THE BEAST"
    Hypertech III, K&N, true dual
    285/75/16
    ___________________________
    Jason

  3. #3
    Legend
    TrailLeadr's Avatar
    Join Date
    Jun 2005
    Location
    Coventry, Rhode Island
    Posts
    3,103

    Default

    You'll find that it's fairly normal for it to slip a little especially if you really goose the pedal. Even on a newly rebuilt transmission the pressure isn't usually high enough on the clutches and steels to keep a positive hold when applying that much torque. Unless the transmission has been modified, the factory tranny is just going to do that on occasion.

    Like vncj said it really should be used at a low end idle. The only time we ever use ours is when we're backing the horse trailer into the yard. Our driveway has a steep pitch to it, so it just makes it easier on the truck in general.
    Patrick
    Rhode Island


  4. #4
    Legend

    Join Date
    Feb 2008
    Location
    Red Wing, Minnesota, United States
    Posts
    3,378

    Default

    Exactly, and also if 4hi doesnt get you unstuck from mud or snow 4lo isnt gonna either. i think if you look through the owners manual there are warnings and limits given for 4lo use.

  5. #5
    Newbie
    Join Date
    Oct 2009
    Location
    Edmonton, Alberta, Canada
    Posts
    9

    Default

    Yep, I've driven vehicles with the low option in the past and realize it's not for everyday use. I've driven a few vehicles with it in the past although not one with the power the 5.7 makes.

    One of the first things I did was take her down to a short little trail to test her out a bit When I tested it on my truck it was on loose gravel and it seemed to slip just letting off the brake and with a light toe-in on the throttle. It just didn't feel right, but I suppose it could be my imagination. Either way, I'm having her checked out by my mechanic tomorrow. I'll post the issue (or non-issue) after she gets the once over.

    We like to go camping out in the backcountry in the mountains and bought it as it's a capable 4x4 that can haul a small camper. Having a low option that works would be great to get us up (or down) the odd steep and or muddy trail that we are sure to encounter. I plan on sticking to trails and old logging roads, I don't see ourselves going cross country in it. I can't wait to get it out on those mountain roads

  6. #6
    Legend
    TrailLeadr's Avatar
    Join Date
    Jun 2005
    Location
    Coventry, Rhode Island
    Posts
    3,103

    Default

    I think the only time I ever used 4low inappropriately was in my little '01 ranger. I was towing the trailer and someone didn't like being behind me. So at the next light he pulled into the left only lane and was going to blow in front of me. Since there were no horses in the trailer I put it in 4 low, and punched it at the light.

    He still got in front of me, but he sure looked surprised to see me keeping up so easy.

  7. #7

    Default

    Quote Originally Posted by vncj96 View Post
    Part of it is that 4x4 is NOT designed for heavy use, when used the engine should barely be above idle. I have had my suburban for 5 years and NEVER use it, my parents have owned 4x4 for 20+ years and NEVER used it, it just should not even be offered to the general public, too many people end up toasting their transfer case or tranny because they dont know how to use 4x4 low correctly.
    Can you explain what you mean by that?

    I've been driving on soft sand regularly for years with a series of vehicles ('79 Wrangler, '88 Cherokee, '96 Surb and '01 Surb) and have always found that 4-lo worked best. As far as torque demand goes, if soft sand isn't heavy use I don't know what is. Sand is a torque hog. Even with low tire pressure sand just sucks the energy out of your drivetrain.

    FWIW, in all these vehicles I'm well above idle too, say 1500 - 2000 rpm. Going slowly in 4-hi in sand usually takes a lot more gas to provide the torque that would be there from the 4-lo gearing. 4-hi in sand is also more prone to overheating.

    But for sure, 4-lo won't get you unstuck if 4-hi won't. But in sand, at least, you're less likely to get stuck in the first place with 4-lo. I can't imagine using 4-lo on a hard surface without any wheel slip.
    2001 Surb K2500
    6.0L, 4L80e, 3.73 rear
    Diablo Predator tuned

Similar Threads

  1. ABS problem
    By FireRed in forum Lifted & Offroad Suspension
    Replies: 5
    Last: 01-09-2010, 09:57 AM
  2. 96 Chevy tahoe problem fuel problem? Need help ASAP!
    By Fear58 in forum General Chevy & GM Tech Questions
    Replies: 5
    Last: 12-13-2009, 05:38 PM
  3. new here but have a problem
    By kjames323 in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 2
    Last: 10-06-2009, 07:41 PM
  4. A/C problem
    By mprodman in forum General Chevy & GM Tech Questions
    Replies: 2
    Last: 04-03-2009, 12:41 PM
  5. Problem with AC
    By 4runnerGuy in forum General Chevy & GM Tech Questions
    Replies: 9
    Last: 03-30-2009, 07:10 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •