GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 3 of 3
  1. #1

    Default 04 Tahoe, no rear heat

    I have an 04 Z71 and today noticed that the rear heat is blowing cool air no matter what the position of the rear heating controls. I've been surfing around a bit and found reference to this being a known problem; possibly one of the two actuators and/or the CPU needing to be reprogrammed.

    Anyone familiar with this problem and if so, the solution?

  2. #2
    Sr. Engineer ahm1127's Avatar
    Join Date
    Jan 2009
    Location
    Pennsylvania, United States
    Posts
    320

    Default

    What did you find out?
    Thanks
    Everyday I wake up is a great day! ;-)
    05' Chevy Suburban, 11' Ford Fiesta

  3. #3

    Default

    It was the actuator motor that moves the flap controlling whether the airflow passes over the heater core in the rear heat unit. The part was about $150 and it took me a half hour to remove the plastic trim.

Similar Threads

  1. Rear air and heat not working?
    By csmac2004 in forum Chevy Tahoe Forum (GMC Yukon, Cadillac Escalade)
    Replies: 5
    Last: 10-17-2010, 11:23 AM
  2. Rear heat / Air?
    By MrEarp in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 5
    Last: 01-09-2010, 11:55 PM
  3. No heat up front, but heat in rear on '83 'burb
    By FUNFINDER in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 9
    Last: 04-20-2009, 02:50 PM
  4. Rear Heat
    By Scophin in forum Chevy Trailblazer Forum (GMC Envoy)
    Replies: 3
    Last: 12-13-2006, 06:28 AM
  5. No rear heat in '95 Suburban [Expired Topic]
    By Othello in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 12
    Last: 09-15-2006, 07:36 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •