GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 6 of 6
  1. #1

    Default 4L60E Nothing above 2nd gear

    I just installed a used 4l60e in my 1993 silverado and it has reverse, 1st, and 2nd. I removed the trans fuse and it started in 3rd with the shifter in 1st. The speedometer works fine and I cleaned all of the connections. Where do I go from here? Thanks

    I just pulled the codes; 66,67,81,82
    Last edited by smg427; 10-12-2009 at 12:58 AM. Reason: Add info

  2. #2

    Default

    Drop the pan...... I bet one of the harnesses are loose on one of the solenoids.....
    Joseph


    Airforce Veteran (7 years)


    NRA Life Member

  3. #3

    Default

    I dropped the pan and two of the plugs were loose. I put them on, filled it up, and still have the same problem. There is nothing after second unless I take the fuse out. After the test drive I checked for codes and there were none. Where do I go from here. Thanks

  4. #4

    Default

    Have you verified that there is voltage at the transmission?

    If it were my truck I would drive it with a scanner attached. Watching the scanner you can see if the PCM is commanding a 2-3 shift or not. If the PCM is commanding a 2-3 shift you may have a bad solenoid or a sticking valve. If the PCM is not commanding a 2-3 then I would be looking at the MLP data and the VSS.

    Without a scanner you really have no clue what the computer is doing.
    Jim

    2004 SILVERADO 2500HD LS
    Pro Comp Leveling Kit
    285-75-16 Cooper ST All Terrains
    Pro Comp Programmer
    Bilstein Shocks
    Linux Bed Liner
    Tinted Windows



    Other rides:

    1967 Landcruiser <350 Chevy>
    1970 Camaro
    1990 Geo Metro Convertible
    2007 FJ Cruiser

  5. #5

    Default

    I found 12 volts at the shift solenoids and they both clicked when a ground was applied. Are there any other things I can check?

  6. #6

    Default

    Quote Originally Posted by smg427 View Post
    I found 12 volts at the shift solenoids and they both clicked when a ground was applied. Are there any other things I can check?
    A very common problem is harness goes open. You can check it with an Ohm meter and look for any open circuits. A scanner would allow you to do this from the comfort of the front seat.

Similar Threads

  1. 4l60e 4th gear shudder
    By dancohrs in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 1
    Last: 11-13-2009, 11:32 AM
  2. Gm 4l60e
    By Bill1996 in forum GM Powertrain
    Replies: 2
    Last: 09-14-2009, 12:12 AM
  3. 98 Z71 4L60E no 1st or OD when hot
    By cm98SILVER in forum GM Powertrain
    Replies: 1
    Last: 08-15-2009, 09:12 PM
  4. 4l60e, no first or OD
    By 95 silverado in forum GM Powertrain
    Replies: 7
    Last: 08-02-2009, 06:41 PM
  5. 4l60e Gm Manual
    By larryderouin in forum GM Powertrain
    Replies: 1
    Last: 05-15-2008, 11:24 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •