GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 6 of 6
  1. #1

    Default Rear heat / Air?

    Hi all:

    I have a 01 Suburban with rear heat / ac. It recently stopped working. Just before it stopped the aspirator was making all sorts of noise above my head. I just replaced this with a brand new unit hoping it would make things work again.

    It still doesn't.

    Any ideas?

    Tnx for the help.

  2. #2

    Default

    Quote Originally Posted by MrEarp View Post
    Hi all:

    I have a 01 Suburban with rear heat / ac. It recently stopped working. Just before it stopped the aspirator was making all sorts of noise above my head. I just replaced this with a brand new unit hoping it would make things work again.

    It still doesn't.

    Any ideas?

    Tnx for the help.

    REAR expansion valve !!!!!!! Thats what was wrong with my Burb ,,although its a 96...... but same problem !!!!!

    1996 Suburban K3500 SLT DUALLY
    1988 Camaro RS 383 stroker LT1
    1992 32' Aero-tek Race Boat, 600 CI BBC
    WE CAN STICK A DIESEL IN ANYTHING
    SPECIALIZED IN CUSTOM CONVERSIONS OF ANY KIND
    Scott:glasses:

  3. #3

  4. #4

    Default

    Haven't had a chance to rip into an '01's rear A/C, but it's most likely in the passenger side rear housing, right where you open the very back doors/tailgate.
    I could be mistaken. Follow your lines back there. The expansion valve is right next to the evaporator core.

  5. #5

    Default

    Does it blow anything out???

  6. #6

    Default

    does nothing. IT worked when I bought the truck 6 months ago and then I removed the aspirator because of the noise and now it doesnt work even with a new aspirator

Similar Threads

  1. 04 Tahoe, no rear heat
    By maxbaby in forum Chevy Tahoe Forum (GMC Yukon, Cadillac Escalade)
    Replies: 2
    Last Post: 01-26-2012, 10:26 AM
  2. Rear air and heat not working?
    By csmac2004 in forum Chevy Tahoe Forum (GMC Yukon, Cadillac Escalade)
    Replies: 5
    Last Post: 10-17-2010, 11:23 AM
  3. No heat up front, but heat in rear on '83 'burb
    By FUNFINDER in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 9
    Last Post: 04-20-2009, 02:50 PM
  4. 94 suburban no rear heat
    By btharvick in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 2
    Last Post: 12-21-2008, 01:52 AM
  5. Rear Heat
    By Scophin in forum Chevy Trailblazer Forum (GMC Envoy)
    Replies: 3
    Last Post: 12-13-2006, 06:28 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •