GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 6 of 6
  1. #1

    Default front wheels not engaging

    i have a 97 tahoe 4x4. the front wheels are not engaging. i replaced the eletric acautor with a manual oneand the front still will not engage. it has a manual transfer and it works great. what can cause this?

  2. #2

    Default

    Sounds like maybe there is an issue in the transfer case itself? Did it used to work, just bought it and didn't work?

    '96 K1500, 5.7
    6" RCD
    35" Toyo M/T On 16" Black Raceline Raptors
    4.56 Yukon Gears w/ TruTrac Rear
    S&B CAI
    Dual Flowmaster 40's
    Camo Wet Okoles
    Line-X Bedliner
    De-Badged


    NW BlackDiamond Edition

  3. #3

    Default

    i bought the truck about six months ago and i thought work because of the way it shift into and out of fourwheel drive. i had a 98 z71 and it shifted the same way. thats why i assumed it work along with the owner telling me it works. is there a way to identify the problem?

  4. #4

    Default

    Quote Originally Posted by bl97tahoe View Post
    i bought the truck about six months ago and i thought work because of the way it shift into and out of fourwheel drive. i had a 98 z71 and it shifted the same way. thats why i assumed it work along with the owner telling me it works. is there a way to identify the problem?

    Not sure, hopefully someone with better experience than me can chime in. Maybe lift it up and check out if the driveline is working etc.? Sorry not more help

  5. #5

    Default

    Quote Originally Posted by bl97tahoe View Post
    i bought the truck about six months ago and i thought work because of the way it shift into and out of fourwheel drive. i had a 98 z71 and it shifted the same way. thats why i assumed it work along with the owner telling me it works. is there a way to identify the problem?
    i have a 97 gmc yukon my 4wd was sounding like it was going into gear but it had no act. i thought i stripped out my transfer case pulling someone out of the snow. turns out i stripped out my cv axel on the driver side. if it sounds like it wants to ingauge but it has no act try turning the wheel all the way to the left or right and back up if it sounds bad it is only a cv axel around $90 and 1hr of work easy fix
    STANSTRIF

  6. #6

    Default

    The cv joints are fine. i think maybe in the front differential is messed up.i can pull in the front wheels and the front drive shaft acts like it trying to catch but there not enought teeth to grab. How hard it to replace those gears?

Similar Threads

  1. 4WD not engaging
    By generalduke01 in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 30
    Last: 07-02-2014, 06:31 PM
  2. 4wd not engaging
    By split2303 in forum General Chevy & GM Tech Questions
    Replies: 1
    Last: 12-26-2013, 10:25 AM
  3. front wheels sticking out 95 suburban
    By I_love_my_suburban in forum Lifted & Offroad Suspension
    Replies: 4
    Last: 07-27-2010, 01:26 PM
  4. 4wd Actuator not engaging
    By gt1009 in forum GM Powertrain
    Replies: 1
    Last: 07-03-2009, 06:20 PM
  5. REplacing front wheels bearings?
    By mxskier7 in forum Lifted & Offroad Suspension
    Replies: 4
    Last: 08-17-2008, 06:43 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •