GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 7 of 7
  1. #1

    Default wont go in 4 wheel drive

    hello a friend has a 1994 s10 blazer with push button 4x4 it will go into 4x4 high and low but the front wheels dont pull could it the actuator valve on the front axle or the motor on the transfer case? how can we determine which one is bad? thanks

  2. #2

    Default

    Sounds like the actuator went bad. My experience was a little different though. When my actuator when out, the second I popped it into 4hi/lo, the 4wd fuse blew. So, 4hi was the same as 2hi, and 4lo was only 2lo. The actuator (for me) cost about $70, and 10 minutes worth of time to replace. Very simple.

    Of course, I have a manually shifted transfer case, so it could be something in all the switches. Doesn't sound like it, though.

    EDIT: If he puts it into 4lo, does he still have the gear reduction, and only 2lo, or does nothing happen, and it's like normal 2hi, even though he tried putting it in 4lo?
    Last edited by bigburb; 01-20-2010 at 07:14 PM.
    Current truck: 1996 Ford 250, 7.3 Powerstroke diesel. Dana 60 SAS, stage 1 160cc injectors, T500 High Pressure Oil Pump, TS 6-position chip, full 4" exhaust, intake, 285 Falken Rocky Mountain AT's, boost/EGT/trans temp pillar gauges, etc...



  3. #3

    Default

    any ideas let me know

  4. #4

    Default

    Did you see my EDIT in the post above? Any of those?

    From your first post it sounds like you're saying he has 4hi and 4lo, but the problem is it's really only 2hi and 2lo. Am I on the right track?
    Current truck: 1996 Ford 250, 7.3 Powerstroke diesel. Dana 60 SAS, stage 1 160cc injectors, T500 High Pressure Oil Pump, TS 6-position chip, full 4" exhaust, intake, 285 Falken Rocky Mountain AT's, boost/EGT/trans temp pillar gauges, etc...



  5. #5

    Default

    He has a vacuum leak.
    ~~Aztec Car Club~~

  6. #6

    Default

    it goes into low range but the front wheels dont pull

  7. #7

    Default

    That really sounds like a bad actuator. That's exactly what my truck did when it went bad. You could put it in 4hi, but since the actuator wouldn't engage, it was basically like 2hi, and 4lo was only 2lo.

    Check the 4wd fuse to. My would blow the instant i put it in 4 because of the bad actuator/
    Current truck: 1996 Ford 250, 7.3 Powerstroke diesel. Dana 60 SAS, stage 1 160cc injectors, T500 High Pressure Oil Pump, TS 6-position chip, full 4" exhaust, intake, 285 Falken Rocky Mountain AT's, boost/EGT/trans temp pillar gauges, etc...



Similar Threads

  1. converting 2 whel drive to 4 wheel drive
    By jdaugherty3 in forum GM Powertrain
    Replies: 15
    Last Post: 11-24-2013, 07:15 AM
  2. 4 Wheel Drive
    By crane557 in forum GM Powertrain
    Replies: 2
    Last Post: 06-22-2009, 11:14 AM
  3. 4 wheel drive
    By andrew bookout in forum Chevy C/K Truck Forum
    Replies: 4
    Last Post: 03-19-2009, 10:09 PM
  4. new 4 wheel drive
    By chevymarine in forum Chevy Trailblazer Forum (GMC Envoy)
    Replies: 4
    Last Post: 04-20-2005, 10:26 AM
  5. FOUR WHEEL DRIVE!
    By Steve in forum Chevy Trailblazer Forum (GMC Envoy)
    Replies: 0
    Last Post: 03-06-2005, 04:14 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •