GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 5 of 5
  1. #1

    Default Alternator dips when I pass

    99 4x4 suburban with 350. Tonight when I passed another vehicle (flooring it) the headlights dimmed and the amp. guage dipped to about 11 amps. After I let up on the throttle the gauge went back and the lights got bright again. Is it a sign that the alternator is about to go?
    Thanks
    Mike

  2. #2

    Default

    Could be.......
    Joseph


    Airforce Veteran (7 years)


    NRA Life Member

  3. #3

    Default

    hi i would say your belt is slipping under a load. check the belt.

    http://s1191.photobucket.com/albums/z477/noell1947/pbr%20time/
    2004 Chevy Colorado 2wd/4l60e/3.5 Inline 5
    6-PIAA 520 series yellow ion spot lights 85 watts each
    PIAA quattro fog lights w/extreme white/yellow ion bulbs
    Anzo projector headlights/LED turn signals
    LED underbodys 7-color/LED interior lighting
    JET stage 2 performance chip/Magnaflow exhaust S/S
    Recon Big Rig Lights/LED tail lights/3rd brake light
    Putco LED bed lights/BEDRUG
    Goodmark 2" rise Cowl hood/K&N fipk intake
    98-04' Blazer overhead console & floor console
    40/60/40 seat modified to 40/console/40
    33" Cooper Discovery A/T
    16" Pro Comp extreme alloy wheels

  4. #4

    Default

    Could be that your alternator is on it's way out or the belt is slipping under the load. Have you pulled the load many times before and this being the first time ever having this problem?

  5. #5

    Default

    Quote Originally Posted by Muddflap View Post
    Could be that your alternator is on it's way out or the belt is slipping under the load. Have you pulled the load many times before and this being the first time ever having this problem?

    Yes this is the first time. The belt is due for a replacement. It is in rough condition. I didnt hear any squeal or anything, but I dont supose that is too unusual.
    Thanks
    Mike

Similar Threads

  1. my 87 burb on RedCone Pass
    By cowboyjarman in forum Photo & Video Gallery
    Replies: 3
    Last Post: 01-14-2010, 10:30 PM
  2. voltage level dips...
    By usmctribe in forum Audio, Video & Gadget Tech
    Replies: 7
    Last Post: 06-19-2009, 07:35 AM
  3. Didn't pass emissions
    By jprimrose4292 in forum General Chevy & GM Tech Questions
    Replies: 14
    Last Post: 04-13-2009, 12:52 AM
  4. flash to pass feature
    By racerx in forum Audio, Video & Gadget Tech
    Replies: 0
    Last Post: 03-06-2009, 10:13 PM
  5. More on oil PLEASE PASS ON!!!!
    By FireRed in forum The Coffee Shop ~ Chit Chat
    Replies: 1
    Last Post: 06-05-2008, 09:35 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •