GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 1 of 2 12 Last Post byLast Post by
Results 1 to 10 of 16
  1. #1

    Default my blazer wont go into 4x4 low

    ok so if i push 4 hi the lights flashed and i can hear the hubs lock out but when i put it in neutral and push 4 low it flashed for about 30 seconds and goes back to 4 hi. one time i pushed 4 low and all the lights on the 4x4 buttons went off and i put it in gear and u could tell it was in 4low because of the rpms it went about 10 feet and slammed into 2 hi very very abruptly. any ideas on what maybe wrong?

  2. #2
    Legend

    Join Date
    Feb 2008
    Location
    Red Wing, Minnesota, United States
    Posts
    3,389

    Default

    i would take it to a shop they can check electrical to pinpoint were the problem is, if its that or something within the transfer case
    99 K1500 Suburban LT "THE BEAST"
    Hypertech III, K&N, true dual
    285/75/16
    ___________________________
    Jason

  3. #3

    Default

    My 1998 Jimmy is doing the same thing. The mechanic at the Chevrolet dealership where I work says it is the encoder motor.

  4. #4

    Default

    thanks for your help ill have it checked out then

  5. #5

    Default

    Definitely sounds like an encoding motor or 4wd module problem. Do you roll the truck slowly when going in and out of Lo Range? I find that helps alot.
    When you hear hoofbeats, look for horses not zebras.

  6. #6

    Default

    i tried but it wouldnt work either. i got stuck the other day and read the owners manual and it says to put it in neutral push 4 low and put it in park to force it to go into 4low. i tried it and it worked but i had to disconect the battery to get it to go back into 2hi. we jacked up the truck and u can hear the hubs lock when u hit 4hi but the wheels didnt turn???? does that mean its something worse

  7. #7

    Default

    are you rolling at 3-5 mph when you try to go into 4 low? thats the way every 4wd truck i have been in does it, get rolling, put in neutral, and hit 4 low, then it should go

  8. #8

    Default

    ive tried everything including that lol no luck

  9. #9

    Default

    do yall know anything about the other thread i posted about turning my 2wd s10 pickup into a 4wd?

  10. #10
    Sr. Engineer nickgiacalone's Avatar
    Join Date
    Mar 2009
    Location
    Metro Detroit, MI
    Posts
    302

    Default

    Quote Originally Posted by 5speedsilverado View Post
    are you rolling at 3-5 mph when you try to go into 4 low? thats the way every 4wd truck i have been in does it, get rolling, put in neutral, and hit 4 low, then it should go
    mine will get into 4-low from a dead stop with my foot on the brake
    -Nick
    2013 Silverado 1500 4x4 LT, Z71 Appearance Package, Vortec 5.3L AFM
    Victory Red, Ebony Cloth
    Custom pin striping, Bed Rail Protectors, GM Bed Liner, Husky Liner Floor Liners, Tint, Wade In-Channel Window Visors, Tractor Supply Black Low Profile Toolbox


Page 1 of 2 12 Last Post byLast Post by

Similar Threads

  1. Chevrolet : Blazer 1990 Modified Chevy Silverado Blazer Monster Truck
    By ChevyFan in forum Chevy Trucks For Sale eBay
    Replies: 0
    Last: 07-17-2010, 11:10 AM
  2. Replies: 0
    Last: 03-09-2010, 09:00 AM
  3. Chevrolet : Blazer K-5 Hunting Truck, K-5 Chevy Blazer, top rack, camo, 4x4
    By ChevyFan in forum Chevy Trucks For Sale eBay
    Replies: 0
    Last: 01-21-2010, 12:30 AM
  4. 2006 silverado ignition wont switch wont turn
    By cgcomeaux123 in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 5
    Last: 12-01-2008, 04:05 AM
  5. Replies: 0
    Last: 06-29-2007, 07:26 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •