GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Results 1 to 2 of 2
  1. #1

    Default 4wd not engaging

    I have a 1995 gmc sierra and the 4wd is not working. I changed the front diff actuator but it did not solve the problem. The actuator is good (tried it in a buddy's truck) the front drive shaft does spin when the transfer case is engaged (I can also hear the tranfercase gear down). I did get the tranmission rebuilt a couple of months ago and after this is when I noticed it was not working. 4x4 lights do not illuminate when I engage into 4hi or low (I have a floor shifter). I tested the wire that connects to the actuator with a voltmeter and it showed no charge. I then traced the wire to the top of the transfercase and tested both the end of the wire and also where it plugs into the transfer case...no charge shown.

  2. #2

    Default

    Quote Originally Posted by split2303 View Post
    I have a 1995 gmc sierra and the 4wd is not working. I changed the front diff actuator but it did not solve the problem. The actuator is good (tried it in a buddy's truck) the front drive shaft does spin when the transfer case is engaged (I can also hear the tranfercase gear down). I did get the tranmission rebuilt a couple of months ago and after this is when I noticed it was not working. 4x4 lights do not illuminate when I engage into 4hi or low (I have a floor shifter). I tested the wire that connects to the actuator with a voltmeter and it showed no charge. I then traced the wire to the top of the transfercase and tested both the end of the wire and also where it plugs into the transfer case...no charge shown.
    I'm experiencing the same problem and I have detected that the 4WD fuse in the fuse panel is blown and a new fuse blows every time I try to engage the 4WD. I don't know where to go from there.

Similar Threads

  1. 4WD not engaging
    By generalduke01 in forum Chevy Silverado Forum (GMC Sierra)
    Replies: 24
    Last Post: 08-25-2013, 08:41 PM
  2. A/C Clutch not engaging
    By promod in forum General Chevy & GM Tech Questions
    Replies: 19
    Last Post: 07-09-2012, 07:14 AM
  3. 95 Suburban 4WD not engaging
    By 95burban in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 13
    Last Post: 01-06-2010, 02:10 PM
  4. Engaging The 4WD On 94 Suburban
    By Trophy in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 1
    Last Post: 12-06-2009, 05:17 PM
  5. 4wd Actuator not engaging
    By gt1009 in forum GM Powertrain
    Replies: 1
    Last Post: 07-03-2009, 06:20 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •