GM Truck Club
THE PREMIER CHEVY TRUCK & SUV FORUM
Founded in 2004 ~ We're the #1 Chevy Truck & SUV Forum.
Silverado & Sierra | Tahoe & Yukon | Suburban & Yukon XL | SUV & CROSSOVER
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37
  1. #1

    Default i think my motor just blew:s

    I think all the bad signs that my motor was on its way out have finally added up. With 320000miles on it i think my motor just had a catastrophic failure.

    I was sitting at a red light, radio turn up. truck shutters hard and stalls. Thinking it was just an electrical problem because my volt gauge was close to 10, i crossed my fingers and tryed to restart, hoping i wouldnt end up stall in the middle of a 8 lane street. to my suprise it started, but it sounded terrible, combination of knocks, clicks, and grinds/squeels. stuck like burning oil, smokin out the tail pipe(dark smoke) and runnin real rough, basicly shakin my whole truck. i Immediatly turned off the street, and shut her down. popped the hood, pulled off the belt, check all the pulleys and wheels, all seemed smooth and free. put the belt on again, started it up one more time. still sounded like it was about come apart, so i shut it off again right away.

    with all that was going thru my head i didnt think to look at oil pressure or temp while running, volts were okay though. still sitting where i left it untill i go pick it up with a buddys flat deck trailer and take it to my mechanics shop, where itll sit untill monday.

    Untill now there have been a bunch of bad signs. it starts bad most days, like the started is drawing way too much power or something, but it always does start. occasionally itll start fine 3 or 4 times then go back to ****ty. when i start it cold it sounds like a diesel for the first two minutes, clicking/ knocking like diesels do. once it warms up oil pressure is pretty low, around a quarter on the gauge when cruisin on the hwy. it leaks oil pretty bad, about 1.5-2 litres every 5000 or so km.

    now i wait, untill monday to get some kinda verdict on what exactly happend. some guys are suggesting the timing chain, but would it still run? what you guys think? ill keep you updated on w.e. happends.

    boohoo for me.

    98 Silverado
    5.7 vortec
    14 bolt posi rear, with 373s
    3"body?1.5"susp.
    33" wild countrys
    tube steps, chrome kit, fenderflares,
    chrome diff plate, window flares,
    2-10"Alpine TypeE, Alpine 450watt V-Power.

  2. #2
    Legend
    murdog94's Avatar
    Join Date
    Feb 2008
    Location
    Cloquet, Minnesota, United States
    Posts
    8,198
    Blog Entries
    12

    Default

    ID lean twards the spider fuel injector assembly actually or at least a very faulty fuel pressure regulator.. Everything you decribed is what happens when your motor is way way way way to rich. Also with the voltage that low did you ever actaully check the voltage coming from the alternator with a volt meter??? Oil pressure and poor running are not completely tied together... Idealy engines need roughly 10PSI pre 1000RPM, that is the guid line.. most motors are pretty happy around 4-5 PSI per 1000 RPM...
    I think you have a ways to go.. Those Vortec motors are good for 400K Kms or more...
    Mike

    Currently

    1997 Chevy S-10 Blazer 4X4 with 330K miles and counting (Hunting rig).

    2009 Saturn Aura XE (wifes car)

    2011 F-150 Crew 4X4

    "Hold it to the floor till you see God.... Then Brake!!!!"

  3. #3

    Default

    km or miles. cause if its miles im impressed
    Good info on your Chevy youre in the right place.
    Good info on Guns check out http://www.ar15chatterbox.com/index.php

  4. #4
    Legend
    murdog94's Avatar
    Join Date
    Feb 2008
    Location
    Cloquet, Minnesota, United States
    Posts
    8,198
    Blog Entries
    12

    Default

    He said it in KMs.. So i adjusted his truck currently has roughly 198K Miles on it and i factored my est off of 230-240K miles... Since most of the vortec motors last that long.
    Mike

    Currently

    1997 Chevy S-10 Blazer 4X4 with 330K miles and counting (Hunting rig).

    2009 Saturn Aura XE (wifes car)

    2011 F-150 Crew 4X4

    "Hold it to the floor till you see God.... Then Brake!!!!"

  5. #5

    Default

    thats good news to me. i was worried about the life of my motor as i just roiled 150k but ill take another 100k out of it.

    best of luck. id run back and check your fuel. it does sound like to much go go juice. except for that leak. is it leaking or burning. if its a burn time for some rings.
    Good info on your Chevy youre in the right place.
    Good info on Guns check out http://www.ar15chatterbox.com/index.php

  6. #6
    Legend
    murdog94's Avatar
    Join Date
    Feb 2008
    Location
    Cloquet, Minnesota, United States
    Posts
    8,198
    Blog Entries
    12

    Default

    I got $10 its the rear main seal leaking that much oil......
    Mike

    Currently

    1997 Chevy S-10 Blazer 4X4 with 330K miles and counting (Hunting rig).

    2009 Saturn Aura XE (wifes car)

    2011 F-150 Crew 4X4

    "Hold it to the floor till you see God.... Then Brake!!!!"

  7. #7

    Default

    My money is on bearings are shacked.

    All mileages are miles.......

    My trucks:
    95 Tahoe - TBI 350 - 175K, runs perfect. No smoke at startup.

    96 Tahoe - Vortec 350 - 185K, runs perfect. Doesn't use hardly a drop of oil, doesn't make a peep, hauls ass.

    97 K2500 - Vortec 350 - 150K. Hard, hard miles. Plowing, towing, idling. Needs an intake gasket and spider. Runs great.

    81 K20 - TBI 350 out of a 90 Sub. Mileage unknown. Smokes a little tiny bit at startup. Runs as good, and quiet as any of the the other three. Hauls like a freight train.

    Friends -
    96 K1500 - 350 Vortec - 260K. Hauled a fifth wheel all over the country at 150K. Needs some attention, but still hauls ass. No major engine work.
    97 Sub. 350 Vortec - 340K. Yes, 340,000 MILES. Runs fine, but showing it's age. It's a daily driver for transporting special needs students.
    And back in the day - Guy had a 79 (I think) Malibu wagon. As soon as he bought it, headers and shift kit. Drove it everywhere. Sold it with 79K on the clock. 379,000 miles. Saw it a few years later, 450plus thousand on it. Never opened up once. The second owner did have to do the trans.

    So the 350 is a great motor. But there are a couple things that make the modern engines last so long.

    EFI is the biggest. When we had carbs it was tough to get them lean enough, especially at idle, while keeping good drive-ability. Extended idling, when running rich, is murder on the engine. Wet walls in cylinders, blow by into the oil, diluted oil is less effective, wears the bearings. EFI also almost eliminates detonation. Nothing will tear up rod bearings faster than detonation. It will actually pound them out of shape enough to get the tang to release out of the keeper. Then the bearing spins, and the motor gets REAL noisy.

    Oil quality. Today's oils are simply superior to twenty, even ten, years ago.

    Better seals. Better seals and gaskets mean we can run higher oil pressure/volume reliably.

    I like the 350, it's a durable motor. I would like to upgrade the 81 to a 383 with Vortec heads. Probably run the TBI for now, but ideally switch to Vortec injection.
    When you hear hoofbeats, look for horses not zebras.

  8. #8

    Default

    i believe the oil loss is from a leak, not being burnt. the Mech. started it up when i dropped it off today. oil pressure still the same as before this problem. two positive notes, mech. said theres a chance its the water pump(it has squeeled a couple of times in the past few weeks), and when we first started it it wasnt as noisy, it too a about 30 seconds of running to get really sickening again. listening to it makes me feel ill, its just that kinda noise. i guess ill wait untill monday to find out more.

    anybody have a rough estimate price for a stock 350 rebuild?

    thanks for the encouragement guys. by that i mean all the suggestions that its not gonna need a motor. ill keep you posted.

    98 Silverado
    5.7 vortec
    14 bolt posi rear, with 373s
    3"body?1.5"susp.
    33" wild countrys
    tube steps, chrome kit, fenderflares,
    chrome diff plate, window flares,
    2-10"Alpine TypeE, Alpine 450watt V-Power.

  9. #9

    Default

    depends on if you want it factory original or juicy
    Good info on your Chevy youre in the right place.
    Good info on Guns check out http://www.ar15chatterbox.com/index.php

  10. #10
    Legend

    Join Date
    Jun 2006
    Location
    River Ridge Louisiana-4 miles W of New Orleans-didn't flood-water stopped 800 yards away.
    Posts
    1,612

    Default

    I have to second what 2COR517 said.I bought my 1998 Suburban-2wd 1500-3 years ago with 195,000 miles on it($2950). I had zero expectations for it-never had a full sized GM-I expected it to be a POS that would get 3 adults, 2 dogs, 4 cats 100 miles north of New Orleans when we next evacuate.

    Now it has 213,000 miles-still runs great-gets great 21mpg-highway mileage on long 3000 mile-trips.Good city mpg-13-17mpg(but I drive to get good mpg).

    It is a very reliable vehicle with a GREAT motor.Big surprise for me-I had Toyotas/Dodge/Nissan trucks before.I expected a POS- I got a great running bargain that is the best vehicle in the world for long trips(we sleep at rest stops in TX-the back takes a double mattress-don't have to fight Phoebe(greyhound not wife) for sleeping space like we did in the Honda Pilot(which was a good traveling vehicle, but not Suburban good).
    Charlie
    1998 suburban-
    1/2 ton

    199500 miles
    River
    Ridge,LA

Page 1 of 4 123 ... LastLast

Similar Threads

  1. blew the rear
    By shagginwagon in forum Lifted & Offroad Suspension
    Replies: 4
    Last Post: 07-19-2010, 02:29 AM
  2. Blew my summer budget today...
    By pmf608 in forum General Chevy & GM Tech Questions
    Replies: 3
    Last Post: 08-08-2009, 11:24 PM
  3. blew my 4X10.... in my 92 sonoma.. where can I get something?
    By Falcone in forum Audio, Video & Gadget Tech
    Replies: 1
    Last Post: 08-06-2009, 07:24 PM
  4. My trans blew up!!!
    By lube70 in forum GM Powertrain
    Replies: 6
    Last Post: 04-19-2009, 09:28 AM
  5. my engine blew (sigh)
    By scgamer_99 in forum Chevy Suburban Forum (GMC Yukon XL)
    Replies: 5
    Last Post: 03-23-2009, 10:44 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •